17:12:39 <rda> #startmeeting
17:12:39 <Inigo_Montoya`> Meeting started Wed Apr 27 17:12:39 2011 UTC.  The chair is rda. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:12:39 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:12:40 <alexn83> hi TeaAge, hi all!
17:12:41 <TeaAge> schultz, dmorgan: present?
17:12:59 <rda> #chair TeaAge alexn83 dmorgan boklm mikala ofaurax_boulot schultz tumbeliina
17:12:59 <Inigo_Montoya`> Current chairs: TeaAge alexn83 boklm dmorgan mikala ofaurax_boulot rda schultz tumbeliina
17:13:26 <rda> thanks for being here!
17:13:42 <rda> before we start, has anyone some topic to add at the end of the meeting?
17:14:53 <rda> ok, so let's start :-p
17:15:05 <rda> #topic distribution artwork review
17:15:21 <rda> so, RC is due on May, 17th (will happen on May 18th actually)
17:15:32 <rda> and before that, all final artwork must be submitted.
17:15:47 <rda> that is, almost nothing should change after that, RC should be an almost finished version.
17:15:48 <TeaAge> hui, lot's of work
17:16:11 <rda> so, that means that ideally, by end of next week, all artwork is done and submitted (I know it's short)
17:16:18 <rda> with a pending list of what's left to be pushed.
17:16:30 <rda> (and this list would be used as a reference for further releases in the future)
17:16:59 <rda> that said, can we have a status of the following, against a "final" release (ready, not ready, and if so, what needs to be done)
17:17:04 <rda> - boot process
17:17:06 <rda> - install process
17:17:11 <rda> - hibernate/shutdown process
17:17:18 <rda> - desktop (login, backgrounds, splashes, icons)
17:17:58 <TeaAge> boot process:
17:18:02 <rda> (and this would need marcom input/overlook as well in here - I notified the team and we should discuss this shortly)
17:18:37 <TeaAge> plymouth is ready so far. Only the lock icon has not been replaced AFAIK
17:19:14 <TeaAge> for grub i'd like to do some minor changes to mor fit alex draft
17:19:30 <rda> #info plymouth ok, lock icon to replace
17:19:56 <rda> #info grub ok, modulo minor changes (TeaAge)
17:20:15 <TeaAge> for isolinux i'm not sure if the alpha sing still exists
17:21:17 <TeaAge> for grub and isolinux we need finished background without 'testing/cauldron'-phrases and alpha/beta-signs but thats not a big task for alexn83
17:22:13 <TeaAge> hibernate/shutdown process:
17:22:46 <rda> #need check alpha label on isolinux
17:22:49 <rda> who could check that?
17:22:56 <TeaAge> good enough for release, altoght I'm not completly satisfied with
17:23:19 <rda> #need finished background needed without testing/cauldron/alpha/beta labels
17:23:27 <alexn83> for grub may be replaced by an animated icon on the timer
17:23:28 <rda> #info hibernate/shutdown,ok
17:23:35 <TeaAge> I#m downloading beta2 in that moment. Will check this evening how it looks
17:23:42 <rda> TeaAge: ok, cool
17:23:56 <TeaAge> I don't know where to find isolinux in svn
17:24:23 <rda> alexn83: do you have the specs for this timer icon and when would it be ready (provided there are other things on your desk already :-p )?
17:24:54 <rda> TeaAge: could you open a bug for the "not completely satisfied with it" thing? (for hibernate/shutdown)
17:24:56 <rda> so we have a trcak
17:25:16 <TeaAge> sure I can
17:25:32 <rda> cool, thanks
17:25:44 <rda> what about splash screens and icons (mcc related especially) ?
17:26:40 <TeaAge> splash screen i don't know. schultz should be the right contact
17:26:49 <rda> schultz: ping ?
17:27:25 <alexn83> Where can I find a list of missing icons?
17:27:27 <TeaAge> mcc icons is mine and alexn83 part but I didn't do anything the last two weeks
17:27:57 <TeaAge> http://mageia.org/wiki/doku.php?id=artwork:icons:mcc
17:28:13 <alexn83> thanks
17:28:23 <TeaAge> that's all I did so far. It's yet just a list of icon locations
17:29:33 <rda> would be better to start on the icons thing if the above list is done already (or non blocking) so we can close as much as possible
17:29:50 <rda> #info icons still to be reviewed/done (TeaAge, alexn83)
17:30:48 <TeaAge> when is an icon "blocking"?
17:31:26 <rda> I mean, focus on fixing the backgrounds/grub before icons :-p
17:32:08 <alexn83> you mean "lock" icon?
17:32:16 <TeaAge> ah ok
17:34:27 <rda> alexn83: no, I meant, working first on non-icon-related stuff (as there seems to be small steps to have it ready). and then, go to icons.
17:34:38 <alexn83> it's here http://ubuntuone.com/p/kQw/
17:35:15 <rda> alexn83: the lock icon? or other?
17:35:36 <TeaAge> ah cool, a lock icon
17:35:48 <alexn83> all
17:36:00 <rda> #link http://ubuntuone.com/p/kQw/ icons
17:36:05 <rda> ah, cool
17:36:22 <rda> TeaAge: do you think you can check this all for next week?
17:36:24 <TeaAge> alexn83: is it possible, that the lock icon is already on svn?
17:37:09 <TeaAge> this week is really hart for me, especially as i don't really have a weekend
17:37:40 <TeaAge> will try to concentrate on plymouth and grub
17:37:41 <alexn83> maybe, i publish to beta1
17:39:15 <TeaAge> alexn83: I will check that. Can you also create the background images without the "Only for testing" writing and without beta signs, so they are ready  for final release
17:40:16 <alexn83> Yes, of course
17:40:17 <rda> TeaAge: ok, don't burn out on this and distribute/do what you can do.
17:40:29 <TeaAge> i will
17:40:33 <rda> thanks :)
17:41:36 <TeaAge> do we want to remain with the current wallpaper or is it planed/wanted to use an other one?
17:42:51 <rda> up to you, as a team. what's required is that we have final versions submitted days before RC.
17:43:22 <alexn83> I need to prepare several options for wallpapers for different resolutions?
17:43:53 <TeaAge> alexn83: you are the creative one, we can do the dirty work for you
17:44:44 <TeaAge> make one wallpaper in big resolution or maybe two (16:9 and 6:4) and we do the rest
17:44:50 <rda> if time is short, go for what we have, removing all "unstable" labels
17:45:07 <alexn83> the size of some of them are pretty hard to change
17:45:48 <rda> there are at least these resolutions http://mageia.org/wiki/doku.php?id=artwork:installer#desktop_backgrounds TeaAge you maybe know if that's a complete list of available resolutions?
17:47:53 <TeaAge> doesn't seems to be complete but will update it today
17:48:22 <rda> ok, cool
17:48:52 <rda> #action TeaAge to look for icons integration after plymouth/grub finished, as time permits
17:48:59 <alexn83> it will come up? http://ubuntuone.com/p/kQu/
17:49:33 <rda> #action alexn83 to resend backgrounds, cleaned up from unstable labels
17:49:40 <rda> #link http://ubuntuone.com/p/kQu/ wallpapers
17:49:49 <rda> ok, anything to add, distribution-wise?
17:50:21 <TeaAge> don't think so
17:50:29 <rda> I know that time is short and that you're busy, so, again, don't burn out on this. do what's possible in a reasonable pace for you. we'll cut down on things if needed next week.
17:51:47 <TeaAge> i wrote Nuno Pinheiro today, if he'd like to join us. Probably a bit late for this release but for the next one ;)
17:51:58 <rda> alexn83: careful. it's not "cauldron" anymore, for final release
17:52:02 <rda> it's just "Mageia 1"
17:52:07 <rda> or Mageia alone
17:52:17 <rda> TeaAge: excellent! :)
17:53:28 <alexn83> "cauldron" should be removed?
17:53:43 <rda> yes.
17:53:49 <alexn83> ok
17:53:52 <rda> you may replace it with 1 or I
17:53:55 <rda> for the version number
17:56:12 <rda> alexn83: the "cauldron" label will still be ok for later cauldron releases however (so maybe we would need to make a "cauldron" theme separate from official stable theme but that's too short to make for this time)
17:56:45 <rda> #info think of making a "cauldron" theme, separate from the official/stable one, to identify/distinguish future cauldron releases (nightlies, anyone?) from stable ones.
17:57:04 <rda> #action "cauldron" label to be replaced by version number "1" on backgrounds
17:58:08 <alexn83> resolution of these wallpapers: 2048x1168 and 1920x1440
17:58:09 <alexn83> Need other options?
17:58:30 <rda> TeaAge: ? ^
17:58:48 <TeaAge> think it's ok. If not, I will ping you :D
17:58:52 <rda> cool
17:59:00 <rda> next topic then
17:59:12 <rda> #topic mageia.org artwork
17:59:34 <rda> #info logo/favicon artwork availability + guidelines still to be done (rda)
17:59:53 <rda> about the kakemono, I saw a proposal on the list, from tumbeliina. any update about it, from marcom or other?
18:00:19 <TeaAge> alexn83 also did a proposal :)
18:00:27 <TeaAge> ne update so far
18:00:33 <TeaAge> ne = no
18:00:51 <rda> ho, sorry, I may have missed it then?
18:01:25 <rda> (I wondered if we could have the mageia.org with the .org in the same font, different color (for marking things official from the association maybe)?
18:01:46 <TeaAge> http://ubuntuone.com/p/f1f/
18:02:12 <rda> #link http://ubuntuone.com/p/f1f/ kakemono proposal by alexn83
18:03:27 <TeaAge> but what's the font name. The original was "Blue Highway"?
18:03:37 <rda> it's a custom font, by alexn83
18:05:49 <rda> #info no update from marcom about kakemono
18:06:33 <TeaAge> but I think we havn't informed them about our porposals
18:06:48 <rda> #link http://www.sanasokea.net/kukka/mageiaposterp.pdf tumbeliina proposal
18:06:53 <rda> yep, too :-/
18:07:04 <rda> #action inform marcom about existing proposals and formats
18:07:10 <alexn83> I can do it, but only after the release
18:07:27 <rda> alexn83: ok, will be perfect, the release is the focus for now
18:07:59 <rda> #info idea for later: have mageia.org in the same font, as a distinct logo, with .org in different color, for official mageia.org stuff
18:08:09 <TeaAge> that reminds me, that in two weeks the "Linux Tag" in Berlin takes place
18:08:15 <rda> ok and then, we're on the website design.
18:08:35 <rda> I think it's ok as it is, with a few integration refinements for June 1st, but if you have ideas/feedback about it, feel free to
18:08:59 <TeaAge> we have a poster of the "Chemnitz Linux Tage"
18:09:27 <TeaAge> website looks fine I think
18:09:47 <alexn83> I can just change the logo
18:10:14 <rda> logo of?
18:10:27 <TeaAge> will try to create a wallpaper in the style of the website (just for fun)
18:10:44 <rda> ok :)
18:10:49 <rda> anything else you'd like to discuss?
18:11:04 <TeaAge> rda: what about the forum. It still use the old logo
18:11:26 <alexn83> rda: "Linux Tag"
18:11:45 <rda> alexn83: ah ok
18:12:01 <rda> TeaAge: ah yes :-/ well, the whole theme would need a little update, but yes, the logo and top nav would be good.
18:12:19 <rda> #action update http://forums.mageia.org logo with the official one + add global nav on top of it (rda)
18:14:36 <alexn83> and can still blog to match the site
18:14:53 <rda> #action update http://blog.mageia.org theme too
18:15:17 <rda> yep, will take more time I guess (the idea was to move - in width at least and some fonts) the site theme into the blog one. well, merge both.
18:15:29 <rda> will try to find someone to dig into this
18:15:50 <rda> #action rda to find someone to work on the merge of blog and www themes in a proper way
18:16:33 <alexn83> and icons on facebook and tweeter
18:17:03 <rda> :) right.
18:17:13 <rda> #action update facebook/twitter mageia logo icons
18:17:21 <alexn83> can use the favicons
18:17:41 <rda> yep
18:20:13 <rda> ok
18:20:22 <rda> thanks for being here and for your help!
18:20:24 <rda> #endmeeting