#mageia-artwork Meeting

Meeting started by TeaAge at 18:01:15 UTC (full logs).

Meeting summary

  1. Status of current work (TeaAge, 18:01:53)
    1. ACTION: TeaAge will work on the list of mcc icons (TeaAge, 18:06:41)
    2. http://mageia.org/wiki/doku.php?id=artwork:icons:mcc (TeaAge, 18:07:10)
    3. http://home.djbstewart.operaunite.com/webserver/ (tumbeliina, 18:10:54)
    4. http://ubuntuone.com/p/f1f/ (alexn83, 18:18:17)


Meeting ended at 18:26:07 UTC (full logs).

Action items

  1. TeaAge will work on the list of mcc icons


Action items, by person

  1. TeaAge
    1. TeaAge will work on the list of mcc icons


People present (lines said)

  1. TeaAge (30)
  2. tumbeliina (13)
  3. alexn83 (6)
  4. Inigo_Montoya` (2)


Generated by MeetBot 0.1.4.