18:01:15 <TeaAge> #startmeeting
18:01:15 <Inigo_Montoya`> Meeting started Wed Apr 20 18:01:15 2011 UTC.  The chair is TeaAge. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:15 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:41 <TeaAge> well, what are the topics?
18:01:53 <TeaAge> #topic Status of current work
18:03:08 <TeaAge> as I already wrote on the ml last week. I created a short list with the icons of the mcc, for it's progress
18:03:50 <TeaAge> that's mainly a list for alexn83, because he created some nice icons and will probably replace the others to
18:04:43 <TeaAge> but a still have to combine the existing one with the proposals of alexn83. That's my plan for the next week
18:05:40 <tumbeliina> that would be nice if alexn83  can do also rest of icons, they are so beautiful
18:06:02 <TeaAge> yes that's absolutly right.
18:06:41 <TeaAge> #action TeaAge will work on the list of mcc icons
18:07:10 <TeaAge> http://mageia.org/wiki/doku.php?id=artwork:icons:mcc
18:07:59 <TeaAge> donald aka schulz did some work on Ksplash and KDM, as he wrotes on the ml yesterday
18:08:22 <TeaAge> but I wasn't able to have a look on his changes.
18:08:39 <TeaAge> yet
18:08:51 <TeaAge> will do this, the upcomming days
18:08:57 <alexn83> back
18:08:57 <alexn83> Yes, but now work on this very slowly
18:08:57 <alexn83> I can make icons for MCC in the best case for release
18:09:33 <tumbeliina> i downloades schulz's dark theme, but failed to untar it right place
18:09:59 <TeaAge> where did you get it?
18:10:01 <tumbeliina> one notice i have of that dark theme
18:10:20 <tumbeliina> suspend.png has mandriva star on it!
18:10:54 <tumbeliina> http://home.djbstewart.operaunite.com/webserver/
18:11:23 <tumbeliina> there
18:11:37 <TeaAge> thx
18:12:04 <TeaAge> seems like his suspend image is the one from mandriva
18:12:15 <tumbeliina> yep :D
18:12:41 <TeaAge> but nevertheless, nice to know
18:13:51 <tumbeliina> maybe i can do him newone, let see
18:13:59 <TeaAge> great
18:14:43 <TeaAge> so, is there any more to say?
18:15:36 <TeaAge> oh yes
18:16:02 <TeaAge> as you may read on the ml. We need a poster, or at least the design for a poster
18:16:15 <TeaAge> for exhibitions and other events
18:16:23 <TeaAge> any volunteers?
18:17:12 <tumbeliina> i have made some posters, but i need finished text
18:17:24 <tumbeliina> for copy-paste
18:18:17 <alexn83> http://ubuntuone.com/p/f1f/
18:19:32 <TeaAge> ah yes, the poster for chemnitz ... I have seen this in action :)
18:20:05 <TeaAge> tumbeliina: text isn't important, as it will change often. But hte layout is
18:20:21 <tumbeliina> ok
18:20:24 <alexn83> I've been doing this for chemnitz, but not useful:)
18:20:24 <alexn83> is the background
18:21:13 <TeaAge> tumbeliina: can you upload your proposals somewhere and show them to use? (not yet)
18:22:28 <tumbeliina> maybe, if i get my filezilla to co-operate with my webhotel
18:22:48 <TeaAge> don't panic :)
18:22:57 <tumbeliina> okey :)
18:23:04 <TeaAge> if you have, mail the links to the ml
18:23:15 <TeaAge> well, any topics from you? Otherwise I would end this meeting
18:26:07 <TeaAge> #endmeeting