#mageia-artwork Meeting

Meeting started by rda at 18:27:01 UTC (full logs).

Meeting summary

  1. logo, favicons (rda, 18:27:31)
    1. alexn83 posted logo and favicon on the list this week (rda, 18:27:42)
    2. favicon has been pushed on www.mageia.org for prod (rda, 18:28:32)
    3. ACTION: central place for download mageia artwork will be available later next week (rda) (rda, 18:36:44)

  2. installer: ads screens (rda, 18:36:50)
    1. ACTION: installer info screens will be done for beta1 (rda, 18:41:37)
    2. default better info screen for alpha2 should be available (rda, 18:45:45)
    3. ACTION: rda will provide the text for Thursday and alexn83 insert it into picture (rda, 18:46:04)

  3. installer graphics (rda, 18:50:14)
    1. ACTION: rda to post the html mockup for installer graphics (rda, 18:52:22)

  4. bootstrap artwork (rda, 19:03:17)


Meeting ended at 19:08:43 UTC (full logs).

Action items

  1. central place for download mageia artwork will be available later next week (rda)
  2. installer info screens will be done for beta1
  3. rda will provide the text for Thursday and alexn83 insert it into picture
  4. rda to post the html mockup for installer graphics


Action items, by person

  1. alexn83
    1. rda will provide the text for Thursday and alexn83 insert it into picture
  2. rda
    1. central place for download mageia artwork will be available later next week (rda)
    2. rda will provide the text for Thursday and alexn83 insert it into picture
    3. rda to post the html mockup for installer graphics


People present (lines said)

  1. rda (63)
  2. TeaAge (12)
  3. alexn83 (8)
  4. Inigo_Montoya` (4)
  5. ahmad78 (4)
  6. coincoin (1)
  7. tumbeliina (1)
  8. damsweb (0)


Generated by MeetBot 0.1.4.