18:27:01 <rda> #startmeeting
18:27:01 <Inigo_Montoya`> Meeting started Wed Mar  9 18:27:01 2011 UTC.  The chair is rda. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:27:01 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:27:19 <rda> #chair damsweb coincoin alexn83 ahmad78 TeaAge tumbeliina
18:27:19 <Inigo_Montoya`> Current chairs: TeaAge ahmad78 alexn83 coincoin damsweb rda tumbeliina
18:27:31 <rda> #topic logo, favicons
18:27:42 <rda> #info alexn83 posted logo and favicon on the list this week
18:28:00 <rda> alexn83: I didn't answered your mail yet, but thanks for the great work!
18:28:20 <rda> has anyone some feedback about this?
18:28:32 <rda> #info favicon has been pushed on www.mageia.org for prod
18:28:57 <rda> (although I will source it again from the last PNG set from alexn83 later this week)
18:30:01 <TeaAge> they look great ... as a short feedback :D
18:30:01 <ahmad78> rda: it's a bit cut off at the bottom?
18:30:16 <rda> ahmad78: on purpose, for the favicon
18:30:26 <ahmad78> rda: ok
18:30:36 <ahmad78> (I said before they look great :))
18:31:26 <alexn83> color scheme will be later
18:31:30 <rda> :)
18:31:47 <rda> yep. we will start a basic website theme based on this still, and adapt later.
18:31:48 <rda> cool.
18:32:10 <rda> alexn83: (and ofaraux, but he's not there): again, thanks a lot for your work to reach that point!
18:32:33 <rda> now we'll have to design the guidelines for all this.
18:32:36 <rda> next topic?
18:34:11 <ahmad78> ok for me
18:34:26 <TeaAge> is there a central place with all the artwork to download?
18:35:18 <rda> TeaAge: not yet. but we will set this up soon now.
18:35:29 <rda> #topic installer: ads screens
18:36:17 <rda> #undi
18:36:19 <rda> #undo
18:36:19 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Topic object at 0xb750edcc>
18:36:44 <rda> #action central place for download mageia artwork will be available later next week (rda)
18:36:50 <rda> #topic installer: ads screens
18:37:15 <rda> alexn83: did you do anything new in this regard? (it needs text for ads, but how many screens would we set up ?)
18:37:25 <rda> (ha, actually, it would need translations too...)
18:38:03 <rda> anyway, who would like to take this in charge? (1st short deadline for this Friday, 2nd deadline for beta1 - but things should be done fast anyway)
18:38:16 <TeaAge> yes, would be cool ...
18:38:27 <rda> as a reminder of previous meeting: these screen ought to promote the distribution and the _contribution_ process to new people
18:38:40 <TeaAge> would be cool if the text is real text and and not fix in the graphics
18:40:01 <rda> hmmm yes, not sure if that's easy to do, in overlay on graphics.
18:40:15 <TeaAge> yes, I thought that too
18:40:19 <rda> TeaAge: did you look into the installer (perl gtk if I'm correct) code?
18:40:33 <TeaAge> no :)
18:40:54 <TeaAge> I did a short look into plymouth so far
18:41:12 <TeaAge> but I don't know anything abpout perl or gtk
18:41:23 <rda> ok, so... may let's this particular thing for beta1
18:41:37 <rda> #action installer info screens will be done for beta1
18:41:52 <rda> however, we ought to have better looking default screens than for alpha1
18:42:16 <rda> alexn83: do you think you (or someone you would help/direct) could provide one or two default ad screen for Friday?
18:43:24 <coincoin> hello all
18:43:55 <alexn83> need a text though, would be in English
18:43:55 <alexn83> I think yes
18:44:08 <alexn83> hi!
18:44:35 <rda> alexn83: ok. I can find you a line or two for tomorrow; for what theme/graphic would it be? or free text? :)
18:45:45 <rda> #info default better info screen for alpha2 should be available
18:46:04 <rda> #action rda will provide the text for Thursday and alexn83 insert it into picture
18:47:04 <alexn83> still easier to do as a picture
18:47:28 <rda> alexn83: that's what I meant. I will provide you with the text tomorrow so you render it.
18:50:14 <rda> #topic installer graphics
18:51:27 <rda> alexn83: did you have time to check the list of items for the installer pieces?
18:51:59 <rda> actually, it's not easy to rebuild the whole pictures without being able to test-run the app.
18:52:13 <rda> although I did a small HTML mockup of it that may help a bit.
18:52:22 <rda> #action rda to post the html mockup for installer graphics
18:53:02 <alexn83> Yes, but it's not all parts
18:53:42 <rda> alexn83: post what you did already and I will integrate progressively and see how this integrates
18:54:19 <rda> (or did I forget/missed items in my list)
18:54:21 <rda> ?
19:01:28 <alexn83> yes, vertical bar with a pointer (between left and right sides)
19:02:32 <rda> actually, the pointer is not part of the bar
19:02:41 <rda> it's built as part of the rollover
19:02:53 <rda> I'll push the details tomorrow
19:03:03 <rda> my kids are escalating over me right now!
19:03:17 <rda> #topic bootstrap artwork
19:03:25 <rda> TeaAge: you will be of huge help here I believe :)
19:03:40 <alexn83> Yes, this is a separate image
19:03:49 <rda> I didn't have the time to write down and post my review of things to check, but there are at least two big things:
19:04:02 <TeaAge> don't get me wrong. I modified existing plymouth themes two times, so I'm far from a crack ;)
19:04:03 <rda> - text contrast on the grub loader menu to fix
19:04:11 <rda> TeaAge: that's still better than me :)
19:04:24 <rda> - mageia logo used as an overlay is not the right one
19:04:34 <rda> (there are others areas to review but these are the two most important)
19:05:34 <rda> TeaAge: if you are online tomorrow, we can try to see into that
19:05:55 <rda> hmmm I'm really sorry, have to go. can anyone end the meeting after me, or shall we end the log here?
19:05:58 <rda> :-/
19:06:18 <TeaAge> I#m online at the evening like today
19:07:30 <TeaAge> if there is no topic left, we can close this meeting right now
19:07:31 <rda> ok
19:07:50 <rda> ok, sorry again for being late, next try do not hesitate to starts things before me :)
19:08:02 <tumbeliina> :)
19:08:02 <TeaAge> ^^
19:08:05 <rda> thanks a lot again, for coming and for your participation
19:08:21 <rda> (and the list is here for all that you may want to see digged in deeper)
19:08:40 <rda> have a nice evening guys!
19:08:43 <rda> #endmeeting