#mageia-artwork Meeting

Meeting started by rda at 18:32:06 UTC (full logs).

Meeting summary

  1. logo, favicon, colours (rda, 18:32:53)
    1. http://colorschemedesigner.com/#3y40qw0w0w0w0 (alexn83, 18:34:34)
    2. http://www.flickr.com/photos/54316230@N06/5491867127/ (alexn83, 18:34:34)

  2. guidelines (rda, 19:21:42)
  3. alpha 2, bootstrap & install (rda, 19:24:12)
    1. http://ubuntuone.com/p/fn9/ (alexn83, 19:24:27)
    2. http://ubuntuone.com/p/fnA/ (alexn83, 19:24:28)
    3. http://ubuntuone.com/p/eyr/ (alexn83, 19:24:28)
    4. http://ubuntuone.com/p/fnD/ (alexn83, 19:24:28)
    5. wallpapers (rda, 19:30:37)
    6. http://ubuntuone.com/p/fn9/ (rda, 19:30:43)
    7. http://ubuntuone.com/p/fnA/ (rda, 19:30:48)
    8. http://ubuntuone.com/p/eyr/ (rda, 19:30:54)
    9. http://ubuntuone.com/p/fnD/ (rda, 19:30:59)
    10. ACTION: rda to provide list of resolutions to have (rda, 19:31:12)
    11. ACTION: rda to integrate those already ready (rda, 19:31:18)
    12. ACTION: rda to provide a list of feedback for installer/bootstrap processes (rda, 19:31:32)
    13. http://www.sanasokea.net/lumi/ here is photos for screensavers (tumbeliina, 19:31:54)
    14. ACTION: alexn83 will draw the backgrounds (rda, 19:31:56)
    15. http://www.sanasokea.net/lumi/ screensavers shots (rda, 19:32:23)

  4. team org (rda, 19:32:41)
    1. http://www.sanasokea.net/kukka/ more (tumbeliina, 19:33:03)
    2. http://www.sanasokea.net/kukka/ (rda, 19:34:36)
    3. http://www.flickr.com/photos/54316230@N06/5492025897/ (alexn83, 19:39:56)
    4. installer screens may promote Mageia community and participation (rda, 19:45:01)
    5. start page would provide links/resources for that, after the install (rda, 19:45:14)


Meeting ended at 19:54:14 UTC (full logs).

Action items

  1. rda to provide list of resolutions to have
  2. rda to integrate those already ready
  3. rda to provide a list of feedback for installer/bootstrap processes
  4. alexn83 will draw the backgrounds


Action items, by person

  1. alexn83
    1. alexn83 will draw the backgrounds
  2. rda
    1. rda to provide list of resolutions to have
    2. rda to integrate those already ready
    3. rda to provide a list of feedback for installer/bootstrap processes


People present (lines said)

  1. rda (103)
  2. alexn83 (47)
  3. tumbeliina (9)
  4. Inigo_Montoya (4)
  5. ofaurax_ (1)
  6. ahmad78 (1)


Generated by MeetBot 0.1.4.