18:32:06 <rda> #startmeeting
18:32:06 <Inigo_Montoya> Meeting started Wed Mar  2 18:32:06 2011 UTC.  The chair is rda. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:32:06 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:32:12 <rda> #chair alexn83 tumbeliina
18:32:12 <Inigo_Montoya> Current chairs: alexn83 rda tumbeliina
18:32:37 <rda> #topic logo
18:32:47 <rda> #undo
18:32:47 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Topic object at 0x82cb74c>
18:32:53 <rda> #topic logo, favicon, colours
18:33:31 <rda> alexn83: so ? :)
18:34:34 <alexn83> I've been experimenting with this:
18:34:34 <alexn83> http://colorschemedesigner.com/#3y40qw0w0w0w0
18:34:34 <alexn83> But nothing good I could not get:
18:34:34 <alexn83> http://www.flickr.com/photos/54316230@N06/5491867127/
18:34:34 <alexn83> :)
18:35:35 <rda> wow :)
18:35:40 <alexn83> favicon - without change
18:35:45 <rda> 7 looks like some marmelade
18:36:11 <rda> ok, 1 looks better. or 1 with green bubbles of 5 ?
18:36:22 <rda> alexn83: could you send the favicon files?
18:36:29 <tumbeliina> i like 2
18:36:50 <rda> 2 is too heavy a mix of colours, no?
18:37:33 <alexn83> in what format? SVG?
18:37:41 <rda> alexn83: actually, http://www.flickr.com/photos/54316230@N06/5471263695/in/photostream/ is not the same as the one you sent on the list
18:38:08 <rda> alexn83: I can try to get something out of the SVG yes. final formats will be .ico and .png 16x and 32x
18:38:25 <rda> alexn83: svg will do
18:39:49 <alexn83> in the mailing list - revised
18:40:30 <rda> alexn83: thx, checking
18:41:10 <alexn83> what?
18:41:34 <rda> ah, sorry, I thought you just sent a fresh revision on the list again :)
18:42:23 <rda> it's a png you sent, right?
18:42:34 <alexn83> yes
18:44:59 <tumbeliina> if needed, i can help convert icons to right sizes
18:45:53 <alexn83> I think we can use a color scheme of favicons
18:49:42 <alexn83> SVG in mailing list
18:50:19 <rda> ok, I whitelist your message, 2sec
18:51:10 <rda> ha, cause the size of the attachment...
18:51:11 <rda> well..
18:51:15 <rda> done
18:51:21 <rda> ha, no. bug.
18:51:32 <rda> alexn83: sorry :-p could you make it available somewhere?
18:53:15 <rda> ok, it finally made it through
18:54:17 <tumbeliina> i manage open it :)
18:54:47 <ahmad78> (really nice artwork!)
18:55:31 <rda> alexn83: cool, thanks.
18:55:46 <rda> alexn83: we would need at least the 16x16 png icons.
18:56:33 <rda> alexn83: could you make these? (I would try only two of the ones you did, see my mail, but you may want to try all of these)
18:57:17 <alexn83> is not a problem
18:59:02 <alexn83> I will make later
19:00:00 <alexn83> I like this color scheme (collors of all favicons)
19:01:22 <rda> nice. but we ought to contrast it with some other colours maybe? I would go for the first column
19:01:48 <rda> second line (or maybe first)
19:02:11 <rda> alexn83: can we try this for the favicon and the same colour scheme for the full logo?
19:02:30 <rda> hmmm, no, on white bg, will have to use a different color
19:03:47 <alexn83> These colors can be seen here: http://www.flickr.com/photos/54316230@N06/5424891049/
19:04:33 <rda> ah yes. minus the border on bubbles would be excellent.
19:04:55 <alexn83> or here: http://www.flickr.com/photos/54316230@N06/5425490964/
19:05:29 <rda> ok, let's do it this way then.
19:05:35 <rda> for mageia 1
19:06:03 <ofaurax_> hi
19:06:17 <alexn83> Hi!
19:06:30 <alexn83> rda: ok
19:06:59 <rda> alexn83: could you provide favicons and logo on white and colour bg this week?
19:07:45 <alexn83> favicons?
19:08:20 <alexn83> yes
19:08:37 <alexn83> logo in SVG?
19:08:48 <rda> yes, too
19:09:02 <alexn83> ok
19:09:13 <rda> so we can provide it in this form, but we'll make export in PNG (you may want to do them as well?)
19:09:27 <rda> cool. we're moving forward.
19:11:40 <rda> ok, nexst topic?
19:11:54 <alexn83> on the geometry of the logo:
19:11:55 <alexn83> 2 questions:
19:11:55 <alexn83> the distance between the logo and text
19:11:55 <alexn83> height of letters
19:13:07 <rda> yep, checking
19:13:22 <rda> in http://www.flickr.com/photos/54316230@N06/5390282345/ => 4
19:13:58 <rda> or 3. your call. :)
19:14:09 <rda> but 3 or 4 for the height of letters
19:15:31 <alexn83> я предлогаю использовать расстояние м/2 (3), так-как это одна вещь, а не две
19:15:45 <rda> hmm?
19:15:47 <alexn83> I suggest to use a distance m / 2 (3), so it is one thing, not two
19:15:59 <rda> ok, let's do that.
19:16:11 <alexn83> Sorry :-)
19:16:18 <rda> no prob :)
19:17:35 <rda> alexn83: btw, for later (guidelines) do you think you could provide a metered construction of the logo? (like http://www.mozilla.com/en-US/press/media/logos/#mozilla-additional-guidelines or http://www.mozilla.org/foundation/identity-guidelines/powered-by.html ?)
19:17:47 <rda> for both cauldron+text and cauldron alone
19:20:21 <alexn83> I think it is necessary
19:20:21 <alexn83> and the distance between the logo and text that will not interfere
19:21:03 <rda> exactly, yes
19:21:17 <rda> that will help a lot making the guidelines crystal clear
19:21:28 <rda> cool.
19:21:42 <rda> #topic guidelines
19:22:04 <rda> about the guidelines specifically, no progress yet, but I'm gathering it.
19:22:26 <rda> if anyone has still notes to add to the page http://mageia.org/wiki/doku.php?id=mageia_visual_identity_guidelines feel free
19:22:36 <rda> as soon as we have something square, we will port it out of the wiki
19:23:08 <rda> any question here? (next topic about the alpha2)
19:23:43 <alexn83> ok
19:24:12 <rda> #topic alpha 2, bootstrap & install
19:24:27 <alexn83> Some wallpapers for alpha-2 (2048x1168):
19:24:27 <alexn83> http://ubuntuone.com/p/fn9/
19:24:28 <alexn83> http://ubuntuone.com/p/fnA/
19:24:28 <alexn83> http://ubuntuone.com/p/eyr/
19:24:28 <alexn83> http://ubuntuone.com/p/fnD/
19:24:41 <rda> we will focus on these two mostly for alpha2. splashscreen and other distribution artwork, if available, are welcome too, but less urgent.
19:24:43 <rda> ho
19:25:49 <rda> cool.
19:26:05 <rda> I don't have the set of resolutions we need at hand but we can add these already.
19:27:32 <rda> about the bootstrap, I'll post something tomorrow, there are a few little things to tweak (background image, a little animation code and colours codes for the grub boot menu)
19:28:08 <rda> about the installer, it would be cool to match your mockup exactly, not sure yet how to do that, but we can still improve on graphics decoration.
19:28:19 <rda> again, here, I'll post it tomorrow.
19:28:28 <rda> any question about this still?
19:29:57 <alexn83> If I know which files need to be replaced, I'll draw them
19:30:23 <rda> ok. I will update that as well then
19:30:37 <rda> #info wallpapers
19:30:43 <rda> #link http://ubuntuone.com/p/fn9/
19:30:48 <rda> #link http://ubuntuone.com/p/fnA/
19:30:54 <rda> #link http://ubuntuone.com/p/eyr/
19:30:59 <rda> #link http://ubuntuone.com/p/fnD/
19:31:12 <rda> #action rda to provide list of resolutions to have
19:31:18 <rda> #action rda to integrate those already ready
19:31:32 <rda> #action rda to provide a list of feedback for installer/bootstrap processes
19:31:42 <rda> k, next?
19:31:54 <tumbeliina> http://www.sanasokea.net/lumi/  here is photos for screensavers
19:31:56 <rda> #action alexn83 will draw the backgrounds
19:32:23 <rda> #link http://www.sanasokea.net/lumi/  screensavers shots
19:32:41 <rda> #topic team org
19:32:58 <rda> now... how do you think we can organize/grow the team?
19:33:03 <tumbeliina> http://www.sanasokea.net/kukka/  more
19:34:12 <alexn83> tumbeliina: nice!
19:34:28 <tumbeliina> thanks :)
19:34:36 <rda> #link http://www.sanasokea.net/kukka/
19:35:21 <alexn83> rda: I do not quite understand how we can do it
19:37:05 <rda> well, maybe we need to put the basis and work plan first and have more people participate later.
19:37:20 <rda> but it will need some people to stand out in the team to take the lead
19:37:30 <rda> that's just something to think about in the coming months
19:37:56 <rda> because I'd like the team to run on its own (that is, with a distinct leader than me) after final Mageia 1 :)
19:39:46 <alexn83> By the way, I plan to make banners for the installer in this style:
19:39:46 <alexn83> what do you think?
19:39:56 <alexn83> http://www.flickr.com/photos/54316230@N06/5492025897/
19:40:31 <rda> alexn83: excellent idea, yes.
19:40:58 <rda> however, URLs, not being actionable during install, I'm not sure if it is useful to have them there (we can make these available from the start page, later, then.
19:42:02 <rda> but cool, yes, definitely. bringing more to people the message that they can be in charge in the project and are welcome to participate is a must.
19:42:17 <alexn83> Yes, you can simply specify the ways
19:42:42 <tumbeliina> or maybe when first time boot browser there is links to wiki?
19:44:38 <rda> tumbeliina: that's what I meant by the start page.
19:44:47 <tumbeliina> ok :)
19:45:01 <rda> #info installer screens may promote Mageia community and participation
19:45:14 <rda> #info start page would provide links/resources for that, after the install
19:45:17 <rda> ok, cool.
19:45:19 <rda> anything else?
19:47:14 <alexn83> how else can we attract people to the team?
19:47:14 <alexn83> We need more people
19:48:50 <rda> we need more, but coordinated too.
19:49:14 <rda> I guess we ought to have a better looking interface first (website), maybe put a more human face (real photos/pictures)
19:49:31 <rda> and promote around us to people gthat might be interested and competent to help in their field
19:49:36 <rda> but I'm not sure how, yet.
19:49:55 <rda> because that takes a lot of time, and best is to find how to articulate paid-for work, and community work
19:49:59 <rda> but it's not obvious
19:53:13 <rda> we'll find out! :)
19:53:43 <rda> have to go. thanks a lot to both of you for coming and for your work!
19:53:44 <tumbeliina> and i go to work now
19:54:06 <rda> I'll post my updates to the list tomorrow, and let's try to close the logo/favicon round this week
19:54:11 <rda> have a nice evening!
19:54:14 <rda> #endmeeting