#mageia-artwork Meeting

Meeting started by rda at 18:06:58 UTC (full logs).

Meeting summary

    1. http://www.flickr.com/photos/54316230@N06/5425491734/ (tumbeliina, 18:13:22)
    2. postponing some of the topics (see rda 02/22 mail on artwork list) (rda, 18:13:26)
    3. ACTION: rda to revive the colour thing on discuss in some way (Thursday) (rda, 18:17:53)
    4. alpha 1 reviews are good, compared to expectations (rda, 18:18:47)
    5. alpha 2 is expected on March 15th (rda, 18:18:55)
    6. artwork submissions for it should be committed before March 12th (rda, 18:19:11)
    7. artwork freeze will be in May but it would be good to have some final elements (or almost) squared for alpha 2 identity (rda, 18:19:37)
    8. focus are then: boot sequence and installer (rda, 18:19:58)


Meeting ended at 18:29:24 UTC (full logs).

Action items

  1. rda to revive the colour thing on discuss in some way (Thursday)


Action items, by person

  1. rda
    1. rda to revive the colour thing on discuss in some way (Thursday)


People present (lines said)

  1. rda (35)
  2. tumbeliina (8)
  3. Inigo_Montoya (5)
  4. coincoin (3)
  5. leeloo (1)
  6. dmorgan (0)
  7. damsweb (0)
  8. boklm (0)
  9. ahmad78 (0)


Generated by MeetBot 0.1.4.