18:06:58 <rda> #startmeeting
18:06:58 <Inigo_Montoya> Meeting started Wed Feb 23 18:06:58 2011 UTC.  The chair is rda. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:06:58 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:07:10 <rda> who wants a chair?
18:07:32 * tumbeliina want
18:07:50 <rda> #chair tumbeliina
18:07:50 <Inigo_Montoya> Current chairs: rda tumbeliina
18:08:00 <rda> #chair damsweb dmorgan leeloo boklm ahmad78
18:08:00 <Inigo_Montoya> Current chairs: ahmad78 boklm damsweb dmorgan leeloo rda tumbeliina
18:08:16 <rda> will be a short meeting (30 min at most)
18:08:27 <tumbeliina> suits me
18:08:28 <rda> did everyone have a look on my summary from this morning?
18:09:24 <rda> ok... :)
18:09:40 <tumbeliina> just read it
18:09:48 <coincoin> just read it too...
18:09:59 <rda> so, alex is not here, so we'll postpone most of it unfortunately :-/
18:10:39 <rda> we can still see what we do about the colour scheme, the alpha review bits and gather advice about the team org
18:11:12 <tumbeliina> can we start colour scheme?
18:12:07 <rda> well, the discussion started on marcom/artwork/discuss, but didn't go further
18:12:38 <rda> so we'd have to decide, what we do with it. shall someone relaunch it from where it ended last time, or shall we work a first, minimalist one from logo work from alex?
18:13:02 <rda> as a deadline, we need a final logo for alpha 2 (in 2 weeks)
18:13:22 <tumbeliina> http://www.flickr.com/photos/54316230@N06/5425491734/
18:13:26 <rda> #info postponing some of the topics (see rda 02/22 mail on artwork list)
18:13:39 <tumbeliina> i like that alex proposal
18:13:44 <leeloo> I liked alex's work too
18:13:48 <rda> tumbeliina: that was not a colour scheme, just a graphic I guess
18:14:27 <rda> see patricia's mail on discuss (feb 13à
18:14:53 <rda> tumbeliina: would you like to revive the discussion?
18:14:55 <rda> :)
18:16:53 <tumbeliina> i dont have any mail dated 13.2!
18:17:18 <rda> arf
18:17:28 <rda> ok, I'll do it
18:17:40 <rda> #action revive the colour thing on discuss in some way (Thursday)
18:17:43 <rda> #undo
18:17:43 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x867622c>
18:17:53 <rda> #action rda to revive the colour thing on discuss in some way (Thursday)
18:18:12 <rda> favicon, logo need alex
18:18:17 <rda> alpha review
18:18:47 <rda> #info alpha 1 reviews are good, compared to expectations
18:18:55 <rda> #info alpha 2 is expected on March 15th
18:19:11 <rda> #info artwork submissions for it should be committed before March 12th
18:19:37 <rda> #info artwork freeze will be in May but it would be good to have some final elements (or almost) squared for alpha 2 identity
18:19:58 <rda> #info focus are then: boot sequence and installer
18:20:17 <rda> #need someone to review boot, installer and splashscreens (see mail for details)
18:20:53 <rda> I guess we can postpone the team org topic as well... ? :-/ or does anyone have comments about the proposal?
18:22:16 <rda> e-ch-o
18:23:22 <tumbeliina> no commets
18:27:05 <coincoin> no comment about your proposal and I can do a small review on boot/installer/splash but not alone
18:27:17 <coincoin> rda: sorry as I said, not really here for meeting
18:29:17 <rda> ok, so let's see this from the list then.
18:29:22 <rda> thx for coming ! :-p
18:29:24 <rda> #endmeeting