#mageia-artwork Meeting

Meeting started by rda at 18:06:13 UTC (full logs).

Meeting summary

  1. artwork for alpha release (rda, 18:06:51)
    1. most modules cleaned up, about 67 graphics to check left (rda, 18:08:02)
    2. http://mageia.org/wiki/doku.php?id=artwork:installer (alexn83, 18:09:30)
    3. http://mageia.org/wiki/doku.php?id=artwork:installer (rda, 18:11:56)
    4. http://www.flickr.com/photos/54316230@N06/5410391583/ (rda, 18:20:10)
    5. http://www.flickr.com/photos/54316230@N06/5411002440/ (rda, 18:20:21)
    6. http://www.flickr.com/photos/54316230@N06/5410392701/ (rda, 18:20:30)
    7. http://www.flickr.com/photos/54316230@N06/5410393149/ (rda, 18:20:40)
    8. ACTION: alexn83 will push artwork for gfxboot by coming Monday (rda, 18:21:31)

  2. work plan after alpha 1 release (rda, 18:23:37)
    1. alpha 1 will not for everyday use, far from that (rda, 18:23:56)
    2. colours scheme to be discussed yet (marcom list), not blocking for alpha release (rda, 18:31:20)
    3. http://www.flickr.com/photos/54316230@N06/5390282345/ => definitely 4. (bigger font, x-height used around the cauldron) (rda, 18:35:51)
    4. http://www.flickr.com/photos/54316230@N06/5390282345/ i like 4. too (tumbeliina, 18:38:52)
    5. ACTION: alexn83 to experiment once more with combinations for logo (rda, 18:50:02)
    6. http://www.flickr.com/photos/54316230@N06/5390282345/ direction goes to 3. or 4. (rda, 18:50:18)
    7. http://www.flickr.com/photos/54316230@N06/5390282495/ gradient over individual objects, not the whole image (rda, 18:50:58)
    8. http://www.flickr.com/photos/54316230@N06/5390890834/ between 3 and 7 (for contrast, but without borders; with or without plain bubbles) (rda, 18:51:51)
    9. http://www.flickr.com/photos/54316230@N06/5390282781/ may make a link with drupal head (rda, 18:52:12)
    10. ACTION: rda to launch the discussion for colours scheme on marcom list (rda, 18:52:25)
    11. colour scheme should avoid orange/blue (too tied to mdv colour scheme) (rda, 18:52:54)
    12. alexn83 is working on a font set to match mageia label from the logo (rda, 18:54:14)


Meeting ended at 19:01:46 UTC (full logs).

Action items

  1. alexn83 will push artwork for gfxboot by coming Monday
  2. alexn83 to experiment once more with combinations for logo
  3. rda to launch the discussion for colours scheme on marcom list


Action items, by person

  1. alexn83
    1. alexn83 will push artwork for gfxboot by coming Monday
    2. alexn83 to experiment once more with combinations for logo
  2. rda
    1. rda to launch the discussion for colours scheme on marcom list


People present (lines said)

  1. rda (94)
  2. ofaurax_boulot (21)
  3. alexn83 (16)
  4. dmorgan (10)
  5. tumbeliina (7)
  6. Inigo_Montoya` (5)
  7. pinheiro (3)
  8. boklm (2)
  9. ennael (0)
  10. GualaGNU (0)
  11. leeloo (0)
  12. damsweb (0)


Generated by MeetBot 0.1.4.