18:06:13 <rda> #startmeeting
18:06:13 <Inigo_Montoya`> Meeting started Wed Feb  2 18:06:13 2011 UTC.  The chair is rda. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:06:13 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:06:27 <rda> #chair alexn83 tumbeliina pinheiro leeloo ennael dmorgan damsweb boklm
18:06:27 <Inigo_Montoya`> Current chairs: alexn83 boklm damsweb dmorgan ennael leeloo pinheiro rda tumbeliina
18:06:34 <rda> chair GualaGNU
18:06:40 <rda> #chair GualaGNU
18:06:40 <Inigo_Montoya`> Current chairs: GualaGNU alexn83 boklm damsweb dmorgan ennael leeloo pinheiro rda tumbeliina
18:06:51 <rda> #topic artwork for alpha release
18:07:43 <rda> the cleanup is almost done, huge modules have been cleaned
18:08:02 <rda> #info most modules cleaned up, about 67 graphics to check left
18:08:21 <rda> volunteers still welcome, but please first announce what you pick up
18:08:41 <rda> alexn83: tumbeliina: for the alpha background, bootloader, screensavers, what can we say?
18:09:03 <rda> screensavers, as ennael said, are finally licensed under a copyleft license, so that may not be a hurry
18:09:21 <rda> but tumbeliina you may still propose them or prepare a contest for that? (with guidelines)
18:09:26 <alexn83> that this should be done first?
18:09:30 <alexn83> http://mageia.org/wiki/doku.php?id=artwork:installer
18:09:52 <alexn83> 
18:09:54 <rda> alexn83: yes, install and boot sections first there
18:09:56 <tumbeliina> i like alexn83's backgrounds, i can help resize if needed
18:10:31 <rda> for the "ads", you may just leave that empty for now
18:11:00 <rda> the vertical install banner is displayed left to the installer window (and used to hold the distribution name at the top)
18:11:44 <rda> this one could be cool with the paperboard
18:11:56 <rda> #link http://mageia.org/wiki/doku.php?id=artwork:installer
18:12:04 <ofaurax_boulot> hi
18:12:07 <rda> splashscreens are important too, but in sequence, they come later
18:12:10 <rda> ofaurax_boulot: hi
18:13:25 <alexn83> hi Ofaurax!
18:13:43 <alexn83> and the horizontal banners are changed during the installation?
18:14:27 <rda> the five ads? yes. they rotate.
18:15:28 <tumbeliina> do we have text for ads?
18:16:29 <ofaurax_boulot> the ads are in drakx
18:18:16 <rda> not yet
18:18:24 <rda> those ads were relevant as such in mdv context
18:18:35 <rda> they may be used for something totally different in our context now.
18:18:39 <rda> ideas welcome
18:19:10 <rda> alexn83: do you think you could ship gfxboot parts in the coming days?
18:19:34 <alexn83> which means "range" in the ads?
18:19:38 <rda> ho, btw
18:19:55 <rda> alexn83: that was a picture that used to display the whole range of products
18:20:03 <rda> free, one, pwp, flash all together in the same picture
18:20:05 <rda> IIRC
18:20:10 <rda> #link http://www.flickr.com/photos/54316230@N06/5410391583/
18:20:21 <rda> #link http://www.flickr.com/photos/54316230@N06/5411002440/
18:20:30 <rda> #link http://www.flickr.com/photos/54316230@N06/5410392701/
18:20:34 <alexn83> I think the end of the weekend
18:20:40 <rda> #link http://www.flickr.com/photos/54316230@N06/5410393149/
18:20:47 <rda> hmm ok
18:21:02 <rda> ennael may test the first builds without it but integrate these on Monday then
18:21:31 <rda> #action alexn83 will push artwork for gfxboot by coming Monday
18:22:02 <rda> other questions/topic about this first alpha release?
18:23:04 <rda> I guess not? :-p
18:23:21 <rda> as for the actual release date, it's a matter of days (~ 10)
18:23:37 <rda> #topic work plan after alpha 1 release
18:23:56 <rda> #info alpha 1 will not for everyday use, far from that
18:24:19 <rda> we all have to expect some feedback regarding design consistency and missing pieces
18:24:39 <rda> on the icons set for one part, and for the whole distribution design consistency for another.
18:25:18 <rda> now specific plan yet for this, but just so you know (and if someone wants to step up to manage this, s/he's very welcome!
18:26:00 <alexn83> need to decide upon the colors
18:26:22 <ofaurax_boulot> wow
18:26:34 <rda> alexn83: ah yes.
18:27:05 <rda> for the colors, I suggest two paths: either start the work here, either ping the mageia-marketing@ list and launch the discussion.
18:27:16 <rda> which one would you all follow?
18:28:02 <ofaurax_boulot> ...
18:28:09 <tumbeliina> i like irc (mailing lists are too long to me)
18:28:11 <ofaurax_boulot> let's marketing work on this
18:28:56 <ofaurax_boulot> perhaps someone has experience in choosing a colorset ?
18:29:15 <rda> well, designers are more used to that than marketing usually
18:29:55 <rda> others? opinion on this?
18:30:13 <ofaurax_boulot> colors will depends on what we should communicate
18:30:39 <rda> well, this has been adressed already, so I expect it won't start the discussion about that again.
18:30:53 <rda> and that's a slippery thing, colours not addressing the same things throughout the world.
18:30:57 <rda> but yes, it's related anyway.
18:31:05 <rda> #info colours scheme to be discussed yet.
18:31:09 <rda> #undo
18:31:09 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Info object at 0x86c7d2c>
18:31:20 <rda> #info colours scheme to be discussed yet (marcom list), not blocking for alpha release
18:31:39 <rda> ok with this? I'll push the topic right away
18:31:52 <ofaurax_boulot> yes
18:31:59 <alexn83> My offers have you seen on Flicker
18:32:07 <rda> alexn83: yep
18:32:22 <rda> ho, by the way, just my comments about your past week work on the logo
18:32:24 <ofaurax_boulot> alexn83: I really like http://www.flickr.com/photos/54316230@N06/5410393149/
18:32:27 <rda> if you allow me :-p
18:33:21 <rda> alexn83: for http://www.flickr.com/photos/54316230@N06/5390282781/ => each, using blue, makes a potential link with drupal head (for the cauldron part)
18:33:54 <tumbeliina> i like too blue colors (and pick blue flowers for slideshow that reason ;) )
18:34:21 <rda> alexn83: for http://www.flickr.com/photos/54316230@N06/5390890834/ => the contrast of 1. is good, but the orange/blue scheme should be avoided (too mdvish)
18:34:29 <ofaurax_boulot> I think we should differentiate from blue
18:34:29 <rda> I am not sure for borders
18:34:58 <pinheiro> 1 and 5 are defnetly an improvement IMO
18:35:10 <rda> alexn83: for http://www.flickr.com/photos/54316230@N06/5390282495/ => definitely 1. over 2. (that is, repeat the gradient on individual items, not on the whole)
18:35:28 <pinheiro> maybe the "a" is tsill a bit off
18:35:30 <rda> 3. is good for print
18:35:32 <pinheiro> still
18:35:51 <rda> http://www.flickr.com/photos/54316230@N06/5390282345/ => definitely 4. (bigger font, x-height used around the cauldron)
18:36:52 <rda> and for the font, I'm ok with it, with the option to build the whole font set later for headlines uses (but that may be postponed, it's not blocking)
18:37:03 <rda> that's my set.
18:37:30 <rda> others welcome to express theirs, maybe we should post this on the list to have more consistent summaries.
18:37:44 <rda> alexn83: (and all) what are your views ?
18:38:15 <ofaurax_boulot> for me: i'm against an incomplete font, and I find this one too rounded
18:38:52 <tumbeliina> http://www.flickr.com/photos/54316230@N06/5390282345/     i like 4. too
18:39:24 <alexn83> From the colors, I propose that 3 or 7.
18:39:24 <alexn83> I'm working on a font
18:39:33 <dmorgan> hi
18:40:26 <alexn83> Hi!
18:40:42 <ofaurax_boulot> for the logo, I don't like when there are borders
18:40:43 <rda> alexn83: 3 would make the contrast better (bubbles differentiate from the rest)
18:40:48 <alexn83> Sise & distances - 3
18:41:05 <dmorgan> hi sorry for the late
18:41:27 <ofaurax_boulot> size - distance : fine with 4
18:41:51 <rda> alexn83: in 3, the distance between the cauldron and the m is half the x-height?
18:42:03 <alexn83> yes
18:42:38 <ofaurax_boulot> for colors, my favourite is 3
18:42:59 <ofaurax_boulot> I woud try a blue/green to differentiate
18:43:05 * boklm likes 4 for the fonts
18:43:51 <alexn83> maybe
18:44:15 <dmorgan> i like 2
18:44:22 <boklm> is there some tests with red for the colors ?
18:44:41 <dmorgan> boklm: red ?
18:44:44 <rda> hmmm for the distance, I still favor 4. make it really big and 4. makes it more readable.
18:45:09 <dmorgan> rda: i hesitate between 2 and 4 :)
18:46:01 <dmorgan> after asking around me here, i am for 4
18:46:16 <rda> alexn83: could you make a sample with size/distance as in 3 and 4 with colours as in 3. (with and without borders) and with red? (or other, not to put too much work here, but it looks we move forward)
18:46:29 <rda> and I start the discussion on the marcom list with your samples so far?
18:46:36 <tumbeliina> no borders!
18:46:47 <ofaurax_boulot> +1
18:47:10 <rda> not in favour either. ahem. and with plain bubbles? (and without)
18:47:17 <ofaurax_boulot> lpain
18:47:18 <ofaurax_boulot> plain
18:47:32 <dmorgan> plain
18:47:37 <ofaurax_boulot> plain with light color, to maintain the bubbling effect
18:47:49 <tumbeliina> +1
18:48:33 <rda> alexn83: good for you?
18:48:41 <alexn83> ok
18:49:31 <rda> excellent
18:50:02 <rda> #action alexn83 to experiment once more with combinations for logo
18:50:18 <rda> #info http://www.flickr.com/photos/54316230@N06/5390282345/ direction goes to 3. or 4.
18:50:58 <rda> #info http://www.flickr.com/photos/54316230@N06/5390282495/ gradient over individual objects, not the whole image
18:51:51 <rda> #info http://www.flickr.com/photos/54316230@N06/5390890834/ between 3 and 7 (for contrast, but without borders; with or without plain bubbles)
18:52:12 <rda> #info http://www.flickr.com/photos/54316230@N06/5390282781/ may make a link with drupal head
18:52:25 <rda> #action rda to launch the discussion for colours scheme on marcom list
18:52:39 <rda> did I miss someone comment or something to add?
18:52:54 <dmorgan> rda: seems you summarized well :)
18:52:54 <rda> #info colour scheme should avoid orange/blue (too tied to mdv colour scheme)
18:54:14 <rda> #info alexn83 is working on a font set to match mageia label from the logo
18:54:29 <rda> anything else? question? something? (related or not to logo or the rest)
18:54:43 <ofaurax_boulot> for the font, don't forget utf-8 :)
18:54:51 <rda> well, yes, but step by step :)
18:55:13 <ofaurax_boulot> what's work left ?
18:55:30 <rda> ofaurax_boulot: some modules to cleanup (about 70 graphics left)
18:57:27 <dmorgan> rda: which kind of apps ?
18:59:19 <rda> drak3d, drakfax, drakguard, draklive-*, drakmenustyle, drakstats, drakvirt, transfugdrake mostly
18:59:53 <rda> ok, I guess this is it then?
18:59:55 <rda> ahmad78: \o/
19:00:20 <dmorgan> ahmad78: \o/
19:01:39 <rda> thanks guys, thank you a lot, thank you alexn83 and tumbeliina for your work
19:01:42 <rda> and see you all at the latest next week, same place, same time.
19:01:46 <rda> #endmeeting