#mageia-artwork Meeting

Meeting started by rda at 18:08:06 UTC (full logs).

Meeting summary

    1. http://www.flickr.com/photos/54316230@N06/5390282345/ (alexn83, 18:08:32)
    2. http://www.flickr.com/photos/54316230@N06/5390282495/ (alexn83, 18:08:32)
    3. http://www.flickr.com/photos/54316230@N06/5390890834/ (alexn83, 18:08:32)
    4. http://www.flickr.com/photos/54316230@N06/5390282781/ (alexn83, 18:08:32)

  1. logo work (rda, 18:12:13)
    1. http://www.flickr.com/photos/54316230@N06/5390282345/ (rda, 18:12:21)
    2. http://www.flickr.com/photos/54316230@N06/5390282495/ (rda, 18:12:30)
    3. http://www.flickr.com/photos/54316230@N06/5390890834/ (rda, 18:12:38)
    4. http://www.flickr.com/photos/54316230@N06/5390282781/ (rda, 18:12:44)
    5. avoid blue/orange color mix (too related to mdv) (rda, 18:18:00)

  2. mageia release artwork (rda, 18:23:41)
    1. http://mageia.org/wiki/doku.php?id=artwork:installer (rda, 18:23:59)
    2. ACTION: alexn83 will provide some backgrounds for alpha release (rda, 18:29:25)
    3. ACTION: tumbeliina will provide some screensaver screens (rda, 18:29:33)
    4. artwork replacement is going on (drakx done, common-data current, others small ones left) (rda, 18:31:22)

  3. other/open topic (rda, 18:31:30)


Meeting ended at 18:37:39 UTC (full logs).

Action items

  1. alexn83 will provide some backgrounds for alpha release
  2. tumbeliina will provide some screensaver screens


Action items, by person

  1. alexn83
    1. alexn83 will provide some backgrounds for alpha release
  2. tumbeliina
    1. tumbeliina will provide some screensaver screens


People present (lines said)

  1. rda (47)
  2. alexn83 (13)
  3. tumbeliina (11)
  4. Inigo_Montoya` (4)
  5. dmorgan (0)
  6. leeloo (0)
  7. damsweb (0)


Generated by MeetBot 0.1.4.