18:08:06 <rda> #startmeeting
18:08:06 <Inigo_Montoya`> Meeting started Wed Jan 26 18:08:06 2011 UTC.  The chair is rda. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:08:06 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:08:32 <alexn83> Some variants of a logo:
18:08:32 <alexn83> http://www.flickr.com/photos/54316230@N06/5390282345/
18:08:32 <alexn83> http://www.flickr.com/photos/54316230@N06/5390282495/
18:08:32 <alexn83> http://www.flickr.com/photos/54316230@N06/5390890834/
18:08:32 <alexn83> http://www.flickr.com/photos/54316230@N06/5390282781/
18:08:53 <rda> #chair alexn83 damsweb dmorgan leeloo
18:08:53 <Inigo_Montoya`> Current chairs: alexn83 damsweb dmorgan leeloo rda
18:09:30 <tumbeliina> i dont have chair? :(
18:11:11 <rda> #chair tumbeliina
18:11:11 <Inigo_Montoya`> Current chairs: alexn83 damsweb dmorgan leeloo rda tumbeliina
18:11:14 <rda> just ask :)
18:11:38 <tumbeliina> :)
18:12:04 <rda> alexn83: great work!
18:12:13 <rda> #topic logo work
18:12:21 <rda> #link http://www.flickr.com/photos/54316230@N06/5390282345/
18:12:26 <tumbeliina> alexn83, nice logos :)
18:12:30 <rda> #link http://www.flickr.com/photos/54316230@N06/5390282495/
18:12:38 <rda> #link http://www.flickr.com/photos/54316230@N06/5390890834/
18:12:44 <rda> #link http://www.flickr.com/photos/54316230@N06/5390282781/
18:13:06 <rda> (I suggest we discuss them here, but we wait for tomorrow to go further on decision or direction - through the list)
18:13:29 <rda> comments anyone, at this point?
18:16:03 <tumbeliina> colors, are this the colors we use future?
18:16:50 <tumbeliina> blue and orange?
18:17:36 <rda> hmm no, we should avoid the blue/orange mix.
18:17:42 <rda> but the blue, why not.
18:17:47 <rda> other colour scheme in mind?
18:18:00 <rda> #info avoid blue/orange color mix (too related to mdv)
18:18:50 <tumbeliina> good, i hate orange
18:19:32 <rda> alexn83: any comment to come along your logo ?
18:19:49 <rda> (I'm sorry I may have to leave in about 5 minutes, kids dinner to manage - I'll let any one of you continue and close the meeting)
18:20:02 <alexn83> Can dark blue and deep blue?
18:21:33 <rda> alexn83: possible yes.
18:22:17 <tumbeliina> alexn83, sounds good, dark blue and deep blue :)
18:22:33 <alexn83> This my offer.
18:22:34 <alexn83> If there are thoughts, offers.
18:23:11 <rda> we'll show this to tomorrow marcom meeting and ask about the colour scheme on their side.
18:23:21 <rda> but we can have several versions (black/white, colours).
18:23:29 <rda> (actually, I will have more time tomorrow to reflect on this)
18:23:41 <rda> #topic mageia release artwork
18:23:56 <rda> we're going to need some backgrounds and splashes for the coming alpha
18:23:59 <rda> #link http://mageia.org/wiki/doku.php?id=artwork:installer
18:24:08 <rda> this page describes what's needed
18:24:21 <rda> as said before, background should make it obvious it is an alpha, unstable release
18:24:43 <rda> those graphics should be provided to the right packager and here, ennael is the right point of contact for this
18:25:13 <tumbeliina> do we have any screensavers?
18:25:26 <tumbeliina> do we need screensaver?
18:25:59 <rda> too, yes.
18:26:10 <rda> maybe not critical for this time but you may provide some as well.
18:26:21 <rda> ask on -dev what are the requirements, but I guess they will be along those for backgrounds
18:26:21 <alexn83> I can prepare some variants of wall-paper and splashscreens in couple of days
18:26:29 <rda> alexn83: that would be awesome.
18:26:51 <rda> alexn83: and, as it's an alpha release, I think we can afford to have experimental logos in this one; what do you think?
18:26:57 <rda> (I mean, regarding colours and logo variants)
18:28:09 <alexn83> Yes, probably
18:28:19 <tumbeliina> and my wallpapers are free to use also
18:28:46 <tumbeliina> and if need different size i can do
18:29:08 <rda> ah yes. make very clear, that your backgrounds/artwork is in a CC-By-SA license (or equivalent)
18:29:25 <rda> #action alexn83 will provide some backgrounds for alpha release
18:29:33 <rda> #action tumbeliina will provide some screensaver screens
18:29:54 <rda> any question/comment about this?
18:31:22 <rda> #info artwork replacement is going on (drakx done, common-data current, others small ones left)
18:31:30 <rda> #topic other/open topic
18:31:39 <rda> ok, any other topic to raise?
18:33:59 <alexn83> rda: Inform in mailing the decision on a logo?
18:35:07 <rda> alexn83: yep, but as soon as we close on one in -artwork list (won't happen this evening, we will close on this by next wedneday on the list, agree?)
18:35:42 <alexn83> ok
18:36:22 <rda> shall we have another topic or can we close here for tonight? (or I can leave you close the meeting later)
18:37:18 <alexn83> Probably it is all
18:37:23 <rda> ok
18:37:30 <rda> alexn83: thanks a lot for your work!
18:37:37 <rda> thanks to all to attend, see you on the list
18:37:39 <rda> #endmeeting