#mageia-artwork Meeting

Meeting started by dmorgan at 18:31:38 UTC (full logs).

Meeting summary

  1. logo (rda, 18:34:02)
    1. caroline, alexander & olivier provided several possible revisions for the logo (rda, 18:36:05)
    2. official logo and derivative logo options are being discussed on the list (rda, 18:36:17)
    3. http://www.flickr.com/photos/54316230@N06/5369803489/ (alexn83, 18:37:36)
    4. http://www.flickr.com/photos/54316230@N06/5369804001/ (alexn83, 18:37:36)
    5. http://www.flickr.com/photos/54316230@N06/5369804443/ (alexn83, 18:37:36)
    6. http://www.flickr.com/photos/54316230@N06/5370413568/ (alexn83, 18:37:36)
    7. http://www.flickr.com/photos/54316230@N06/5370412916/ (alexn83, 18:37:36)
    8. we will try several parameters options to refine the logo (rda, 18:58:46)
    9. http://blogdrakeart.deviantart.com/art/Think-Mageia-194097036 (GualaGNU, 18:59:03)
    10. font change (olivier original one (stretched out), olivier original one, native (caroline proposal) and alex one) (rda, 18:59:14)
    11. font size relative to cauldron (try to fit the em height within the inner cauldron border) (rda, 19:00:01)
    12. filled in bubbles or not (with gradient or flat) (rda, 19:00:17)
    13. recall of bubbles in the i dot (rda, 19:00:30)
    14. colored bubbles (all same color) (rda, 19:00:43)
    15. gradient or not (subtle) (rda, 19:00:55)
    16. borders or not (rda, 19:01:35)
    17. no colour inside the cauldron (rda, 19:01:45)
    18. ofaurax has some other fonts to propose as well (rda, 19:01:58)
    19. ACTION: free font issue to sort out (rda, 19:02:06)
    20. negative spacing between cauldron and title + around the whole logo (must be consistent, should be a full em height, or half of it) (rda, 19:03:06)
    21. ACTION: alexn83 ofaurax to build/propose variants based on these parameters (rda, 19:05:35)

  2. trying (rda, 19:22:49)
    1. we'll discuss logo for derivative use next week or on the list (rda, 19:22:51)
    2. we'll discuss logo for derivative use next week or on the list (rda, 19:23:27)
    3. we'll discuss guidelines later as well (first focus on logo actual design) (rda, 19:23:48)
    4. alexn83 and ofaurax may send a design for fosdem tshirts printout by the next hour (that's a run!) and we'll pick (rda, 19:24:31)

  3. icons/artwork replacement, alpha 1 release (rda, 19:26:24)
    1. alpha release is supposed to happen within 10 days, so icons replacement must be done more quickly (rda, 19:43:04)
    2. ACTION: dmorgan and pinheiro decide on the icon set, and post it (reference, checkout url) to the list (rda, 19:43:23)
    3. ACTION: ofaurax and all list post quick usage/replacement guideline on the list/wiki (rda, 19:43:39)
    4. ACTION: replacement work starts right after that (rda, 19:43:47)
    5. ACTION: ofaurax takes care of drakx (rda, 19:44:01)
    6. packaging team will provide info about installer, boot graphics needs (rda, 19:44:20)


Meeting ended at 19:46:13 UTC (full logs).

Action items

  1. free font issue to sort out
  2. alexn83 ofaurax to build/propose variants based on these parameters
  3. dmorgan and pinheiro decide on the icon set, and post it (reference, checkout url) to the list
  4. ofaurax and all list post quick usage/replacement guideline on the list/wiki
  5. replacement work starts right after that
  6. ofaurax takes care of drakx


Action items, by person

  1. alexn83
    1. alexn83 ofaurax to build/propose variants based on these parameters
  2. dmorgan
    1. dmorgan and pinheiro decide on the icon set, and post it (reference, checkout url) to the list
  3. ofaurax
    1. alexn83 ofaurax to build/propose variants based on these parameters
    2. ofaurax and all list post quick usage/replacement guideline on the list/wiki
    3. ofaurax takes care of drakx
  4. UNASSIGNED
    1. free font issue to sort out
    2. replacement work starts right after that


People present (lines said)

  1. rda (175)
  2. ofaurax (44)
  3. alexn83 (24)
  4. dmorgan (20)
  5. tumbeliina (17)
  6. Inigo_Montoya` (6)
  7. GualaGNU (1)
  8. coincoin (0)


Generated by MeetBot 0.1.4.