18:31:38 <dmorgan> #startmeeting
18:31:38 <Inigo_Montoya`> Meeting started Wed Jan 19 18:31:38 2011 UTC.  The chair is dmorgan. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:31:38 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:31:43 <alexn83> ok
18:31:49 <dmorgan> #chair alexn83 coincoin tumbeliina dmorgan
18:31:49 <Inigo_Montoya`> Current chairs: alexn83 coincoin dmorgan tumbeliina
18:31:54 <dmorgan> #chair alexn83 coincoin tumbeliina dmorgan rda
18:31:54 <Inigo_Montoya`> Current chairs: alexn83 coincoin dmorgan rda tumbeliina
18:32:48 <dmorgan> rda: just in time i was just starting
18:33:02 <dmorgan> rda: take a chair and start the first topic :)
18:33:16 <rda> hop, sorry
18:33:17 <rda> :-p
18:33:26 <rda> I meant :-/
18:33:33 <rda> dmorgan: started already ?
18:33:42 <rda> dmorgan: thanks
18:33:47 <dmorgan> rda: just gave the chair to all :)
18:33:52 <rda> ok
18:33:54 <rda> so
18:34:02 <rda> #topic logo
18:35:07 <rda> so, we got several refinement points on the list: caroline, alexander, and...
18:35:31 <rda> olivier of course
18:35:49 * rda provided the ongoing discussion, what's your take about it?
18:36:05 <rda> #info caroline, alexander & olivier provided several possible revisions for the logo
18:36:17 <rda> #info official logo and derivative logo  options are being discussed on the list
18:36:42 <rda> ha, everybody left already /o\ :-p
18:37:21 <alexn83> My offers if someone didn't see
18:37:21 <tumbeliina> i notice at mailinlist logos for different coutries, ie german user grup logo...
18:37:36 <alexn83> http://www.flickr.com/photos/54316230@N06/5369803489/
18:37:36 <alexn83> http://www.flickr.com/photos/54316230@N06/5369804001/
18:37:36 <alexn83> http://www.flickr.com/photos/54316230@N06/5369804443/
18:37:36 <alexn83> http://www.flickr.com/photos/54316230@N06/5370413568/
18:37:36 <alexn83> http://www.flickr.com/photos/54316230@N06/5370412916/
18:37:44 <ofaurax> hello
18:38:29 <dmorgan> alexn83: really nice
18:38:31 <dmorgan> hi ofaurax
18:38:33 <alexn83> Hi!
18:38:40 <rda> alexn83: nice ones.
18:39:08 <rda> tumbeliina: that's a possible use case for derivative, yes.
18:39:13 <alexn83> The font height is equal to cauldron height.
18:39:53 <tumbeliina> rda, http://www.flickr.com/photos/43658233@N06/5369734923/
18:39:58 <ofaurax> I would suggest the font to be cauldron + one border height
18:40:03 <rda> alexn83: hmm it may be a bit higher, no? looks the baseline is not aligned with the inner border of the cauldron? (+ spacing between the cauldron and the m)
18:40:12 <tumbeliina> but this wount work with finnish flac
18:40:35 <tumbeliina> *flag
18:40:39 <alexn83> Distance between an emblem and the text - half from letter height "m" (the distance equal to height "m" looks too big).
18:40:40 <rda> tumbeliina: ah, yes, was wondering. :-) hmmm, no very fond of it :-p
18:41:02 <tumbeliina> me neater
18:41:04 <rda> alexn83: caroline first proposal is the full m height and it looks fine
18:41:38 <tumbeliina> and i dont like boarder in logo, avoid if possible
18:41:40 <rda> half the em height makes the cauldron too close
18:42:15 <rda> (actually, whatever the space chosen, the same space must be set around the whole elements of the logo)
18:42:52 <alexn83> It doesn't look a uniform logo
18:43:02 <rda> that is, uniform?
18:44:09 <alexn83> It doesn't look as one logo
18:44:11 <rda> alexn83: could you try with: filled in bubbles of a different color (+ the i dot) and a slightly bigger font? (so the "m" fits in height (not in width) within the cauldron
18:46:08 <rda> alexn83: it depends about the whole space you put _around_ the logo too (that's what makes the whole thing stick together)
18:46:08 <alexn83> Then the cauldron becomes imperceptible
18:46:35 <rda> imperceptible? when? with a bigger font, or with more negative space? (on the contrary I think)
18:46:54 <alexn83> with a bigger font
18:47:06 <rda> alexn83: well, space it a bit more then? :)
18:47:34 <rda> (I'm just pretending about the "em" height fitting within the inner cauldron border, he?)
18:48:46 <alexn83> A bit more it is possible
18:49:50 <rda> thing is, once we sort out the few refinements parameters to play on, to fully try several combinationsn.
18:49:55 <rda> if that sounds sensible.
18:49:58 <rda> parameters I see being:
18:50:02 <rda> - font change
18:50:09 <rda> - font size relative to cauldron
18:50:30 <rda> - title spacing from cauldron relative to em height (and same negative space around the logo for that matter)
18:50:35 <rda> - filled in bubbles or not
18:50:42 <rda> - recall of bubbles as the i dot
18:50:50 <rda> - colored bubbles
18:51:03 <rda> - gradient on the whole thing or gradient per object
18:51:07 <rda> - something more?
18:51:13 * tumbeliina hope : no boarders?
18:51:19 <alexn83> I already tried, I can prepare some variants and publish
18:51:22 <rda> well, I would say no border, up front...
18:51:37 <rda> and maybe we should try to reduce the parameters options now
18:51:53 <rda> alexn83: yes? well, wait for the list to be straighten up maybe. :)
18:52:02 <rda> does anyone see an other parameter?
18:52:16 <rda> ah yes
18:52:22 <rda> - colored (or not) cauldron inside
18:52:23 <tumbeliina> colors?
18:52:32 <rda> tumbeliina: the color scheme you mean?
18:52:38 <tumbeliina> yep
18:52:43 <tumbeliina> is there any?
18:52:49 <ofaurax> rda: what has been decide on the font ?
18:52:55 <rda> well, yes, if we go for several colors on the logo, but here again, I would keep it low to three colors: black/white/one colour for bubbles
18:53:18 <tumbeliina> souds good
18:53:25 <rda> ofaurax: nothing decided yet but I"d try with the original one (yours stretched), original one untouched, and alex's one
18:53:25 <tumbeliina> *sounds
18:53:54 <alexn83> Different colors of the text and emblem help to allocate visually an emblem and to make it more recognized.
18:53:54 <alexn83> The point on a letter "i" has that color, as an emblem, it unites an emblem and the text in a uniform composition.
18:53:54 <alexn83> The contour is necessary for allocation of a light part of a logo on a light background and on the contrary.
18:55:13 <rda> alexn83: mmm I get that, but couldn't we have dark logo on light bg and if a drak bg, a light logo ?
18:55:35 <rda> (for instance, at mandriva, we had a grey/shaded logo for dark backgrounds)
18:55:40 <rda> instead of the full colours one
18:56:45 <rda> ok... hmmm
18:57:00 <rda> we're a bit short in time and I would like to reduce the scope of this meeting
18:57:21 <rda> that would be: here, the logo proposals merge options + icons replacement process for alpha 1
18:57:30 <rda> (and keep the rest on the list or for next week
18:58:22 <rda> ok, here's what I propose
18:58:46 <rda> #info we will try several parameters options to refine the logo
18:59:03 <GualaGNU> http://blogdrakeart.deviantart.com/art/Think-Mageia-194097036
18:59:14 <rda> #info font change (olivier original one (stretched out), olivier original one, native (caroline proposal) and alex one)
18:59:38 <ofaurax> is the "free font" issue has been adressed ?
18:59:46 <rda> ofaurax: wait :)
19:00:00 <ofaurax> I've some refinement with some other fonts
19:00:01 <rda> #info font size relative to cauldron (try to fit the em height within the inner cauldron border)
19:00:17 <rda> #info filled in bubbles or not (with gradient or flat)
19:00:30 <rda> #info recall of bubbles in the i dot
19:00:43 <rda> #info colored bubbles (all same color)
19:00:55 <rda> #info gradient or not (subtle)
19:01:35 <rda> #info borders or not
19:01:45 <rda> #info no colour inside the cauldron
19:01:58 <rda> #info ofaurax has some other fonts to propose as well
19:02:06 <rda> #action free font issue to sort out
19:02:13 <ofaurax> wait a minute, I fill the bubble
19:02:15 <rda> ok
19:02:26 <rda> ofaurax: that's a list for the coming days
19:02:39 <rda> ah yes, and
19:03:06 <rda> #info negative spacing between cauldron and title + around the whole logo (must be consistent, should be a full em height, or half of it)
19:03:19 <rda> does it looks correct to you?
19:03:27 <rda> alexn83: ofaurax: could you try to make something with this?
19:03:54 <rda> (for the coming days or next time)
19:04:11 <ofaurax> rda: yes, I can try
19:04:27 <ofaurax> it's ok if I take my original logo and try the different parameters ?
19:04:36 <rda> ofaurax: you may both share the work here or on the list at any time, he ? :)
19:04:55 <rda> ofaurax: yes, we're exploring for now, so no need to come with a final thing.
19:05:00 <ofaurax> ok
19:05:18 <rda> but be aware that one will have to rebuild the whole final thing in a reproducible way
19:05:35 <rda> #action alexn83 ofaurax to build/propose variants based on these parameters
19:05:45 <rda> note, you may decide to bypass a few parameters, but please try :-p
19:05:48 <alexn83> Certainly, I already tried some variants.
19:05:49 <alexn83> Also what isn't clear with a font openness?
19:06:05 <rda> (you know - or will know - that I can be ... picky :-p )
19:06:26 <ofaurax> rda: do we have some restrictions ?
19:06:30 <rda> alexn83: mostly, if we use a font (not your case here) what's required is that the font may be redistributed as such.
19:06:46 <rda> what would be lovely is that we could have the right to modify and redistribute it as well.
19:06:51 <rda> that's all
19:06:55 <rda> ofaurax: restrictions on?
19:07:13 <ofaurax> rda: on the logo derivatives
19:07:23 <ofaurax> for example, may I test with shadows ?
19:07:44 <rda> ofaurax: shadow, you may test it but if subtle (and remember that printed stuff will be flat anyway)
19:07:52 <ofaurax> Old test of fonts + placement : http://www.flickr.com/photos/ofaurax/5370194917/
19:08:33 <ofaurax> rda: yes
19:08:35 <rda> ofaurax: first one reminds too much of mdv font
19:08:48 <ofaurax> about the flat thing, we should keep it in mind when proposing
19:09:03 <rda> ofaurax: second one well, yes, the em height may be too big (the cauldron doesn't stand out enough from the title)
19:09:08 <rda> ofaurax: yes
19:09:15 <ofaurax> rda: it's non-free, so no pbm :)
19:09:16 <rda> third one, no, cauldron too thin
19:09:47 <ofaurax> rda: this was an early test : the cauldron was based on the "e"
19:10:15 <rda> ofaurax: base your spacing on the em height, it's easier to track, for several different fonts, than the selection made on your 2nd example
19:10:20 <rda> ofaurax: yep
19:10:33 <rda> ok
19:10:52 <rda> now, as I explained in my mail, we have a deadline for the fosdem tshirts and stickers
19:11:16 <rda> so these will be collectors, in that they will not bear the final official logo, but an intermediary one
19:11:40 <rda> the deadline is this evening
19:11:45 <ofaurax> !!!
19:12:31 <ofaurax> rda: what do you propose ?
19:22:49 <alexn83> нужно 2 варианта SVG для черного и белого?
19:22:49 <rda> ofaurax: Inigo_Montoya` damsweb welcome back \o/
19:22:49 <tumbeliina> i was thinking thouse how have to print t-shirts, make logo as easy to print as possible
19:22:49 <alexn83> 2 variants SVG for black and white are necessary?
19:22:49 <rda> #topic trying
19:22:49 <Inigo_Montoya`> rda: Error: Can't start another meeting, one is in progress.
19:22:49 <rda> ok, Inigo_Montoya` is lost it seems :)
19:22:49 <rda> alexn83: yes. for the next hour.
19:22:49 <rda> ofaurax: damsweb: for the record:
19:22:49 <ofaurax> ok
19:22:49 <rda> rda: (I have one more deadline to announce if you are still with me
19:22:49 <rda> [20:14] tumbeliina: http://www.flickr.com/photos/43658233@N06/5370817698/
19:22:49 <tumbeliina> it saves mageia money ;)
19:22:49 <rda> [20:14] rda: wow, that's a netsplit
19:22:49 <rda> [20:14] tumbeliina: that is my daughter's font and we can use it if wanted
19:22:49 <rda> [20:15] alexn83: The SVG in an hour is necessary?
19:22:50 <rda> [20:15] rda: tumbeliina: nice one, but maybe too cartoonish here
19:22:50 <rda> [20:15] rda: alexn83: would help, but really, don't feel pressured.
19:22:50 <rda> [20:15] rda: it's up to you if you feel you can do it.
19:22:50 <rda> [20:16] tumbeliina: ok  (and it is cartoons font)
19:22:50 <rda> [20:16] rda: we'll have white tee shirt, black ones, and white bg stickers
19:22:50 <alexn83> ok
19:22:50 <rda> [20:16] rda: alexn83: otherwise, focus on the above parameters play and we go with caroline's design for this printout
19:22:50 <rda> [20:16] rda: (and again, I stress it out, really, that won't make it a final design because it's been printed here)
19:22:50 <rda> [20:17] rda: ok, we lost the bot, olivier and dams
19:22:50 <rda> [20:17] rda: alexn83: what do you think?
19:22:50 <ofaurax> ok
19:22:50 <rda> alexn83: ofaurax: so just tell me, so I know who damsweb waits after for the tshirt (and if we'll have to make a decision because we have severals :-) /o\
19:22:50 <ofaurax> I can propose one if you want
19:22:50 <ofaurax> do you need black&white ?
19:22:50 <rda> ofaurax: yep
19:22:50 <ofaurax> do you prefer some color ?
19:22:50 <tumbeliina> no
19:22:51 <rda> #info we'll discuss logo for derivative use next week or on the list
19:22:51 <rda> ofaurax: well, black/white/one colour at most. no shade, no gradient.
19:22:51 <ofaurax> ok, T-shirts usual restrictions
19:22:51 <rda> ofaurax: alexn83: but either be in sync together, or if we get from you two designs, we'll have to decide with a dice :-p
19:23:11 <rda> Inigo_Montoya`: ah good
19:23:11 <Inigo_Montoya`> rda: Error: "ah" is not a valid command.
19:23:21 <rda> okok :)
19:23:27 <rda> #info we'll discuss logo for derivative use next week or on the list
19:23:28 <ofaurax> :D
19:23:48 <rda> #info we'll discuss guidelines later as well (first focus on logo actual design)
19:24:14 <ofaurax> rda: you'll need at least 2 logos : one on white bg and one on black bg
19:24:31 <rda> #info alexn83 and ofaurax may send a design for fosdem tshirts printout by the next hour (that's a run!) and we'll pick
19:24:34 <rda> ofaurax: yes
19:24:41 <ofaurax> ouch !!!
19:24:57 <rda> ofaurax: that's why, really, don't feel obliged to do it
19:25:21 <rda> we can go with caroline's design so far but I understand you may want to merge your designs ideas after the above discussion
19:25:49 <rda> so if you feel like it, do it but be aware that we'll pick one if we have several (alex, you, caro) in one hour. :-p
19:26:01 <rda> ok, is that all right for the logo topic for this evening?
19:26:07 <ofaurax> ok
19:26:17 <ofaurax> about icon replacement : nothing done
19:26:22 <ofaurax> and that's all for me :)
19:26:24 <rda> #topic icons/artwork replacement, alpha 1 release
19:26:29 <rda> ok, well, that's the point.
19:26:54 <rda> so, if we are to release an alpha in january, we have ... 6 days left mostly (to have the time to package everything)
19:27:12 <rda> and we have a lot that we can't fix within this time.
19:27:31 <rda> so, here's the plan I suggest (may be amended, but I see not many other options):
19:27:41 <rda> * it's an alpha, so we expect things to be broken here
19:28:02 <rda> * we have to clean up drakx (about 120 images/icons) and the installer
19:28:13 <rda> * we mass-replace all the rest with placeholders
19:28:35 <rda> * we make the alpha backgrounds and boot captions from the current state of the logo (within this week end that is)
19:29:28 <ofaurax> yes
19:29:39 <ofaurax> we don't have any choice
19:29:51 <rda> well, it will be an ugly alpha, but an alpha still :)
19:30:20 <rda> so
19:30:38 <tumbeliina> i can try to make boot images
19:30:40 <rda> ofaurax: can you check out drakx module (see with dmorgan and/or me to sync about that) and see how to replace icons?
19:30:52 <rda> tumbeliina: I'd prefer we first have another point on the logo for that
19:31:03 <tumbeliina> ok
19:31:09 <rda> and we get specs from packagers about what is needed exactly in resolution
19:31:35 <rda> dmorgan: do you think we can mass remove/replace backgrounds/icons and try as such?
19:32:07 <ofaurax> rda: I checked out the thing, I'll try to replace when I've time
19:32:36 <rda> ofaurax: ok, could you just post when you start and provide a progress when you stop, so we know what to expect to integrate?
19:33:52 <ofaurax> rda: ok
19:34:28 <dmorgan> re
19:34:34 <ofaurax> i hope, I'll be able to make things happen until last week
19:34:43 <dmorgan> rda: what do you mean ?
19:35:39 <dmorgan> rda: youhou :)
19:35:45 <rda> dmorgan: well, could we try for a few modules, to mass replace icons with placeholder one?
19:36:08 <rda> dmorgan: supplementary point... did you finish your patch for my script, or do you want me to finish it?
19:36:47 <dmorgan> rda: for the first point, i think we can yes, will be ugly :) ( with the ? everywhere but i think we can do it )
19:37:10 <rda> ofaurax: ok thanks. do not hesitate to call for help or distribute the work. you're going to use an exisiting icon set here, right?
19:37:18 <dmorgan> rda: for the second point sorry, i am completly lost in java and does nothing but java since some days/weeks :)
19:37:21 <rda> hey! gone :-/
19:37:37 <rda> dmorgan: ok :) did you start something already or not even?
19:37:49 <rda> dmorgan: it will be ugly, but for some modules, that may be necessary in the end
19:37:51 <dmorgan> rda: we can try to replace the placeholder in a simple app
19:38:21 <ofaurax> rda: yes, i plan to use : crystal / gnome / tango
19:38:29 <dmorgan> ofaurax: not oxygen ?
19:38:45 <ofaurax> dmorgan: i mean "whatever last kde icon theme"
19:38:46 <rda> ofaurax: dmorgan: just decide now, please
19:39:03 <ofaurax> it's not important, we just need  to replace with free ones
19:39:10 <rda> decide the theme, post it on the mailing-list along with quick guidelines, so we can distribute the icon replacement work
19:39:24 <rda> ofaurax: yes, but if we can stick to a consistent theme, be it temporary...
19:39:31 <ofaurax> if you decide, just post a link to the iconset
19:39:37 <ofaurax> yes, if you want
19:39:46 <rda> ofaurax: that's what I'm asking you (along with dmorgan), here now :-p
19:39:57 <rda> I believe you're more qualified than me about that
19:40:34 <ofaurax> dmorgan: decide, I follow
19:40:40 <dmorgan> ofaurax: for this part we really need to be quick :)
19:40:43 <ofaurax> what is the bigger iconset ?
19:40:58 <dmorgan> i think oxygen
19:41:02 <dmorgan> pinheiro: any idea ? :)
19:41:37 <rda> (and we'll have more time later for mageia-specific icon work)
19:41:58 <rda> dmorgan: could you see with pinheiro this evening and post to the mailing-list (artwork) the icon set decided, with url for checkout
19:42:17 <rda> and ofaurax and you (and others) build quickly a basic guideline for using it to replace
19:42:17 <rda> and ofaurax startrs with drakx
19:42:20 <rda> does that sound good for you?
19:42:29 <rda> (everything should be decided this evening)
19:43:00 <dmorgan> rda: ok for me :)
19:43:04 <rda> #info alpha release is supposed to happen within 10 days, so icons replacement must be done more quickly
19:43:09 <dmorgan> pinheiro: ping me when around :)
19:43:23 <rda> #action dmorgan and pinheiro decide on the icon set, and post it (reference, checkout url) to the list
19:43:39 <rda> #action ofaurax and all list post quick usage/replacement guideline on the list/wiki
19:43:47 <rda> #action replacement work starts right after that
19:44:01 <rda> #action ofaurax takes care of drakx
19:44:20 <rda> #info packaging team will provide info about installer, boot graphics needs
19:44:23 <ofaurax> ok
19:44:30 <rda> ok, I guess that's enough for tonight.
19:44:36 <rda> any other topic to raise?
19:44:41 <rda> (I have one, but I'll see that on the list later)
19:45:46 <rda> ok I guess that's it then.
19:46:00 <rda> thanks a lot to everyone to attend, hope to see/read you around very soon! ;)
19:46:05 <rda> have a great evening!
19:46:13 <rda> #endmeeting