#mageia-artwork Meeting

Meeting started by rda at 18:41:04 UTC (full logs).

Meeting summary

  1. icon replacement (rda, 18:41:36)
    1. http://www.flickr.com/photos/43658233@N06/5349698356/in/photostream/ (tumbeliina, 19:03:53)
    2. ACTION: ofaurax takes on the coordination/production for the icons replacement (rda, 19:06:35)
    3. ACTION: ofaurax sees if others can join the effort (rda, 19:06:49)
    4. ACTION: ofaurax establish remplacement process (what to do, what NOT to do, etc.) (ofaurax, 19:07:30)
    5. first module will be desktop-common-data (ahmad cleaning it) (rda, 19:17:41)
    6. AGREED: we don't have guidelines for 1st iteration of icon remplacement (ofaurax, 19:20:33)

  2. logo (rda, 19:24:45)
    1. http://www.flickr.com/photos/54316230@N06/5327165735/ (alexn83, 19:26:22)
    2. ACTION: alexn83 posts his refinement proposal on the list (rda, 19:36:30)
    3. ACTION: caroline posts her refinement proposal on the list (rda, 19:36:36)
    4. ACTION: anyone can do so (rda, 19:36:43)
    5. ACTION: we discuss, rework, decide on these refinements (rda, 19:36:55)
    6. ACTION: font licensing provisions to make clear for decision (rda) (rda, 19:49:16)
    7. http://www.flickr.com/photos/54316230@N06/5349698826/ (alexn83, 19:53:49)

  3. logo/brand guidelines for derivative use (community or enterprise or university) (rda, 19:57:56)
    1. ACTION: rda post the mailing-list about the derivative logo/brand use requirements and process (rda, 20:06:03)
    2. guidelines are important for public demonstration and reference of what is done internally to validate/derivate the brand (rda, 20:06:27)


Meeting ended at 20:15:01 UTC (full logs).

Action items

  1. ofaurax takes on the coordination/production for the icons replacement
  2. ofaurax sees if others can join the effort
  3. ofaurax establish remplacement process (what to do, what NOT to do, etc.)
  4. alexn83 posts his refinement proposal on the list
  5. caroline posts her refinement proposal on the list
  6. anyone can do so
  7. we discuss, rework, decide on these refinements
  8. font licensing provisions to make clear for decision (rda)
  9. rda post the mailing-list about the derivative logo/brand use requirements and process


Action items, by person

  1. alexn83
    1. alexn83 posts his refinement proposal on the list
  2. ofaurax
    1. ofaurax takes on the coordination/production for the icons replacement
    2. ofaurax sees if others can join the effort
    3. ofaurax establish remplacement process (what to do, what NOT to do, etc.)
  3. rda
    1. font licensing provisions to make clear for decision (rda)
    2. rda post the mailing-list about the derivative logo/brand use requirements and process
  4. UNASSIGNED
    1. caroline posts her refinement proposal on the list
    2. anyone can do so
    3. we discuss, rework, decide on these refinements


People present (lines said)

  1. rda (134)
  2. ofaurax (100)
  3. alexn83 (20)
  4. dmorgan (5)
  5. DarkGuala (5)
  6. Inigo_Montoya (5)
  7. tumbeliina (5)
  8. leeloo (0)


Generated by MeetBot 0.1.4.