#mageia-artwork Meeting

Meeting started by dmorgan at 19:02:26 UTC (full logs).

Meeting summary

    1. http://www.flickr.com/photos/43658233@N06/sets/72157625655061090/ (tumbeliina, 19:08:30)
    2. use KDE ? icon for dummy placeholder icon (rda, 19:26:29)
    3. http://websvn.kde.org/trunk/kdesupport/oxygen-icons/ (dmorgan, 19:33:10)
    4. ACTION: ofaurax will look at the icon remplacement (ofaurax, 19:40:13)
    5. ACTION: ofaurax will look at the icon remplacement (dmorgan, 19:40:26)
    6. ACTION: ofaurax will launch a thread on the artwork@ ML about the logo guidelines (ofaurax, 19:40:55)


Meeting ended at 19:44:21 UTC (full logs).

Action items

  1. ofaurax will look at the icon remplacement
  2. ofaurax will look at the icon remplacement
  3. ofaurax will launch a thread on the artwork@ ML about the logo guidelines


Action items, by person

  1. ofaurax
    1. ofaurax will look at the icon remplacement
    2. ofaurax will look at the icon remplacement
    3. ofaurax will launch a thread on the artwork@ ML about the logo guidelines


People present (lines said)

  1. dmorgan (34)
  2. rda (33)
  3. ofaurax (23)
  4. tumbeliina (13)
  5. Inigo_Montoya (4)


Generated by MeetBot 0.1.4.