19:02:26 <dmorgan> #startmeeting
19:02:26 <Inigo_Montoya> Meeting started Wed Jan  5 19:02:26 2011 UTC.  The chair is dmorgan. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:26 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:02:36 <dmorgan> #chair dmorgan rda
19:02:36 <Inigo_Montoya> Current chairs: dmorgan rda
19:02:53 <rda> dmorgan: so, I let you give the points ?
19:03:03 <dmorgan> alex isn't here ?
19:03:49 <dmorgan> the points are to see what happened since last meeting as point 1
19:03:57 <dmorgan> ofaurax: around ?
19:04:41 <rda> dmorgan: no, he warned on the list, he won't be able to attend this evening
19:05:17 <rda> (alex I mean)
19:05:48 <dmorgan> tumbeliina: have you started to look for the backgrounds ?
19:07:45 <tumbeliina> dmorgan, yes a litle
19:08:05 <dmorgan> tumbeliina: do you have something we could look ? :)
19:08:12 <tumbeliina> but i need your premision to use logo
19:08:30 <tumbeliina> http://www.flickr.com/photos/43658233@N06/sets/72157625655061090/
19:09:10 <tumbeliina> i got idea at alpha we use more bobles because its cooking hard ;)
19:09:28 <dmorgan> sound interesting :)
19:09:32 <dmorgan> rda: wdyt ?
19:09:41 <tumbeliina> and at final version normal number of bobles
19:10:18 <tumbeliina> dmorgan, but only if it is okey for you :)
19:10:33 <ofaurax> i'm back
19:10:56 <tumbeliina> ofaurax, i ment you :D
19:11:09 <tumbeliina> if you let as mess with logo
19:11:50 <ofaurax> I prefer not to touch the logo
19:12:10 <tumbeliina> okey :)
19:12:19 <tumbeliina> it was only one idea
19:12:51 <rda> dmorgan: looking
19:12:55 <rda> will be short on time for this evening
19:13:03 <rda> looks nice
19:13:20 <ofaurax> i would love a grey version of that : http://www.flickr.com/photos/43658233@N06/5269235888/in/set-72157625655061090/
19:13:27 <rda> but it needs the refined logo (and the gradient shade under the logo looks strange)
19:13:38 <rda> ofaurax: yep
19:14:38 <tumbeliina> is there any idea of colours?
19:15:16 <rda> not yet. should start a discussion cross marketing/artwork for that.
19:15:24 <rda> ofaurax: would you like to launch this discussion?
19:15:45 <tumbeliina> that other idea what i have is that photo: first version has lot of fog and less and less on more ready versions
19:16:04 <ofaurax> I don't know where the marketing effort is
19:16:08 <tumbeliina> and final vesion sun is shing
19:16:17 <rda> ofaurax: there's a ml, but it's very quiet at this time.
19:16:24 <rda> and #mageia-marcom as well. but quiet too.
19:16:37 <rda> we expect maybe caroline and céline to join the comm' team
19:19:12 <dmorgan> next
19:19:29 <dmorgan> ofaurax: you have looked for icon replacement in oxygen/tango ?
19:20:31 <ofaurax> dmorgan: i'm afraid that no :(
19:20:40 <ofaurax> i'm looking now
19:21:33 <dmorgan> ofaurax: can you mail on the ML when you have some infos ?
19:22:30 <ofaurax> dmorgan: on artwork@ ?
19:22:57 <dmorgan> yes
19:23:44 <dmorgan> rda: last meeting pinheiro  told us that we could use KDE     ?  icon for the dummy one
19:23:50 <dmorgan> rda: i think this is a good idea
19:25:41 <rda> dmorgan: yes, seems good
19:26:18 <rda> #info use KDE ? icon for dummy placeholder
19:26:21 <rda> #undo
19:26:21 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x853e1ac>
19:26:29 <rda> #info use KDE ? icon for dummy placeholder icon
19:26:42 <dmorgan> rda: may we run you script too reguarly ? ( the one on github )
19:27:01 <dmorgan> rda: is better from my point of view from the one from the soft/ part of the svn
19:27:05 <rda> dmorgan: well, it runs on your side, no?
19:27:19 <rda> dmorgan: or I don't understand your question?
19:28:05 <dmorgan> rda: yes i can run it, but i told to have the webpage available online
19:30:18 <ofaurax> it's not that easy to find the oxygen icons :/
19:30:51 <dmorgan> ofaurax: in kde svn :)
19:32:40 <dmorgan> ofaurax: http://websvn.kde.org/trunk/kdesupport/oxygen-icons/
19:32:57 <ofaurax> dmorgan: thanks a lot !
19:33:10 <dmorgan> #link http://websvn.kde.org/trunk/kdesupport/oxygen-icons/
19:34:11 <dmorgan> hum seems this is all for today unfortunatly
19:34:43 <ofaurax> dmorgan: we need to talk about the logo guidelines
19:34:55 <ofaurax> I didn't advance as well :(
19:35:12 <dmorgan> alex was supposed to work on it too
19:35:17 <ofaurax> but I've some ideas so it should be ok for next wek
19:35:32 <ofaurax> perhaps I could launch a thread on the ML
19:36:11 <dmorgan> ofaurax: yes please
19:36:13 <rda> ofaurax: would be better, yes. artwork ?
19:36:22 <dmorgan> we should use more the ML for artwork :)
19:36:40 <dmorgan> rda: yes artwork ML seems OK for me
19:36:49 <ofaurax> yes, we do all on artwork@
19:37:02 <rda> perfect. there were some reference/suggestions on the wiki page for logo/Trademark guidelines
19:37:28 <ofaurax> rda: i've some warnings with your github script
19:37:54 <rda> ofaurax: such as ?
19:38:03 <rda> (possible, it's really an ugly pile of code)
19:39:29 <ofaurax> rda: http://pastebin.ca/2038966
19:40:13 <ofaurax> #action ofaurax will look at the icon remplacement
19:40:19 <rda> ofaurax: TODO-NOT-YET-AVAILABLE means you need to configure the script against the mageia svn.
19:40:26 <dmorgan> #action ofaurax will look at the icon remplacement
19:40:32 <rda> ofaurax: or both svn actually, since both are now hosted at mageia.
19:40:40 <rda> dmorgan: could you give your config of the script?
19:40:50 <rda> maybe we can push these to the git repo too
19:40:55 <ofaurax> #action ofaurax will launch a thread on the artwork@ ML about the logo guidelines
19:41:04 <dmorgan> rda: no :þ
19:41:11 <dmorgan> rda: i didn't modify anything
19:41:25 <rda> ofaurax: from that error, all further code is going to have issues (nothing to compare against)
19:41:44 <rda> ofaurax: can you post me a mail so I look into this tomorrow morning ? (will be leaving in a few minutes)
19:42:16 <ofaurax> rda: ok, rda at mageia ?
19:42:29 <rda> ofaurax: rdalverny@gmail.com for now
19:42:31 <dmorgan> rda: i will try later tonigh to launch the script
19:42:37 <rda> have to check why my alias doesn't work once more
19:42:41 <rda> dmorgan: k
19:43:37 <rda> got to go. have a nice evening guys
19:43:43 <dmorgan> rda: see you
19:43:46 <ofaurax> rda: bye
19:43:55 <ofaurax> i think we finished, no ?
19:44:01 <dmorgan> ofaurax: i think we are ok for today we will speak on the ML until next meeting
19:44:09 <dmorgan> next week same hour, same place :)
19:44:10 <ofaurax> next meeting next week ?
19:44:15 <ofaurax> ok for me
19:44:21 <dmorgan> #endmeeting