#mageia-web Meeting

Meeting started by rda at 14:07:45 UTC (full logs).

Meeting summary

  1. progress review since last time (rda, 14:09:13)
    1. transifex has been deployed; not linked to svn yet, nothing to translate, waiting for feedback from i18n (rda, 14:10:37)
    2. ACTION: review with i18n, get/define a lead to coordinate/close transifex setup (misc, wobo) (rda, 14:14:11)
    3. catdap/identity will be soon updated in production (rda, 14:15:10)
    4. still no progress on forum setup (still waiting for the server from mlo) (rda, 14:15:59)
    5. bugzilla setup is pending; needs a template change (rpm field) and agreed list of products/components (rda, 14:21:13)
    6. ACTION: dmorgan to post a followup draft proposal to -dev list for products/components, to use/apply for first setup (rda, 14:21:41)
    7. ACTION: dmorgan update the template to manage the rpm field in bugzilla (rda, 14:22:07)
    8. maintainers db integration will be needed (ajax) later in connection with this rpm field (rda, 14:22:30)
    9. still no progress on wiki setup (rda, 14:23:37)
    10. ACTION: obgr_seneca to contact candidates for the wiki work and coordinate with them (rda, 14:28:52)
    11. ACTION: rda to post new website/nav to svn repositories and to prepare staging servers (rda, 14:32:00)
    12. ACTION: check gitorious install/setup feasability (kosmas) (rda, 14:36:09)

  2. maintainers db (rda, 14:41:16)
    1. http://gitorious.org/mageia-maintainers-database (rda, 14:41:55)
    2. http://mageia-app-db.tuxette.fr/projects/mageia-maint-db (rda, 14:42:20)
    3. only been setup, needs work still (rda, 14:47:57)
    4. ACTION: kosmas to stage it on his side, provide hosting requirements (rda, 14:49:32)

  3. calendaring solution (rda, 14:52:02)
    1. ACTION: obgr_seneca take on the calendaring solution work, check requirements from the list, review the few solutions available (rda, 14:55:18)

  4. team organisation (leaders, reps) and FOSDEM (rda, 14:56:52)
    1. ACTION: rda to post a list of first peers in the team (rda, 15:09:01)
    2. mageia-app-db 0.1 to be released soon (rda, 15:10:58)
    3. sophie 2.0 released quietly lately (rda, 15:11:10)

  5. roadmap/wishlist (rda, 15:11:25)
    1. need for coordination/planning roles within team, for each project (to track, help keep track/focus on tasks) (rda, 15:23:05)


Meeting ended at 15:26:15 UTC (full logs).

Action items

  1. review with i18n, get/define a lead to coordinate/close transifex setup (misc, wobo)
  2. dmorgan to post a followup draft proposal to -dev list for products/components, to use/apply for first setup
  3. dmorgan update the template to manage the rpm field in bugzilla
  4. obgr_seneca to contact candidates for the wiki work and coordinate with them
  5. rda to post new website/nav to svn repositories and to prepare staging servers
  6. check gitorious install/setup feasability (kosmas)
  7. kosmas to stage it on his side, provide hosting requirements
  8. obgr_seneca take on the calendaring solution work, check requirements from the list, review the few solutions available
  9. rda to post a list of first peers in the team


Action items, by person

  1. dmorgan
    1. dmorgan to post a followup draft proposal to -dev list for products/components, to use/apply for first setup
    2. dmorgan update the template to manage the rpm field in bugzilla
  2. kosmas
    1. check gitorious install/setup feasability (kosmas)
    2. kosmas to stage it on his side, provide hosting requirements
  3. misc
    1. review with i18n, get/define a lead to coordinate/close transifex setup (misc, wobo)
  4. obgr_seneca
    1. obgr_seneca to contact candidates for the wiki work and coordinate with them
    2. obgr_seneca take on the calendaring solution work, check requirements from the list, review the few solutions available
  5. rda
    1. rda to post new website/nav to svn repositories and to prepare staging servers
    2. rda to post a list of first peers in the team


People present (lines said)

  1. rda (140)
  2. misc (65)
  3. obgr_seneca (27)
  4. dmorgan (19)
  5. kosmas (15)
  6. stormi (11)
  7. Inigo_Montoya (6)
  8. fj (3)


Generated by MeetBot 0.1.4.