#mageia-web Meeting

Meeting started by rda at 14:08:00 UTC (full logs).

Meeting summary

  1. past week actions review (rda, 14:08:37)
    1. https://www.mageia.org/pipermail/mageia-webteam/2010-November/000056.html (misc, 14:23:28)
    2. ACTION: better use meetbot next time (rda) (rda, 15:08:32)


Meeting ended at 15:10:40 UTC (full logs).

Action items

  1. better use meetbot next time (rda)


Action items, by person

  1. rda
    1. better use meetbot next time (rda)


People present (lines said)

  1. rda (64)
  2. misc (34)
  3. obgr_seneca (14)
  4. blingme (14)
  5. dmorgan (13)
  6. kosmas (3)
  7. Inigo_Montoya (3)
  8. coincoin (1)
  9. ashledombos (1)


Generated by MeetBot 0.1.4.