19:06:37 <MrsB> #startmeeting
19:06:37 <Inigo_Montoya> Meeting started Thu Jun 26 19:06:37 2014 UTC.  The chair is MrsB. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:06:37 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:06:48 <MrsB> Welcome to another one everybody
19:07:06 <MrsB> #chair wilcal DavidWHodgins
19:07:06 <Inigo_Montoya> Current chairs: DavidWHodgins MrsB wilcal
19:07:09 <DavidWHodgins> #topic Who's new? Come and say hello!
19:07:15 <MrsB> thanks
19:07:29 <MrsB> Is anybody new here at the meeting today?
19:07:48 <MrsB> no :(
19:07:55 <DavidWHodgins> #topic Testing ISOs - mga5 alpha1 soon, do we know what we're doing?
19:08:24 <MrsB> This was really aimed at poeple just joining, but does everybody know what to do?
19:08:35 <wilcal> I guess I asked this before. What are the major changes in M5?
19:08:37 <wilcal> if any
19:08:42 <DavidWHodgins> tmb: Next Tuesday for first iso builds?
19:08:50 <lewyssmith> Are there *no* procedural changes envisaged?
19:09:02 <MrsB> probably very little so far wilcal, alpha1 is normally pretty stable actually.
19:09:14 <wilcal> So this should be an easy uptick
19:09:40 <MrsB> with any luck. It'll be a good introduction for some new people though ready for later ISOs
19:09:57 <tmb> DavidWHodgins, yeah, something like that
19:10:11 <MrsB> I'm expecting them around the start of the month as release is planend for the 8th
19:10:28 <MrsB> lewis, what kind of changes?
19:10:36 <wilcal> The one app I was hope'n to get in here OpenShot 2.0 ain't gonna make it in M5 :-((
19:10:49 <MrsB> if you have ideas it's a good time to share them
19:11:11 <lewyssmith> I did so last time; stony ground.
19:11:52 <DavidWHodgins> Ideas may not be agreed on, but it's always good to share any.
19:11:54 <wilcal> Are we going to stay on schedule or move release to FOSDEM 2015?
19:12:20 <MrsB> i don't think we'll set such a hard deadline this time
19:12:24 <DavidWHodgins> Stay on schedule, unless there are problems found.
19:13:32 <MrsB> https://wiki.mageia.org/en/Mageia_5_Development
19:13:58 <MrsB> needs updating
19:14:11 <DavidWHodgins> #info First builds of Mageia 5 alpha1 should be ready on, or close to July 1st.
19:14:41 <tmb> MrsB, what update ?
19:15:03 <MrsB> oh, no, sorry. tired brain read it wrong
19:15:19 <wilcal> will there be a full set of isos or maybe just the Live-CD's?
19:15:48 <MrsB> it's usually a full set
19:15:55 <dvg> should be
19:16:04 <MrsB> we need to find issues as early as possible
19:16:12 <DavidWHodgins> ennael: Ok with first builds on, or close to July 1st?
19:16:37 <MrsB> for alpha1 we'll largely be looking to make sure it boots, installs and filing lots of bugs
19:17:01 <wilcal> It will have the latest KDE I suspect
19:17:02 <tmb> Yeah, we haven't seen any real issues so far that would make isos late or non-existant for alpha1
19:17:31 <lewyssmith> I hope nothing new is planned subsequently.
19:17:42 <MrsB> I'm anticipating some gnome glitches but it's alpha1 so they're expected at this stage
19:17:57 <DavidWHodgins> lewyssmith: There will be new stuff, up until release freeze.
19:17:58 <wilcal> Hopefully not as bad as Gnome was for M4
19:18:18 <lewyssmith> DavidWHodgins: What do you mean by 'new stuff'?
19:18:25 <MrsB> it was ok in the end wilcal
19:18:33 <tmb> well, there will be one "issue" and that is that only nvidia-current is available for new x11-server, the rest will have to rely on free drivers
19:18:35 <wilcal> It was
19:18:41 <DavidWHodgins> New versions of some software, when available from upstream.
19:19:00 <lewyssmith> That' OK.
19:19:14 <MrsB> will that be automated tmb or just noted somewhere?
19:19:21 <tmb> and of course as MrsB pointed out, Gnome/gtk is currently in unstable mode
19:19:50 <MrsB> there's a major transition ongoing in gnome atm by the sounds of it
19:20:01 <lewyssmith> Again ...
19:20:19 <MrsB> innovation in action!
19:20:31 <tmb> MrsB, the nonfree drivers that does not work with the new x11-server will simply not be on the isos, so they will default to free ones
19:20:44 <MrsB> ok thank tmb
19:20:48 <MrsB> s
19:21:17 <lewyssmith> We should avoid testing a moving target.
19:21:38 <MrsB> this will be alot different from 4.1 lewis
19:21:47 <lewyssmith> 4.
19:21:49 <DavidWHodgins> lewyssmith: Up until release freeze, it's always a moving target.
19:22:00 <lewyssmith> Shouldn't be, Dave.
19:22:07 <MrsB> it's a snapshot of cauldron, which is always changing.
19:22:11 <tmb> as for jumping fast on Gnome unstable, is that we hope to be able to flush out gnome/gtk bugs so mga5 with gnome 3.14.x will be somewhat good quality
19:22:31 <DavidWHodgins> brb
19:22:42 <MrsB> you think we can get uefi support finished in mga5 tmb?
19:23:02 <tmb> MrsB, we have to
19:23:16 <MrsB> yeah, it's increasingly important
19:23:16 <lewyssmith> It' a pre-requisite for me & our australian friend.
19:24:42 <DavidWHodgins> back
19:24:51 <MrsB> https://wiki.mageia.org/en/Pre-release_ISO_testing
19:25:05 <MrsB> we could do to get that page finished really
19:25:07 <lewyssmith> Needs improving.
19:25:22 <MrsB> there's alot of info though to get people started
19:25:25 <tmb> the "experimental" start in mga4 has given some interesting results/feedback that will help for mga5
19:26:08 <MrsB> great, so smooth sailing then tmb ;)
19:26:18 <lewyssmith> tmb: If you are talking about EFI, you might think about multiple Mageia installations.
19:26:35 <tmb> MrsB, yeah, famous final words :)
19:26:43 <ennael> hi there
19:26:50 <MrsB> morning ennael
19:27:20 <tmb> lewyssmith, true, but let's get one install stable first :)
19:27:24 <MrsB> do you have anything to add ennael?
19:28:05 <ennael> nope except be ready for the release hell to start again :)
19:28:12 <MrsB> \o/
19:28:14 <lewyssmith> tmb: Problem is, testing ISOs will replace my M4 system.
19:28:56 <wilcal> Consider a removable drive subsystem. That's what I use Lewis
19:29:10 <lewyssmith> We are talking EFI, Bill.
19:29:15 <wilcal> OK
19:29:40 <wilcal> Your M4 is non-EFI
19:29:53 <lewyssmith> No.
19:30:07 <wilcal> I don't have an EFI system here either
19:30:26 <tmb> lewyssmith, efi does not have any issues with removable drives...
19:30:30 <DavidWHodgins> wilcal: He's concerned that the efi menu will only show the latest Mageia installed.
19:30:39 <lewyssmith> True.
19:30:53 <MrsB> me either, we're going to need people with EFi hw to make any problems known and help with debugging
19:31:18 <lewyssmith> I have experience of installing the smae distribution > once. Only the latest was bootable.
19:31:20 <tmb> and no it wont if we use grub2, as it scans everything and adds it to the menu
19:31:20 <MrsB> are you efi dave?
19:31:45 <tmb> for gummiboot I dont remeber
19:32:02 <DavidWHodgins> My system can boot efi, but requires using the bios setup, to select it. Can't make it default to efi.
19:32:26 <lewyssmith> I use & love rEFInd.
19:32:27 <RemyServices> I might have a efi system I can test with, but it will be spotty and I might not have it for use 100% of the time
19:32:37 <wilcal> What's an easy way to tell if a system is EFI or not?
19:32:39 <MrsB> that'll help RemyServices thanks
19:32:51 <MrsB> especially in the latter stages
19:32:57 <lewyssmith> Try efibootmgr.
19:33:08 <wilcal> in the boot bios
19:33:16 <DavidWHodgins> wilcal: Skim through the bios setup screens, to see if there is any reference to efi.
19:33:46 <wilcal> Somehow they frown on that in a computer store  :-0
19:34:06 <wilcal> It should be in the MoBo specs right
19:34:13 <DavidWHodgins> Yes
19:34:13 <MrsB> tmb we'll ideally need early implementation to allow wider testing, probably not what you want to hear
19:34:21 <lewyssmith> Any box since 2012 should be EFI.
19:35:18 <RemyServices> is that true? didn't know that
19:35:25 <DavidWHodgins> My asus box with an Oct. 2012 bios can boot efi, but defaults to legacy bios.
19:35:27 <RemyServices> explains why I see it so much now...
19:35:52 <lewyssmith> It sort of came alongside Win8.
19:35:59 <MrsB> i've never even seen it let alone used it :\
19:36:21 <dvg> i nuy machines without windows :)
19:36:22 <wilcal> Will an EFI boot one of our Live-CD's
19:36:25 <dvg> buy
19:36:29 <lewyssmith> It is  *quite* a different ballgame.
19:36:34 <MrsB> wisdom comes with age dvg ;)
19:36:34 <DavidWHodgins> wilcal: Should
19:36:45 <dvg> MrsB thanks !
19:36:47 <wilcal> "Should" is what we're testing for
19:36:48 <MrsB> :D
19:37:13 <lewyssmith> wilcal: M4 booted Live USB sticks.
19:37:25 <lewyssmith> in EFI, sorry.
19:37:38 <MrsB> Is everybody basically clear about what to expect from alpha1 ?
19:37:44 <wilcal> But will an EFI system install and boot an M5 Live-CD?
19:37:56 <wilcal> I've always wondered about that
19:37:59 <lewyssmith> It will, surely.
19:38:01 <RemyServices> i did get an efi to boot 4.1 live as well, but after the boot that was about as far as I could go. It was a windows 8 based tablet
19:38:14 <MrsB> tablet, crikey
19:38:18 <tmb> MrsB, yeah, will try to have it for alpha2 at the latest
19:38:22 <lewyssmith> I can advise anyone on thos subject.
19:38:24 <MrsB> thankyou
19:38:29 <MrsB> both
19:38:47 <MrsB> lewis you're in charge of EFI testing then
19:38:52 <DavidWHodgins> wilcal: If using a real dvd, it should boot in efi mode. If using a usb stick, still have to create a vfat partition and copy the contents of the iso image to the stick.
19:38:57 <lewyssmith> I was last time!
19:39:02 <barjac> lewyssmith: we need a chat some time ;)
19:39:14 <lewyssmith> Up to you.
19:39:34 <MrsB> morning barjac
19:39:40 <DavidWHodgins> tmb: That reminds me. We should probably make the iso contents available as zip files, to make it easier to copy to the stick.
19:39:55 <barjac> morning MrsB and all :)
19:40:07 <DavidWHodgins> HiYa barjac
19:40:13 <MrsB> why's that Dave?
19:40:17 <lewyssmith> DavidWHodgins: You said that last time, I I said it was a Good Idea.
19:40:32 <MrsB> ohh i see
19:40:59 <DavidWHodgins> MrsB: Someone currently using windows can't mount an iso image, without some third party packages.
19:41:06 <MrsB> that is a good idea, at least for alpha1 which won't have support yet
19:41:09 <DavidWHodgins> s /packages/programs/
19:41:35 <wilcal> I'm always going to do a new install to a blank hd
19:41:39 <RemyServices> you can mount iso directly since win7
19:41:40 <MrsB> tmb what do you think?
19:41:41 <tmb> DavidWHodgins, well, winrar will happily unpack isos :)
19:41:54 <RemyServices> and can burn with built in options in win8 actually
19:41:57 <Akien> WinRAR is nonfree :-D
19:42:10 <tmb> Akien, so is windows (so far)
19:42:11 <MrsB> ahh so things are changing in the windows world
19:42:13 <DavidWHodgins> Ah. Didn't know that. Haven't been using windows much in the last 3 years.
19:42:29 <lewyssmith> tmb: Good one!
19:42:31 <DavidWHodgins> Or more.
19:42:46 <tmb> but yes, adding a zip file wont hurt much
19:42:46 <wilcal> Every time I have to deal with someones Windows system my blood pressure goes up 20-points
19:42:53 <lewyssmith> Same.
19:42:57 <DavidWHodgins> :-)
19:43:02 <tmb> oh, but it does...
19:43:09 <RemyServices> not for me, send them my way :)
19:43:21 <MrsB> i'll send my mum, she's still on vista
19:43:29 <DavidWHodgins> lol
19:43:31 <lewyssmith> Poor thing.
19:43:40 <MrsB> horrible that is
19:43:42 <dvg> i keep my wife, although she uses windows
19:43:43 <tmb> if I create zip files for all x86_64 it will be 50% more mirroring :)
19:43:51 <MrsB> lol dvg
19:43:53 <RemyServices> im 100% incapable of using my left hand for anything useful, but I'm OS ambidextrous
19:44:19 <lewyssmith> Enough lads & lasses; can we advance?
19:44:20 <tmb> RemyServices, not even scratching your head ?
19:44:24 <DavidWHodgins> tmb: Let's discuss it at the next council meeting.
19:44:42 <RemyServices> tmb: i make it look hard!
19:44:44 <MrsB> yep, let's move on. Is everybody done on this subject?
19:45:05 <wilcal> I'm done
19:45:11 <RemyServices> good here
19:45:16 <MrsB> kthx
19:45:16 * tmb is well done :)
19:45:27 <DavidWHodgins> #topic Testing updates - what looks scary?
19:45:37 <MrsB> dodgy dave \o/
19:45:55 <lewyssmith> I'm about to launch on MediaWiki; totally new to me.
19:45:58 <wilcal> List is down considerably from last week
19:46:08 <MrsB> it's been rather quiet again, hardly anybody testing any updates
19:46:20 <DavidWHodgins> iodine is one I've never even heard of before. Looks like we should only test that it updates ok, and the server still starts.
19:46:21 <RemyServices> sorry :(
19:46:47 <MrsB> lewis by all means do, diogenese is a mediawiki guru though so he's been testign those lately. I don't think he'd mind help though
19:46:53 <wilcal> I was clamav King this week :-))
19:47:00 <RemyServices> we are landscaping so my time has been taken, but I hope to try and keep a few tests a week going
19:47:23 <MrsB> i was testing that earlier Dave
19:47:33 <MrsB> yeah clamav.. done
19:47:40 <wilcal> Done whew!
19:47:43 <lewyssmith> iodine is clearde for M4.
19:48:09 <MrsB> Can anybody with mga3 installed and enough space clear please test isodumper
19:48:26 <MrsB> i don't have space on my VM's to make a backup
19:48:47 <MrsB> Luigi12_work: ^^ you too please
19:49:25 <Luigi12_work> guess I'll have to test it at work...ditching mga3 this weekend
19:49:41 <MrsB> job for tomorrow maybe
19:49:54 <Luigi12_work> yeah maybe during the students' final exam
19:50:16 <DavidWHodgins> :-)
19:50:29 <MrsB> just be aware that the backup iso it creates is a full dd of the usb stick, so 8Gb usb stick = 8gb iso
19:50:50 <Luigi12_work> 7.9 G available in /home
19:50:56 <MrsB> 4gb usb stick
19:51:03 <Luigi12_work> ooh I have one
19:51:10 <MrsB> win!
19:51:34 <MrsB> what about samba, does anybody use it for networking?
19:51:50 <MrsB> bug 13579
19:51:50 <DavidWHodgins> I haven't tried isodumper before. Does it insist on making a backup?
19:51:51 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=13579 normal, Normal, qa-bugs, NEW , samba new security issues CVE-2014-0178, CVE-2014-0244, and CVE-2014-3493, samba-3.6.23-1.mga4.src.rpm
19:51:55 <RemyServices> if i get some time in the next day or two i can test that one
19:52:00 <MrsB> no Dave, it's optional
19:52:09 <MrsB> great RemyServices, thanks
19:52:17 <wilcal> Not me I stay away from that tried it a couple times for a Windows user friend and it didn't work for me
19:52:20 <Luigi12_work> note I only have i586, so someone else will have to test isodumper mga3 x86_64
19:52:39 <MrsB> if you can confirm the bugs are fixed with it though Luigi12_work
19:53:12 <RemyServices> i can only do samba for mga4_32
19:53:13 <wilcal> I'll poke around with the isodumper thing. It's not a backup of the installed OS is it?
19:53:36 <MrsB> no wilcal, it dumps ISOs onto usb sticks
19:53:38 <DavidWHodgins> wilcal: No. It's used to copy an iso image to a usb stick.
19:53:46 <RemyServices> i don't have any mga3, i might get some vm's going for it if i can, but not for some time
19:53:48 <MrsB> it offers to backup the usb stick before it dumps to it
19:53:55 <wilcal> Ya that's what I thought it was
19:53:58 <wilcal> rats
19:54:13 <MrsB> one test is better than none RemyServices, thanks
19:54:19 <RemyServices> yup
19:54:29 <MrsB> does anybody use grub2?
19:54:38 <MrsB> bug 12423
19:54:39 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=12423 critical, Normal, qa-bugs, NEW , Upgrading  Mga3 (with a manually installed grub2) to Mga4 using urpmi fails to reboot, grub2-2.00-58.mga4
19:54:42 * DavidWHodgins hates grub2
19:54:42 <wilcal> all my systems are Grub2
19:54:45 <lewyssmith> I suppose I do, EFI.
19:54:52 <RemyServices> isn't grub2 the default?
19:54:54 <MrsB> that's one for you then wilcal, there's a nice procedure there too
19:55:00 <DavidWHodgins> RemyServices: Nope
19:55:10 <MrsB> not default yet but an option, same as lilo
19:55:31 <RemyServices> huh, then I will have to check which one i'm using. I might have changed them, i just turn on and come back
19:55:37 <MrsB> i htink it's about time it was default though
19:55:49 <DavidWHodgins> MrsB: Never
19:55:54 <RemyServices> lol
19:56:00 <MrsB> never say never!
19:56:03 <dvg> never
19:56:05 <DavidWHodgins> :-)
19:56:07 <MrsB> booo
19:56:26 <MrsB> So that really only leaves libxfont
19:56:32 <MrsB> bug 13373
19:56:34 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=13373 major, Normal, qa-bugs, NEW , libxfont new security issues CVE-2014-0209, CVE-2014-0210, CVE-2014-0211, libxfont-1.4.8-1.mga5.src.rpm
19:57:06 <Luigi12_work> lewyssmith made a nice test procedure for that
19:57:10 <lewyssmith> That is difficult to understand. But easy if you do.
19:57:14 <RemyServices> sorry, have to get the dogs to the vet, ill try to do samba tonight and secure an efi system the best i can for mga5a1
19:57:17 <MrsB> Lewis did a goo dtest, general testing for that is easy though, install the updates and reboot or restart X and then make sure fonts look normal in various applications
19:57:45 <MrsB> thanks RemyServices Nite. If you can't for mga5a1 then it'd probably be better for a2 anyway
19:57:52 <wilcal> nite remy
19:57:57 <Luigi12_work> yeah, since lewyssmith's test went well, I'm confident that the affected functionality is fine, so other tests could just be general testing
19:58:02 <lewyssmith> Comment 7 makes it more specific.
19:58:06 <MrsB> hope the dog's ok :(
19:58:41 <lewyssmith> I never did understand it, nor do a relevant specific test. Just thrashed around.
19:58:41 <MrsB> really there is nothing there that's very scary this week
19:58:53 <wilcal> why can't we push
19:58:55 <MrsB> most have procedures now
19:58:55 <wilcal> https://bugs.mageia.org/show_bug.cgi?id=13428
19:58:56 <[mbot> Bug 13428: normal, Normal, qa-bugs, NEW , update request: removal of X memory leak in Intel video driver, x11-driver-video-intel-2.99.907-2.mga4.src.rpm
19:59:02 <MrsB> we can I think
19:59:13 <wilcal> lets get that one off the list
19:59:17 <MrsB> tmb ok with pushing that one now?
19:59:54 <tmb> MrsB, yes
19:59:58 <DavidWHodgins> Still needs the advisory added to svn.
20:00:06 <MrsB> job for you Dave ;)
20:00:23 <MrsB> could you help wilcal get ssh set up please
20:00:32 <wilcal> yep
20:00:43 <MrsB> hang around after the meeting today wilcal
20:00:47 <Luigi12_work> yeah gotta get wilcal into the advisory uploading game
20:00:53 <MrsB> defo
20:00:57 <lewyssmith> Dave's only 'so-so', Claire.
20:00:57 <MrsB> fo shizzle
20:00:58 <DavidWHodgins> Yes. wilcal Can you stick around after the meeting?
20:01:04 <wilcal> yep
20:01:22 <MrsB> thankyou
20:01:34 <Luigi12_work> I hope to have new ffmpeg builds pushed back to QA early next week
20:01:45 <MrsB> when we're iso testing
20:01:56 <Luigi12_work> maybe tomorrow if we're lucky
20:02:03 <Luigi12_work> really just waiting on upstream to update their security page
20:02:09 <Luigi12_work> I'll ask again tomorrow
20:02:12 <MrsB> wilcal that sounds like one for you maybe with your video skills
20:02:19 <wilcal> I've got a little script program to exercise ffmpeg
20:02:37 <DavidWHodgins> #topic Luigi's Roundup
20:02:41 <Luigi12_work> boo
20:02:43 <wilcal> creates about 20 different format video files
20:02:45 * MrsB loves delegating
20:02:52 <wilcal> Your in charge
20:03:09 <MrsB> Over to you Luigi12_work!
20:04:03 <Luigi12_work> so Luc e-mailed about the KDE update for mga4, which will include at least one security fix.  It's just about ready to push to SVN and build, and it's updating from 4.11.2 to 4.12.5.  He wanted feedback from DavidWHodgins, MrsB, and wilcal to know if there were any objections before he pushed it
20:04:48 <DavidWHodgins> No objection here.
20:05:08 <MrsB> None now 4.1 is released, it might have to wait until after alpha1 is out before we can drop onto testing it though
20:05:09 <wilcal> no problem her
20:05:12 <wilcal> here
20:05:15 <Luigi12_work> IIRC we discussed it before and there werne't any objections, so please make sure to respond to his e-mail
20:05:32 <DavidWHodgins> On which list?
20:05:33 <Luigi12_work> there's a new CVE for Libreoffice.  Not sure when tv plans on updating that.
20:05:37 <MrsB> which email?
20:05:42 <Luigi12_work> DavidWHodgins: not on a mailing list, he sent the e-mail directly.
20:05:56 <lewyssmith> To whom?
20:05:59 <MrsB> ohh right, just tonight yes
20:06:00 <Luigi12_work> just went to us 4, and he CC'd neoclust
20:06:20 <MrsB> since the metting started in fact
20:06:20 <philippem> will try to work on Python CVE next week end
20:06:37 <Luigi12_work> there's two CVEs for Python, so philippem just covered that one :o)
20:06:40 <MrsB> #action MrsB to email Luc about KDE
20:06:57 <Luigi12_work> there's a UPNP issue with libtorrent-rasterbar.  It's patched in Cauldron.  Waiting on matteo to backport it for mga3/mga4, also waiting on a CVE assignment.
20:07:18 <Luigi12_work> also a CVE in castor, some Java package.  I guess I'll have to deal with it at some point.
20:07:20 <MrsB> #info libreoffice and KDE and python updates coming soon
20:07:35 <MrsB> not come across that one before
20:07:52 <Luigi12_work> that's all that's new since last week's meeting.  Also PHP updated the 5.5 branch today.  Hoping 5.4 update will come soon too so we can push the next PHP updates to QA (fixing several CVEs)
20:07:54 <DavidWHodgins> Luigi12_work: I don't have anything in my inbox about kde. I'll check to see if gmail put it in the spam filter.
20:08:41 <MrsB> #info also libtorrent-rasterbar (new to QA) castor (also new IINM) and some java stuff coming soon
20:08:49 <DavidWHodgins> Ah. It's still in the online inbox, from about 6 minutes ago.
20:08:52 <Luigi12_work> castor is the Java stuff, just to be clear
20:09:03 <MrsB> #info castor IS the java stuff
20:09:10 <MrsB> also new to QA
20:09:45 <MrsB> so just kde, LO and loads of stuff we've never heard of before then
20:09:50 <Luigi12_work> that's all I have
20:09:56 <Luigi12_work> any questions?
20:10:12 <DavidWHodgins> Not here
20:10:19 <MrsB> #info php too coming soon
20:10:26 <MrsB> thanks Luigi12_work
20:10:29 <DavidWHodgins> #topic Anything else?
20:10:29 <tmb> and there will be full sets of new kernels landing too ....
20:10:33 <lewyssmith> Seconded.
20:10:42 <Luigi12_work> yay more kernels
20:10:43 <MrsB> tmb!
20:10:58 <MrsB> #info AND yet more new kernels
20:11:00 * Luigi12_work wonders when we'll have ksplice/kgraft/kpatch
20:11:01 <wilcal> Good thing there are lots of sports on TV in the next weeks
20:11:14 <MrsB> all this and alpha1?
20:11:25 <tmb> yeah, more CVEs fixed, and tho "other" kernels has not been fixed for the critical issues yet...
20:11:36 <lewyssmith> And it's the fruit season.
20:11:39 <wilcal> Takes me a good 2-days to go through kernel testing hardware & Vbox
20:11:45 <MrsB> did you discover what caused the issues for people with dkms?
20:13:09 <tmb> MrsB, well its a timing issue we dont have pinned yet, and I haven't been able to reproduce yet :(
20:13:25 <MrsB> seemed mostly related to the server kernel
20:14:20 <MrsB> bug 13547
20:14:21 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=13547 normal, Normal, bugsquad, NEW , After update to kernel server 3.12.21-1.mga4 system hangs during boot
20:16:13 <lewyssmith> I'm off. Goodbye everyone.
20:16:50 <MrsB> can't find the forum topic now
20:16:54 <MrsB> nite  lewis
20:17:04 <MrsB> Is there anything else ?
20:17:11 <wilcal> not here
20:17:41 <tmb> yeah, I've seen the reports, but I need a reproducer to be able to fix it
20:17:41 <MrsB> So we have lots to do as always
20:18:08 <MrsB> DavidWHodgins: anythign else?
20:18:13 <DavidWHodgins> Not here
20:18:19 <MrsB> T - 5 then
20:18:26 <MrsB> Thanks for coming :)
20:18:28 <MrsB> 4
20:18:29 <MrsB> 3
20:18:31 <MrsB> 2
20:18:32 <MrsB> 1
20:18:35 <MrsB> #endmeeting