#mageia-qa Meeting

Meeting started by DavidWHodgins at 19:04:05 UTC (full logs).

Meeting summary

  1. Who's new? - If you're just joining us then come and say hello (DavidWHodgins, 19:04:16)
  2. Mageia 4.1 released (DavidWHodgins, 19:04:58)
  3. How can we encourage more testers (DavidWHodgins, 19:11:27)
    1. https://ml.mageia.org/l/info/atelier-discuss (marja, 19:31:16)
    2. ACTION: wilcal will subscribe to the atelier-discuss mailing list and ask them for help finding testers. (DavidWHodgins, 19:33:59)

  4. Testing updates (DavidWHodgins, 19:34:42)
    1. If possible, check to see if it runs, but that's about it. We don't have the time to do proper testing of proof of concepts before/after installing the update, at this point. (DavidWHodgins, 19:41:40)
    2. If there is an operational bug, that can be carried through the update and reported seperately (wilcal, 19:42:27)

  5. Anything else? (DavidWHodgins, 19:46:32)


Meeting ended at 19:47:44 UTC (full logs).

Action items

  1. wilcal will subscribe to the atelier-discuss mailing list and ask them for help finding testers.


Action items, by person

  1. wilcal
    1. wilcal will subscribe to the atelier-discuss mailing list and ask them for help finding testers.


People present (lines said)

  1. wilcal (81)
  2. DavidWHodgins (47)
  3. marja (13)
  4. RemyServices (5)
  5. Inigo_Montoya (3)
  6. tmb (3)
  7. leuhmanu (3)
  8. [mbot (2)
  9. ennael (1)


Generated by MeetBot 0.1.4.