#mageia-qa Meeting

Meeting started by MrsB at 19:06:34 UTC (full logs).

Meeting summary

  1. Who's new? Are you new? Come and say hello. (DavidWHodgins, 19:07:44)
  2. Mageia 4.1 - Status update from Anne/Thomas please (DavidWHodgins, 19:08:33)
    1. https://wiki.mageia.org/en/QA_procedure:Openssl (MrsB, 19:29:33)
    2. AGREED: ISOs will be rebuilt with new kernel (another one!) and openssl both sec updates (MrsB, 19:33:27)

  3. Testing updates - What we _need_ more people to do. (DavidWHodgins, 19:34:21)
    1. https://wiki.mageia.org/en/QA_procedure:Openssl (MrsB, 19:37:10)
    2. https://bugs.mageia.org/show_bug.cgi?id=12096 (wilcal, 19:37:37)

  4. Luigi's Roundup - The weekly security updates update (DavidWHodgins, 19:49:55)
    1. mediawiki will be updated to 1.23.1 but after the current update has been pushed. diogenese has still volunteered to tes it \o/ (MrsB, 19:52:04)
    2. Luigi12_work needs packager help please with tomcat and a raft of other things (MrsB, 19:53:41)

  5. Anything else? (DavidWHodgins, 20:00:39)
    1. https://bugs.mageia.org/show_bug.cgi?id=12781 (wilcal, 20:01:20)
    2. ACTION: MrsB to check whether we did isodumper (MrsB, 20:03:38)
    3. https://bugs.mageia.org/show_bug.cgi?id=13273 (wilcal, 20:03:40)


Meeting ended at 20:14:44 UTC (full logs).

Action items

  1. MrsB to check whether we did isodumper


Action items, by person

  1. MrsB
    1. MrsB to check whether we did isodumper


People present (lines said)

  1. MrsB (106)
  2. wilcal (59)
  3. DavidWHodgins (39)
  4. Luigi12_work (27)
  5. tmb (17)
  6. ennael (12)
  7. diogenese (9)
  8. [mbot (7)
  9. anaselli (6)
  10. lewyssmith (6)
  11. wrw105 (6)
  12. Inigo_Montoya (5)
  13. RemyServices (3)
  14. dvg_i (2)


Generated by MeetBot 0.1.4.