#mageia-qa Meeting

Meeting started by MrsB at 19:04:41 UTC (full logs).

Meeting summary

  1. Who's new? (DavidWHodgins, 19:05:14)
  2. Beta 4 (DavidWHodgins, 19:06:08)
    1. The diskdrake problem with encrypted filesystem on lvm still has to be fixed. (MrsB, 19:08:02)
    2. Live ISOs should be with us tomorrow (MrsB, 19:14:16)
    3. please read the meeting log, marja has asked if we can produce some screenshots for her (MrsB, 19:20:50)
    4. http://bn.parinux.org/p/mageia3beta4 (MrsB, 19:23:39)

  3. Automated installer testing (os-autoinst) (DavidWHodgins, 19:25:56)
    1. https://wiki.mageia.org/en/Auto_inst (wilcal, 19:31:10)

  4. Luigi's Roundup (DavidWHodgins, 19:35:57)
    1. bind and dhcp are priorities (MrsB, 19:37:52)
    2. https://bugs.mageia.org/show_bug.cgi?id=9547 (wilcal, 19:38:14)
    3. libuser is lower priority (MrsB, 19:38:42)
    4. gajim & samba medium priority (MrsB, 19:40:49)
    5. https://bugs.mageia.org/show_bug.cgi?id=4514#c7 (DavidWHodgins, 19:41:10)
    6. postgresql updates are coming soon (MrsB, 19:41:52)

  5. Anything else? (DavidWHodgins, 19:44:04)
    1. ACTION: DavidWHodgins to check the patch for TBWNWDNM (MrsB, 19:46:36)


Meeting ended at 19:48:22 UTC (full logs).

Action items

  1. DavidWHodgins to check the patch for TBWNWDNM


Action items, by person

  1. DavidWHodgins
    1. DavidWHodgins to check the patch for TBWNWDNM


People present (lines said)

  1. MrsB (77)
  2. wilcal (50)
  3. DavidWHodgins (35)
  4. Kernewes (20)
  5. Luigi12_work (17)
  6. lewyssmith (12)
  7. AL13N (12)
  8. alfred__ (9)
  9. [mbot (6)
  10. tmb (4)
  11. Inigo_Montoya` (3)
  12. wrw105 (2)
  13. marja (2)


Generated by MeetBot 0.1.4.