#mageia-qa Meeting

Meeting started by MrsB at 20:03:49 UTC (full logs).

Meeting summary

  1. Who's new? (DavidWHodgins, 20:04:17)
  2. New release planning (DavidWHodgins, 20:17:15)
    1. https://wiki.mageia.org/en/Mageia_3_development (DavidWHodgins, 20:18:53)
    2. http://blog.mageia.org/en/2013/02/18/mageia-3-planning-or-the-old-story-of-the-hare-and-the-tortoise/ (MrsB, 20:20:03)

  3. Bugzilla update (DavidWHodgins, 20:24:11)
  4. Leadership elections (DavidWHodgins, 20:30:18)
    1. We will allow until the end of February for anybody wishing to stand for election and then vote shortly after that. MrsB will email the ML tomorrow (Probably) with more details. (MrsB, 20:43:39)

  5. When the clocks change. (DavidWHodgins, 20:44:29)
    1. AGREED: We agreed to change the meeting time when the clocks change as we did before so local time remains the same. Meetings will take place at 19UTC. (MrsB, 20:46:28)

  6. Luigi's Roundup (MrsB, 20:47:33)
    1. ACTION: MrsB to try and contact shikamaru (MrsB, 20:55:53)
    2. ruby packages will have to be tested another way but shouldn't wait for redmine, chiliproject, teambox rebuild (MrsB, 20:56:38)
    3. ACTION: Luigi12_work to get ahold of funda to discuss his concerns :P (MrsB, 20:57:19)
    4. there may be other things need updating before ruby is pushed, Luigi12 to find out (MrsB, 20:58:22)
    5. URL field is missing from new bugzilla (MrsB, 20:59:04)
    6. java-1.7.0 is coming (MrsB, 21:02:23)

  7. Anything else? (DavidWHodgins, 21:03:26)
    1. https://bugs.mageia.org/show_bug.cgi?id=8863 - Latest kernel update makes nVidia driver fail (wilcal, 21:03:56)
    2. wilcal would like to remind people about the above bug (MrsB, 21:06:35)


Meeting ended at 21:08:30 UTC (full logs).

Action items

  1. MrsB to try and contact shikamaru
  2. Luigi12_work to get ahold of funda to discuss his concerns :P


Action items, by person

  1. Luigi12_work
    1. Luigi12_work to get ahold of funda to discuss his concerns :P
  2. MrsB
    1. MrsB to try and contact shikamaru


People present (lines said)

  1. MrsB (137)
  2. sebsebseb (74)
  3. Luigi12_work (38)
  4. wilcal (35)
  5. DavidWHodgins (28)
  6. lewyssmith (16)
  7. oeai (14)
  8. swecarp (7)
  9. Inigo_Montoya (3)
  10. leuhmanu (3)
  11. [mbot (2)


Generated by MeetBot 0.1.4.