#mageia-qa Meeting

Meeting started by MrsB at 20:05:08 UTC (full logs).

Meeting summary

  1. The news (MrsB, 20:06:26)
    1. http://blog.mageia.org/en/2012/06/11/cauldron-is-boiling-again-never-2-without-3/ (MrsB, 20:07:18)
    2. The first Mageia 3 alpha is planned for 4th September (MrsB, 20:07:52)
    3. https://wiki.mageia.org/en/Features_policy (MrsB, 20:09:35)
    4. Until the 18th June fetaures you'd like to see in Mga3 can be proposed. See on the wiki https://wiki.mageia.org/en/Features_policy (MrsB, 20:10:45)

  2. New starters (MrsB, 20:11:53)
    1. ACTION: Dave H and Led43 will make a start on a QA tools wiki page (MrsB, 20:21:43)
    2. ACTION: Mrsb will keep sending the Some easy bugs emails (MrsB, 20:22:56)

  3. Backports (MrsB, 20:23:16)
    1. Stormi will be part of first backports validation and QA backport testing process definition (Stormi, 20:31:54)

  4. Bug 2317 (MrsB, 20:38:37)
    1. AL13N and rindolf are having a go at fixing bug 2317 \o/ - Thankyou both from all the QA team! (MrsB, 20:45:20)
    2. The depcheck script is currently broken due to a bug in urpmf but can be 'fixed' by uncommenting the line echo "$finished" (MrsB, 20:48:25)

  5. Bugzilla process for updates on Mga1 AND Mga2 (MrsB, 20:54:33)
  6. QA processes for ISO testing (MrsB, 21:10:26)
    1. http://www.ethercalc.org/qa (MrsB, 21:11:55)
    2. http://www.ethercalc.org/qa (Stormi, 21:17:12)
    3. https://litmus.mozilla.org/ (Stormi, 21:25:13)
    4. ACTION: MrsB to check if litmus will install on server (MrsB, 21:29:56)
    5. maybe have ethercalc installed on mga servers if we decide to keep it (MrsB, 21:34:53)

  7. Gnome update 3.4.2 (Olav Vitters) (MrsB, 21:35:57)
    1. ACTION: MrsB to contact ovitters about the gnome update (MrsB, 21:46:16)
    2. agreed to use one big bug but ovitters please specify all added requires/suggests and a complete checklist of bug fixes etc (MrsB, 21:47:02)

  8. Anything else (MrsB, 21:48:12)


Meeting ended at 21:51:16 UTC (full logs).

Action items

  1. Dave H and Led43 will make a start on a QA tools wiki page
  2. Mrsb will keep sending the Some easy bugs emails
  3. MrsB to check if litmus will install on server
  4. MrsB to contact ovitters about the gnome update


Action items, by person

  1. MrsB
    1. MrsB to check if litmus will install on server
    2. MrsB to contact ovitters about the gnome update
  2. UNASSIGNED
    1. Dave H and Led43 will make a start on a QA tools wiki page
    2. Mrsb will keep sending the Some easy bugs emails


People present (lines said)

  1. MrsB (186)
  2. Stormi (69)
  3. DavidWHodgins (50)
  4. Led43_mag2 (44)
  5. Kernewes (34)
  6. harms (22)
  7. [mbot (9)
  8. Inigo_Montoya (3)
  9. leuhmanu (3)
  10. Luigi12 (1)


Generated by MeetBot 0.1.4.