#mageia-qa Meeting

Meeting started by ennael at 13:07:11 UTC (full logs).

Meeting summary

  1. QA team organization (ennael, 13:08:25)
    1. ACTION: coincoin will organize new election before next council meeting (ennael, 13:18:18)

  2. Mageia 3 release planning (ennael, 13:25:41)
    1. ACTION: QA have to brainstorm on ISO numbers to make a proposal (coincoin, 13:36:18)

  3. new isos for Mageia 2 (ennael, 13:36:29)
    1. http://blog.mageia.org/en/2012/05/31/background-credits/ (coincoin, 13:38:11)

  4. Mageia backports (coincoin, 14:03:33)
    1. QA team agrees on testing ALL backports if requester/packager helps (coincoin, 14:08:03)
    2. ACTION: QA will inform -dev on next packager meeting (coincoin, 14:12:53)

  5. parallel updates to mga 1 and 2 (Stormi, 14:15:33)
    1. meetbot disappeared so repeating the infos (MrsB, 15:00:09)
    2. QA is not against trialling one bug report per update, on the condition that mga1 and mga2 are pushed at the same time (MrsB, 15:00:15)
    3. If necessary one bug report would be branched for clarity into one for each release, and one would block the other (MrsB, 15:01:04)
    4. We can't see how we can do so reliably with the current bugzilla and retain our statistics (MrsB, 15:01:04)
    5. It is clear that the implications of using one bug report are more significant for QA than the benefit would be to a packager (MrsB, 15:01:17)
    6. We will trial with existing bugzilla and review later (MrsB, 15:05:12)
    7. ACTION: Everyone please watch qa-discuss for info on new ISO's which will need testing later today (MrsB, 15:07:48)


Meeting ended at 15:07:50 UTC (full logs).

Action items

  1. coincoin will organize new election before next council meeting
  2. QA have to brainstorm on ISO numbers to make a proposal
  3. QA will inform -dev on next packager meeting
  4. Everyone please watch qa-discuss for info on new ISO's which will need testing later today


Action items, by person

  1. coincoin
    1. coincoin will organize new election before next council meeting
  2. UNASSIGNED
    1. QA have to brainstorm on ISO numbers to make a proposal
    2. QA will inform -dev on next packager meeting
    3. Everyone please watch qa-discuss for info on new ISO's which will need testing later today


People present (lines said)

  1. ennael (139)
  2. MrsB (137)
  3. Stormi (82)
  4. DavidWHodgins (50)
  5. coincoin (48)
  6. harms__ (13)
  7. leuhmanu (12)
  8. JohnR (11)
  9. djennings (5)
  10. [mbot (3)
  11. Inigo_Montoya` (3)


Generated by MeetBot 0.1.4.