#mageia-qa Meeting

Meeting started by coincoin at 15:54:12 UTC (full logs).

Meeting summary

  1. alpha feedback (coincoin, 15:54:53)
    1. ACTION: dams will push a "check box" process for QA ISO (coincoin, 16:00:21)
    2. ACTION: dams try to make a choice on "whoi is testing ISO" as a lot of tester are doing "what they want" and do not really help... (coincoin, 16:01:37)
    3. ACTION: do not put report on ML/bugzilla/piratepad at the same time! (coincoin, 16:04:00)

  2. ISOcheck (coincoin, 16:07:16)
    1. http://svnweb.mageia.org/soft/isocheck/ (coincoin, 16:08:11)

  3. QA process/wiki (coincoin, 16:18:42)
    1. ACTION: write more guideline on QA : processes but also 'how to build/install/report..." (coincoin, 16:24:32)
    2. ACTION: MrsB gave the idea to ask dev to help on QA procedures (coincoin, 16:25:37)

  4. updates request (coincoin, 16:26:49)
    1. ACTION: dams fix bug #2317 (coincoin, 16:30:50)
    2. need more testing procedures by dev team (coincoin, 16:31:26)
    3. ACTION: dams ask dev to follow the procedure and so to give a step by step procedure to each update request (coincoin, 16:32:52)
    4. leuhmanu warn about time between package arrival in testing and the update request (coincoin, 16:34:05)
    5. example - x11-driver-input-wacom-0.10.11-3.1.mga1 (MrsB, 16:36:41)

  5. we need more people! (coincoin, 16:41:41)
    1. ACTION: dams plan weekly meeting (coincoin, 16:46:46)
    2. MrsB: "we need people to see there is a team to join" << \o/ (coincoin, 16:47:37)
    3. QA meeting will be every Thursday at 16:00 UTC if no complains (coincoin, 16:49:13)
    4. try to attract ppl by showing QA is alive and working hard for world (coincoin, 16:54:42)
    5. QA will rule the world! (coincoin, 16:55:35)
    6. lol (MrsB, 16:55:45)

  6. open QA (coincoin, 16:58:18)
    1. ACTION: MrsB will work on thinking about a dedicated week on mga2 (coincoin, 17:03:54)
    2. ACTION: dams to put on the wiki his 'QA check box' page (coincoin, 17:06:08)


Meeting ended at 17:08:19 UTC (full logs).

Action items

  1. dams will push a "check box" process for QA ISO
  2. dams try to make a choice on "whoi is testing ISO" as a lot of tester are doing "what they want" and do not really help...
  3. do not put report on ML/bugzilla/piratepad at the same time!
  4. write more guideline on QA : processes but also 'how to build/install/report..."
  5. MrsB gave the idea to ask dev to help on QA procedures
  6. dams fix bug #2317
  7. dams ask dev to follow the procedure and so to give a step by step procedure to each update request
  8. dams plan weekly meeting
  9. MrsB will work on thinking about a dedicated week on mga2
  10. dams to put on the wiki his 'QA check box' page


Action items, by person

  1. MrsB
    1. MrsB gave the idea to ask dev to help on QA procedures
    2. MrsB will work on thinking about a dedicated week on mga2
  2. UNASSIGNED
    1. dams will push a "check box" process for QA ISO
    2. dams try to make a choice on "whoi is testing ISO" as a lot of tester are doing "what they want" and do not really help...
    3. do not put report on ML/bugzilla/piratepad at the same time!
    4. write more guideline on QA : processes but also 'how to build/install/report..."
    5. dams fix bug #2317
    6. dams ask dev to follow the procedure and so to give a step by step procedure to each update request
    7. dams plan weekly meeting
    8. dams to put on the wiki his 'QA check box' page


People present (lines said)

  1. coincoin (139)
  2. MrsB (90)
  3. leuhmanu (23)
  4. obgr_seneca (14)
  5. Inigo_Montoya (4)


Generated by MeetBot 0.1.4.