#mageia-qa Meeting

Meeting started by damsweb at 15:12:14 UTC (full logs).

Meeting summary

  1. different roles of QA (damsweb, 15:17:18)
    1. QA will be shared between Desktops/control center/install/X/sane/cups/kernel/browsers/samba/nfs/updates/office/automatic test/building ISO/Internet applications (damsweb, 15:22:31)
    2. we also need a "secteam" to work with QA on pushing updates (damsweb, 15:23:31)
    3. we should work on automated test on the BS (build system) to test packages just after the output of the BS to prevent broken packages or dependancies (damsweb, 15:25:13)

  2. Tasks to be done to set up the QA (damsweb, 15:26:26)
    1. before asking people to write process, I must provide examples on the wiki (damsweb, 15:32:56)
    2. make a page explaining automated test and process (damsweb, 15:39:21)
    3. ACTION: dams will update wiki page to explain process/qa/meeting (damsweb, 15:43:31)
    4. see with dev team the "hot things" to test first (as nocktames underlined) (damsweb, 15:45:05)
    5. ACTION: nocktames will do a list of the HW he can provide for Mageia QA (damsweb, 15:48:51)
    6. see with webteam the need for QA on website or webapps (damsweb, 15:51:07)
    7. as stormi noticed, will be great to make so QA on backports (damsweb, 15:53:23)

  3. tools to be used to communicate between QA members and other teams (damsweb, 15:53:55)
    1. a ML will be set up ASAP (damsweb, 15:54:49)
    2. the bug tracker is bugzilla and can be found on bugs.mageia.org (damsweb, 15:56:49)
    3. (stormi) every functionality that could help can be envisioned on mageia-app-db. Easy listing of testing packages is already planned, but if we can couple that with other QA tools, why not. (damsweb, 16:00:14)
    4. as already said, a wiki will be used for the team (damsweb, 16:00:41)
    5. still need to see were we will put process (damsweb, 16:01:00)
    6. template that can be used for process http://www.w3.org/QA/WG/2003/09/OpsET-qapd-20030922.html (damsweb, 16:03:28)
    7. ACTION: create the ML and ask people for a better hour for next meetings (dams) (damsweb, 16:10:04)


Meeting ended at 16:10:22 UTC (full logs).

Action items

  1. dams will update wiki page to explain process/qa/meeting
  2. nocktames will do a list of the HW he can provide for Mageia QA
  3. create the ML and ask people for a better hour for next meetings (dams)


Action items, by person

  1. nocktames
    1. nocktames will do a list of the HW he can provide for Mageia QA
  2. UNASSIGNED
    1. dams will update wiki page to explain process/qa/meeting
    2. create the ML and ask people for a better hour for next meetings (dams)


People present (lines said)

  1. damsweb (105)
  2. nocktames (25)
  3. harms (19)
  4. stormi (11)
  5. Inigo_Montoya (6)
  6. rda (5)
  7. dmorgan (1)
  8. wanne (1)
  9. coincoin (0)
  10. boklm (0)


Generated by MeetBot 0.1.4.