#mageia-meeting Meeting

Meeting started by ennael at 20:11:28 UTC (full logs).

Meeting summary

  1. Mageia 5.1 (ennael, 20:12:24)
    1. ACTION: Atelier to prepare M5.1 release announcement + website, aiming for a release in ~2 days (Akien, 20:20:14)

  2. Mageia 6 (ennael, 20:27:58)
    1. ACTION: Akien sees with TuxFamily guys if we can use their hosting for our dev ISOs. (Akien, 20:50:28)
    2. Fallback plan for ISOs hosting would be stormi's or Pharaoh_Atem's servers. (Akien, 20:50:48)
    3. ACTION: Once the hosting is setup, we should have a new set of 6 sta2 ISOs for testing. (Akien, 20:53:37)

  3. FOSDEM (Akien, 20:54:18)


Meeting ended at 21:17:46 UTC (full logs).

Action items

  1. Atelier to prepare M5.1 release announcement + website, aiming for a release in ~2 days
  2. Akien sees with TuxFamily guys if we can use their hosting for our dev ISOs.
  3. Once the hosting is setup, we should have a new set of 6 sta2 ISOs for testing.


Action items, by person

  1. Akien
    1. Akien sees with TuxFamily guys if we can use their hosting for our dev ISOs.
  2. UNASSIGNED
    1. Atelier to prepare M5.1 release announcement + website, aiming for a release in ~2 days
    2. Once the hosting is setup, we should have a new set of 6 sta2 ISOs for testing.


People present (lines said)

  1. Akien (79)
  2. ennael (72)
  3. wilcal (20)
  4. stormi (14)
  5. papoteur (9)
  6. Pharaoh_Atem (6)
  7. filip (5)
  8. grenoya (4)
  9. [mbot (3)
  10. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.