#mageia-meeting Meeting

Meeting started by ennael at 20:11:29 UTC (full logs).

Meeting summary

  1. Backlog of previous meeting :D (Akien, 20:11:50)
  2. Mageia events (ennael, 20:13:09)
    1. ACTION: ennael will ask for USB keys and pens for FOSDEM and other events (ennael, 20:17:53)

  3. Mageia 5.1 (ennael, 20:28:17)
    1. 5.1: new CI ISOs available, and lives round 3 two days ago. Testing needed, review at QA meeting (Akien, 20:42:15)
    2. Probable (short) internal testing phase with more people/hardware involved after QA's "go" (Akien, 20:45:10)

  4. Mageia 6 (Akien, 20:52:05)
  5. Sleep (Akien, 21:16:31)


Meeting ended at 21:17:40 UTC (full logs).

Action items

  1. ennael will ask for USB keys and pens for FOSDEM and other events


Action items, by person

  1. ennael
    1. ennael will ask for USB keys and pens for FOSDEM and other events


People present (lines said)

  1. Akien (70)
  2. ennael (53)
  3. wilcal (27)
  4. marja (23)
  5. papoteur (8)
  6. tmb (7)
  7. stormi (4)
  8. Latte (4)
  9. Inigo_Montoya (3)
  10. [mbot (2)
  11. Pharaoh_Atem (2)
  12. Donald (2)


Generated by MeetBot 0.1.4.