20:04:28 <ennael> #startmeeting
20:04:28 <Inigo_Montoya`> Meeting started Tue Nov 15 20:04:28 2016 UTC. The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:04:28 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:04:33 <ennael> #chair stormi Akien
20:04:33 <Inigo_Montoya`> Current chairs: Akien ennael stormi
20:04:44 <Akien> Morning o/
20:04:55 <stormi> So please let's be concentrated around this channel without checking email or facebook or whatever
20:05:02 <stormi> thanks in advance :)
20:05:15 <stormi> Hands glued to the keyboard
20:05:31 <DavidWHodgins> Ready here
20:05:46 * Akien glues his hands to the keyboard.
20:05:47 <stormi> First topic? Mageia 5?
20:06:01 <wilcal> 5.1
20:06:06 <Akien> Yes, strike the iron while it's hot.
20:06:07 <DavidWHodgins> Magiea 5.1 is no-go at this point due to bug 19518 and bug 19790
20:06:18 <Akien> #topic Mageia 5.1: Go or No-go
20:06:35 <Akien> bugs.mageia.org/19518
20:06:46 <Akien> http://bugs.mageia.org/19790
20:06:48 <[mbot> [ Bug 19790 System installed from any 5.1 iso fails to boot (grub/grub2) if root file system type is xfs ]
20:07:17 <DavidWHodgins> It works with the original Mageia 5 iso image I tested, so it's a regression.
20:07:24 <Akien> DavidWHodgins: https://bugs.mageia.org/show_bug.cgi?id=19518 is supposed fixed in "coming ISOs". Isn't it the case?
20:07:24 <wilcal> Successful use as Vbox client and on real hardware as Live media
20:07:26 <[mbot> [ Bug 19518 Mageia 5.1 CI DVDs : several outdated packages ]
20:07:38 <DavidWHodgins> Only option that worked was using lilo instead of grub or grub2
20:07:44 <wilcal> Successful install as a Vbox client
20:07:53 <wilcal> KDE
20:07:54 <ennael> is xfs bug a known bug ?
20:07:58 <DavidWHodgins> Akien: No
20:07:59 <ennael> I mean beafore 5.1
20:08:20 <DavidWHodgins> ennael: I first found out about it today, from discussion on qa discuss mailing list
20:08:27 <Akien> DavidWHodgins: Well it would need a status update then, it hasn't been updated since last Wednesday.
20:08:33 <wilcal> is this the new iso team creating them?
20:08:40 <DavidWHodgins> I then confirmed the problem
20:09:05 <DavidWHodgins> Haven't checked to see if affects Mageia 6 yet.
20:09:23 <Akien> See tv's comments on bug 19790.
20:09:26 <tmb> I'd say bug 19790 can be "ignored" with an errata about not using xfs on / given the lifetime of mga5 and eta of mga6
20:09:30 <krisNL> xfs bug: first brian reported today, me confirmed, david confirmed
20:10:21 <ennael> I second tmb comment
20:10:47 <DavidWHodgins> As 5.1 has a regression from the Mageia 5 iso images, I'd prefer to block the release due to it, but that's a full council decision
20:10:59 <tmb> point is we need kernel 4.4 + current drakx fixes to get it to install on somewt current hw, but how many end-users not already using mga5 will use xfs on /
20:11:13 <Akien> The problem is that it's not an ISO regression, it's a distro regression.
20:11:28 <Akien> The bug happens due to updates to xfsprogs and the kernel, according to tv
20:11:56 <Akien> So unless we do *new* developments to fix this new bug, we have to live with it as a known regression.
20:12:16 <Akien> i.e. it won't be fixed by tweaking the ISO building process, it needs changes in drakx
20:12:29 <stormi> I think that says it all
20:12:35 <ennael> too much work I think for 5.1
20:12:36 <Akien> Or maybe building ISOs with the old xfsprogs if that's enough, I don't know
20:12:48 <Akien> But yeah, as bad as it is, I think it's not worth the time that should be invested in it
20:12:48 <DavidWHodgins> For bug 19518, I'm not sure if it's just the DATE.txt file not getting updated for the classical iso images or a deeper problem
20:12:56 <tmb> yes, that I understand, but who will figure out if we need to fix drakx or grub2 to cope with new xfs
20:13:37 <tmb> and is it worth it at this point ?
20:13:49 <stormi> I don't think so
20:13:51 <DavidWHodgins> After the meeting, I'll test Mageia 6 to see if it's affected.
20:14:34 <DavidWHodgins> Are the live iso images and the classical iso images built from the same repository?
20:14:53 <ennael> yes
20:15:16 <papoteur_> Is the usage of XFS large?
20:15:17 <DavidWHodgins> How is the DATE.txt file generated?
20:15:51 <ennael> during the build
20:15:53 <tmb> I know I use xfs on all my servers with large data, but never for /
20:15:55 <DavidWHodgins> papoteur_: I guess not large enough (AFAIK) to block the Mageia 5.1 release. Errata will have to do
20:16:12 <ennael> XFS is used rather for data
20:16:42 <DavidWHodgins> ennael: The DATE.txt files for the classical installer iso images still show Nov 7th and 8th.
20:16:43 <tmb> also if people want / as xfs, a small extX as /boot will help out
20:17:00 <papoteur_> Thus we should go ahead
20:17:11 <tmb> so not a perfect solution, but it will work
20:17:28 <DavidWHodgins> The DATE.txt files for the live iso images all show Nov 13th.
20:17:39 <ennael> DavidWHodgins: because it was built at this date...
20:18:01 <tmb> but thats just my opinion, feel free to disagree :)
20:18:01 <Akien> ennael: So what coming ISOs are you talking about on https://bugs.mageia.org/show_bug.cgi?id=19518#c9 ? :)
20:18:03 <[mbot> [ Bug 19518 Mageia 5.1 CI DVDs : several outdated packages ]
20:18:16 <Akien> Did we intend to have one more set of CIs?
20:18:40 <ennael> those one as I answered after this date
20:18:47 <ennael> a bit late I was reviewing bugs
20:19:00 <Akien> Oh ok
20:19:56 <Akien> DavidWHodgins: Could you pastebin the .lst of the current CIs? I'll check if the packages listed in 19518 have been updated
20:20:22 <stormi> There's also bug https://bugs.mageia.org/show_bug.cgi?id=19754 that shows failed transactions
20:20:24 <[mbot> [ Bug 19754 [5.1] upgrade 4.1 => 5.1 using classical installer fails with " "nnn" installation transactions failed" ]
20:20:41 <DavidWHodgins> Akien: You mean the listing of the contents of one of the isos?
20:20:46 <Akien> DavidWHodgins: yes
20:21:00 <Akien> DavidWHodgins: I haven't synced the last ones locally yet
20:23:44 <Akien> For bug 19754 we need a list of the failed transactions/debug logs
20:24:38 <filip> let me remind you that the end of 'official' support for mga5 is in one month. Support page quote:'Mageia 5 will be supported until December 16th, 2016.'
20:25:00 <Luigi12> not true anymore
20:25:01 <DavidWHodgins> Akien: http://pastebin.com/6yjmCF7i
20:25:14 <Luigi12> we generally support releases until 3 months after the new release to give people time to upgrade
20:25:14 <stormi> Yes, we'll need to tell the new date in the blog post and update that
20:25:17 <filip> I guess we need to inform the public about the new end date
20:25:19 <Luigi12> so let's not act like Mageia 5 isn't important
20:25:23 <schultz__> We should change that and put out a blog alerting the update and new dates
20:25:24 <Luigi12> indeed it's our only supported release at the moment
20:25:46 <Luigi12> anyway, as the upgrade bug 19754 you just referenced, the timezone update DavidWHodgins just validated should help with that if we rebuild ISOs
20:25:52 <papoteur_> Have we errata page specific for 5.1?
20:26:09 <DavidWHodgins> Not yet
20:26:10 <Luigi12> what we can't fix is if the user has packages not on the ISO installed and they try to use the ISO for upgrades without online repositories enabled, we can't do anything about that
20:26:20 <Luigi12> they just have to finish the upgrade after they reboot back into the system
20:26:29 <stormi> But why failed transactions?
20:26:47 <Akien> DavidWHodgins: thanks
20:27:04 <Luigi12> it's always a possibility if some packages want to get upgraded but it would break other installed packages that aren't gettting upgraded because they aren't on the ISOs
20:27:14 <DavidWHodgins> Who knew a timezone update could be so difficult. :-)
20:27:27 <Luigi12> so for any specific case we can fix it by putting more/different packages on the ISOs, but we can't fix every possible case for everybody
20:27:35 <Luigi12> unless we can make 50GB ISOs :o)
20:27:42 <DavidWHodgins> Yeah. Upgrading without online access to the repos is not recommended
20:27:58 <stormi> ok, then we should put this in release notes and/or errata if not alraedy
20:28:03 <Luigi12> agreed
20:28:19 <stormi> #action Errata entry about XFS / partition
20:28:44 <stormi> #action Errata entry about failing transactions without online repositories available
20:29:03 <stormi> (do my actions work?)
20:29:34 <Akien> They should yes.
20:30:23 <stormi> We need a volunteer for those
20:30:37 <Akien> Regarding bug 19518, I still see some outdated packages, but less than in the initial report. Nothing really bad so far, apart maybe from chromium-browser-stable still at -43.0.2357.65
20:31:22 <Luigi12> even if you update that package, it'll be outdated tomorrow
20:32:16 <stormi> Actually we need a volunteer to write the Errata
20:32:25 <stormi> not just the two items above
20:32:39 <stormi> or, at least, someone to make it happen, whoever writes the entries
20:32:46 <Akien> Well shouldn't we just reuse the errata of Mageia 5 and enhance them?
20:32:54 <DavidWHodgins> Ouch. Just noticed the x86_64 fails on size. bug 11446
20:33:00 <papoteur_> I will create the Errata page with the copy of Mageia 5
20:33:03 <Akien> Most of the Mageia 5 errata are likely still valid.
20:33:09 <stormi> I think we should create a new Errata page that links to the other one
20:33:12 <Luigi12> yeah should be the same errata page
20:33:14 <stormi> so that it's clear what's new
20:33:22 <Luigi12> if the new ISOs fix any old errata, just state that on that page
20:33:58 <Luigi12> the errata page is for the whole distro, not just specific to the ISOs
20:34:06 <Luigi12> I guess if you wanted to make a 5.1-ISO specific page you *could*
20:34:10 <stormi> Anything suits me if there's a volunteer to handle it
20:34:17 <Luigi12> true, should be fine either way
20:34:49 <stormi> Let's just update the existing one with entries clearly flagged as 5.1
20:34:54 <papoteur_> We can have an errata page only about install
20:35:04 <DavidWHodgins> The x86_64 iso image is 81,788,928 bytes too big
20:35:29 <Akien> DavidWHodgins: So doesn't fit on a 4 GB stick?
20:35:35 <DavidWHodgins> Right
20:35:53 <wilcal> :-(
20:35:58 <DavidWHodgins> Mine are all 8 or 16 GB, so I only notice if I manually check the size
20:36:20 <Luigi12> what were the other topics for this meeting? I shouldn't really stick around since I'm supposed to be at my other desk.
20:36:26 <papoteur_> stormi: OK
20:36:30 <wilcal> M6
20:36:33 <wilcal> status
20:36:38 <Luigi12> "not done"
20:36:46 <stormi> how to do it
20:36:58 <Luigi12> ahh, should be an interesting discussion, I don't have any ideas
20:37:05 <Luigi12> we can't even get security updates done anymore
20:37:13 <Luigi12> http://madb.mageia.org/tools/security for those not aware
20:37:16 <[mbot> [ Mageia App Db - Security issues ]
20:37:18 <stormi> But before that I think we need to finish the 5.1 topic
20:37:26 <Luigi12> yeah, just wanted a preview before I go
20:37:46 <stormi> I seems a bit early to give a go, given a few uncertainties and the size issue
20:37:51 <Luigi12> anything else needs my input, just e-mail me. Have fun.
20:37:56 <stormi> thank Luigi12
20:37:56 <Luigi12> thanks, see ya
20:38:06 <ennael> becomes a bit tricky to decrease dvd64 size
20:38:14 <DavidWHodgins> https://bugs.mageia.org/show_bug.cgi?id=11446 has the size limits
20:38:16 <[mbot> [ Bug 11446 consider making the size of the clasic istallation iso's smaller ]
20:38:17 <ennael> or we need to remove something
20:39:34 <stormi> I suppose we can't decrease the size without removing something :)
20:39:49 <ennael> funny...
20:39:57 <ennael> it means different content between isos
20:40:02 <stormi> We should reconsider the size limit for Mageia 6, but if we can still fit for 5.1 that could be nice
20:40:04 <ennael> in term of packages
20:40:10 <stormi> ah
20:40:58 <Akien> Might be worth diff-ing the contents of the Mageia 5 x86_64 and 5.1 ISOs
20:41:16 <tmb> ennael, nuke boot.iso from install/images/ ... that frees up 39M
20:41:41 <ennael> I guess it was not enough
20:41:48 <ennael> let me try
20:42:17 <tmb> wasn't there a report of some duplicated packages also ?
20:43:05 <stormi> Can we take a few more days for the remaining issues, then new ISOs or not depending on the results of investigations? And meanwhile QA could review remaining bugs and do upgrade tests?
20:43:26 <stormi> I'm not sure every bug report in https://frama.link/mga51 has been looked at
20:43:27 <ennael> tmb: I removed most of them
20:43:27 <[mbot> [ Bug List ]
20:43:46 <Akien> If we can start making 6 sta2 ISOs now, I think we can give Mageia 5.1 a couple more days to make sure we're good to go yes
20:43:50 <stormi> And we target a release at the end of the WE?
20:44:17 <Akien> Sounds good, that gives some time to prepare the blog post and website.
20:44:30 <ennael> 3.8G Mageia-5.1-x86_64-DVD.iso
20:44:35 <stormi> #action a last look at upgrade issues, bugs at https://frama.link/mga51 and size issues
20:44:37 <[mbot> [ Bug List ]
20:44:55 <stormi> #action release by the end of the week
20:45:15 <stormi> A volunteer for the Errata and I can add the last action for this topic I think
20:45:42 <papoteur_> stormi: OK for me /errata
20:45:48 <stormi> wonderful :)
20:45:53 <wilcal> one more qa meeting good
20:46:03 <stormi> #action papoteur will update the errata or see that they are updated
20:46:27 <stormi> I think we're done with this topic!
20:46:29 <Akien> Alright, next topic?
20:46:48 <stormi> (feels like a marathon)
20:46:49 <DavidWHodgins> If new iso images can be ready tomorrow, let's plan on a joint council/qa team meeting on Thursday to review 5.1 again
20:47:00 <stormi> DavidWHodgins: fine
20:47:28 <stormi> #action QA meeting will be the next 5.1 review meeting, with possible GO
20:47:42 <stormi> (should be info maybe, too late)
20:47:52 <DavidWHodgins> :-)
20:47:55 <schultz__> I'll get a blog ready then
20:48:09 <stormi> schultz__: oh yes, thanks for thinking of it
20:48:25 <schultz__> pads been up for ages, just finding it now
20:48:43 <stormi> #action Schultz will prepare the blog post for when we're ready
20:48:56 <DavidWHodgins> qa team has been focused on 5.1, as no Mageia 6 iso images currently available. Now that rabbit has more space, new Mageia 6 iso images need to be built
20:49:14 <stormi> Which gives us a transition to next topic
20:49:41 <papoteur_> Which is...
20:49:50 <ennael> 2 sec
20:49:56 * filip will fix support date on web page
20:50:01 <ennael> are you ok if I remove all images/ directory ?
20:50:10 <stormi> oops :)
20:50:24 <ennael> if so it should fix the size issue
20:50:37 <ennael> it's about boot.iso and *.img
20:50:50 <stormi> They're seldom used I suppose
20:51:15 <ennael> it's 64Mo less and it looks like size is now under 4Go
20:51:23 <tmb> ennael, on CI isos they are not used, so we can point users to the mirrors for them :)
20:51:34 <ennael> yep I think so
20:51:38 <ennael> easy and quick solution
20:51:43 <stormi> ennael: before rebuilding ISOs, can you have a quick look at https://frama.link/mga51 ?
20:51:45 <[mbot> [ Bug List ]
20:51:53 <Akien> Regarding the support duration of Mageia 5, what do we agree on?
20:51:57 <stormi> there's something about i386 instead of i586 or something
20:52:08 <DavidWHodgins> At least 3 months after Mageia 6 is released
20:52:10 <Akien> Original EOL + 3 months or Mageia 6 + 3 months
20:52:22 <stormi> mga6 + 3
20:52:22 <Akien> Ok, I'm also for Mageia 6 + 3 months
20:52:27 <Akien> filip: ^
20:52:28 <DavidWHodgins> stormi: That's on the grub boot menu
20:52:47 <stormi> #info Mageia 5 will be supported until the released of Mageia 6 plus 3 months
20:52:50 <Akien> filip: So you won't be able to give a precise date yet, but you can state that :)
20:53:01 <stormi> and schultz__ too
20:53:04 <Akien> More work for i18n :p
20:53:09 <DavidWHodgins> :-)
20:53:33 <tmb> just state mga6 release + 3 months... let the endusers do the math :)
20:53:33 <filip> Akien: I prefer that you can give me the text ;)
20:53:59 <stormi> #info removal of the images/ directories from classical installer ISOs to gain some space and stay under 4 Gb
20:54:19 <DavidWHodgins> ennael: On the x86_64 iso, the
20:54:30 <DavidWHodgins> oops
20:54:38 <stormi> next/current topic?
20:54:39 <DavidWHodgins> ennael: On the x86_64 iso, the /t directory should be removed
20:55:01 <Akien> filip: "Mageia 5 will be supported until 3 months after the release of Mageia 6 (exact date to be determined when Mageia 6 is released)."
20:55:15 <filip> Akien: good enough ;)
20:55:20 <wilcal> FWIW: I've shifted most of my Vbox testing to my M6 Plasma x86_64 Intel i7 Nvidia platform. Doing M6 Vbox client net installs on that. All my Vbox client M5.1 testing is on that.
20:56:19 <stormi> 3
20:56:21 <stormi> 2
20:56:23 <stormi> 1
20:56:34 <Akien> The end already? :p
20:57:01 <stormi> So since there's been talk about ISOs, let's start with the topic of ISOs
20:57:30 <stormi> We didn't know that we could have built mga6 ISOs earlier, but now at least we know there's no need to wait more
20:57:39 <Akien> tmb announced a few hours ago that he made place on rabbit, and we can now fit a mga6 tree there
20:57:52 <Akien> s/place/space/
20:58:15 <stormi> So hardware issues are kind of solved, now it depends on ISO builders
20:58:32 <Akien> I imagine Martin would be ready to start making lives soon
20:58:46 <Akien> Especially if we're happy with the 5.1 lives already
20:58:48 <krisNL> Martin is busy preparing M6 Live isos
20:58:55 <stormi> already? Great.
20:59:05 <stormi> #info Martin is already preparing M6 Live ISOs
20:59:09 <stormi> Does he need help?
21:01:10 <stormi> Akien, can you see with him if he needs help and the estimated landing date for a first set?
21:01:12 <ennael> DavidWHodgins: what t ?
21:01:28 <stormi> offlist if possible :)
21:01:31 <Akien> stormi: yeah
21:01:36 <stormi> offmeeting I mean :)
21:01:55 <DavidWHodgins> ennael: In the root directory of the 5.1-x86_64-DVD iso
21:02:06 <ennael> anyway I have to go now sorry
21:02:07 <stormi> tmb: do you know if martin has everything needed to build them? Does he dare to ask if needs help?
21:02:14 <ennael> getting up at 5h30
21:02:14 <stormi> ennael: just a question, before
21:02:25 <DavidWHodgins> Ah. Sorry, that's not in the iso image, just the directory the iso image is being synced from.
21:02:35 <ennael> stormi: yep
21:02:37 <stormi> ennael: will you be able to build mga6 ISOs quickly or can someone else hep?
21:02:40 <stormi> help?
21:04:25 <DavidWHodgins> ennael: See the /t sub directory in the same directory that has the Mageia-5.1-x86_64-DVD.iso image in it?
21:04:34 <Akien> stormi: question timed out :°)
21:04:38 <tmb> stormi, yeah, he has what he needs, and I do help out / answer questions when/if he needs
21:04:45 <stormi> tmb: great
21:05:21 <stormi> ok, we'll see if ennael can answer before going to sleep. Let's continue.
21:05:32 <wilcal> brb
21:06:12 <stormi> #info Mageia 6 ISO to be built very soon, I mean it, if the ISO builders can manage it
21:06:38 <stormi> I had a topic for the meeting that is about shaping up the ISO building team
21:06:44 <stormi> For classical ISOs notably
21:07:23 <stormi> But lives too... So that several people can work together
21:07:36 <stormi> I suppose I'll keep it for next meeting.
21:07:46 <Akien> I think we should propose a meeting of ISO builders in the coming days (ennael, Martin, blino, tmb, lmenut and papoteur_ if I remember all those who expressed interest)
21:08:13 <Akien> I can send an email to isobuild@ and see if that can be organised
21:08:17 <stormi> I agree, but you know that already :)
21:08:27 <Akien> (cross-posted to dev@ to invite more people)
21:08:55 <stormi> #action Akien will organise the first ISO builders meeting with all parties interested, to define how to work together.
21:09:02 <wilcal> back
21:09:10 <stormi> Everyone ok with that?
21:10:04 <wilcal> ok here
21:10:04 * stormi suspects a few people are not glued to their keyboards
21:10:10 <papoteur_> yes
21:10:19 <DavidWHodgins> Likely falling asleep. :-)
21:10:38 <ennael> stormi: I can do it maybe tomorrow evening if it's earlyenough
21:10:50 <tmb> yeah, I'll try to be around..
21:11:12 <stormi> ennael: ok, that was for knowing. That's early enough I think.
21:11:14 <DavidWHodgins> Which channel?
21:11:35 <Akien> Probably #mageia-dev
21:11:52 <Akien> The Meetbot there must be feeling lonely :p
21:11:59 <DavidWHodgins> I'f I'm not there, I'll review it afterwards
21:12:04 <stormi> ok
21:12:19 <stormi> So now about Mageia 6. 2016?
21:12:29 <Akien> Yeah, let's do this :)
21:12:39 <Akien> That means we have 1 month basically.
21:12:39 <stormi> It's short, very short, but we kind of are responsible for being so short
21:12:55 <stormi> Yes
21:13:25 <stormi> And apart from ISOs, the main blockers are... release blockers of course
21:13:47 <wilcal> "Good Luck" error message
21:13:48 <Akien> *drumroll*
21:13:48 <Akien> http://madb.mageia.org/tools/blockers
21:13:53 <stormi> And there's not much activity around them
21:13:55 <[mbot> [ Mageia App Db - Current Blockers ]
21:14:00 <stormi> #info Release blockers : http://madb.mageia.org/tools/blockers
21:14:47 <stormi> So we need to build quickly a real momentum, review the blockers, demote those that need to be at this stage, fix the others
21:14:59 <stormi> All of it in one month
21:15:17 <stormi> I like to think we can if we all take part in it
21:15:33 <Akien> Definitely.
21:15:46 <stormi> We'll not review them tonight, but we must ASAP, as a team
21:16:09 <stormi> Some of us have been trying to review them in the past weeks but that can hardly be achieved alone
21:16:15 <Akien> The "bug watcher" concept hasn't really taken off sadly, but I think we could force it somehow: make a dev meeting to review bugs, and have someone volunteer as bug watcher for each of them before moving on :p
21:16:22 <ennael> I'm using cauldron since 3 days now and it's really nice
21:16:29 <ennael> except notification
21:16:30 <stormi> We need, at the same place, testers, bug fixers, release managers
21:16:33 <Akien> I'm using cauldron since 11 months, it's great :D
21:16:42 <stormi> it is indeed
21:16:58 <stormi> We blow up those blockers and we're ready to release
21:17:03 <stormi> basically
21:17:18 <stormi> then we'll have to handle the long list of security issues that's pending but it's another subject
21:17:46 <stormi> Akien: as packager co-leader, ready to organize this meeting too?
21:18:00 <Akien> Yeah
21:18:15 <ennael> well maybe meeting will not help on all bugs as some people never show up on irc
21:18:26 <stormi> #action Akien to organize very soon a packagers meeting with QA and testers to review blockers
21:18:36 <tmb> someone needs to review qt stack on 32bit to ensure sse2 is disabled by default, and for those few packages that can gain performance do a dual build with separate libs in LIBDIR/sse2
21:18:53 <stormi> tmb: do we have a blocker bug about that to not forget?
21:18:59 <ennael> btw is it intended to have audit running all the time ?
21:19:12 <stormi> ennael: I agree about not everybody being on IRC, but:
21:19:20 <stormi> 1) we'll try to have as many as we can
21:19:29 <stormi> 2) follow-up will happen on the bugs and in L
21:19:31 <stormi> ML
21:19:36 <ennael> audit on pam
21:19:42 <tmb> stormi, I think it was part of some bug atleast but I dont remember right now... I guess a new bug for now would be best
21:19:49 <stormi> some of us will probably have to bug people constantly to keep it moving
21:19:50 <Akien> ennael: There's something fishy with audit I think, it spams the logs
21:20:07 <ennael> indeed
21:20:12 <stormi> tmb: if you can create it please do since you will know what to write in it, otherwise I'll do, just say
21:20:26 <stormi> ennael: Akien: another bug report to create if not existing already
21:20:47 <Akien> Yeah, I have no clue how to debug such stuff so I'd be glad if ennael does it :p
21:21:25 <Akien> But I can also open it and try to get people in CC who have a clue
21:21:37 <ennael> opening it
21:21:41 <stormi> That's all for me tonight. I suggest we stop the council meeting now, unless there's another topic to address.
21:21:54 <DavidWHodgins> Nothing else here
21:22:00 <stormi> But I'll watch the events of the coming days with eyes wide open :)
21:22:14 <ennael> one thing we have a booth tomorrow in Paris
21:22:16 <papoteur_> Nothing else
21:22:19 <ennael> long life to Mageia
21:22:35 <Akien> Oh it's tomorrow already :)
21:22:57 <ennael> hence too early departure tomorrow morning ;)
21:23:01 <wilcal> Where is the Exhibition in Paris?
21:23:24 <ennael> well just in the very north of it
21:23:26 <papoteur_> wilcal: Aubervillers
21:23:40 <papoteur_> Docks de Paris
21:23:42 <ennael> btw we will to think about renewing goodies
21:23:49 <ennael> a task for atelier
21:24:00 <ennael> only girl tee-shirts left
21:24:26 <Akien> We need more girls using Mageia!
21:24:26 <Akien> :D
21:24:29 <ennael> and no more usb keys or pens by thursday evening I guess
21:24:36 <stormi> Akien: you beat me to it
21:24:58 <stormi> I've got 10 pens here but that'll be not enough :)
21:25:28 <Akien> Next event will be FOSDEM?
21:25:35 <Akien> Or is there something else in between?
21:25:42 <ennael> I guess no
21:25:44 <stormi> #info running short of goodies, need to make some, before FOSDEM
21:26:03 <Akien> So we should have all goodies ordered by the first week of January then
21:26:36 <Akien> The wooden USB sticks were cool, I guess we could go with something similar again
21:27:09 <ennael> if so it's just a matter of buying it again so can be fast
21:27:18 <Akien> Yeha
21:27:20 <Akien> *Yeah
21:27:45 <Akien> For the t-shirts, stickers and pens, it could be nice to have some "new" design, but that requires designers and marketing guys ready to do the work
21:27:57 <Akien> Not sure we have that right now in atelier :)
21:28:15 <Akien> I'll try to get some brainstorming going, and if nothing pops up, we can rebuy the same stuff
21:28:30 <papoteur_> Akien: we can ask zalappy and Jac
21:28:43 <Akien> Yeah
21:28:58 <stormi> #action Akien (again) will try to start some brainstorming on atelier about goodies. If nothing happens, we'll re-buy the same stuff as before.
21:29:20 <Akien> Too many Akien actions in this meeting.. :p
21:29:24 <stormi> True
21:29:42 <stormi> Actually those are your actions from the past month that all come at the same time :P
21:30:00 <stormi> Tough life
21:30:02 <Akien> And from the past meeting maybe too :p
21:30:03 <stormi> :)
21:30:14 <stormi> Anything else?
21:30:17 <Akien> Not from me
21:30:22 <DavidWHodgins> Not here
21:30:31 <wilcal> not from me awaiting new M6 isos
21:30:31 <ennael> nope
21:30:43 <stormi> I'll send the minutes to teams along with a summary, if you think it's useful
21:30:54 <DavidWHodgins> Please do
21:31:22 <stormi> We managed to keep it under 90 minutes \o/
21:31:25 <stormi> 3
21:31:27 <Akien> Yeah that's great to ensure that at least some contributors read the minutes :)
21:31:27 <stormi> 2
21:31:30 <stormi> 1
21:31:33 <wilcal> bye all
21:31:34 <stormi> #endmeeting