#mageia-meeting Meeting

Meeting started by ennael at 20:17:42 UTC (full logs).

Meeting summary

  1. Mageia 6 development (ennael, 20:18:50)
    1. https://pad.riseup.net/p/mga6-dev1 (MrsB, 20:39:31)
    2. https://bugs.mageia.org/show_bug.cgi?id=16684 (MrsB, 21:00:35)
    3. AGREED: we'll put 6dev1 etc on the whiteboard of bugs found during iso testing, and date.txt in the description or comment (marja, 21:28:25)

  2. event management (ennael, 21:30:18)


Meeting ended at 21:58:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ennael (92)
  2. MrsB (72)
  3. marja (46)
  4. papoteur (19)
  5. DavidWHodgins (16)
  6. Schultz (15)
  7. lebarhon (13)
  8. Akien (10)
  9. Latte (9)
  10. Stormi (4)
  11. Inigo_Montoya (3)
  12. [mbot (3)
  13. blino (1)


Generated by MeetBot 0.1.4.