#mageia-meeting Meeting

Meeting started by Akien at 19:16:59 UTC (full logs).

Meeting summary

  1. Review of remaining bugs and general status (Akien, 19:17:59)
    1. https://lstu.fr/Mga5ReleaseBlockers (Akien, 19:18:18)

  2. todo list for communication (Akien, 19:22:03)
    1. We should contact as many press members as possible, pro-actively (Akien, 19:28:26)
    2. https://pad.riseup.net/p/mga5_press_contacts (Akien, 19:30:52)
    3. ACTION: Akien will put up an initial press contacts list and post instructions to atelier@, council@ an maybe some other channels (Akien, 19:33:28)
    4. Press release should get translated, see with i18n-discuss who could handle contacting the press in their own language (Akien, 19:34:32)
    5. IDEA: Do a pre-release PR text to hand-in ~1 week before the official release (Akien, 19:35:48)
    6. ACTION: Atelier, write that blog annoucement... :) (Akien, 19:36:22)
    7. ACTION: Schultz should give directions and deadlines for Atelier stuff: blog announcement, website, press contacts, (optionally) pre-release PR, get translations done for the PR, website blog announcement in time (Akien, 19:49:43)
    8. blog ideas: magazine style, series of posts "what's new in mga5" - games, uefi, etc (MrsB, 19:52:08)
    9. ACTION: Atelier prepare blog posts about games, UEFI, and other mga5-related subjects (to be chosen) and publish at least one this very week (Stormi, 20:02:38)

  3. Expand our association before board elections (Akien, 20:04:55)
    1. https://wiki.mageia.org/en/Org (MrsB, 20:11:04)
    2. Please would sysadmins add ex-council member to the association, see email on council ML for list (MrsB, 20:20:01)
    3. http://people.mageia.org/g/mga-association-members.html (MrsB, 20:20:48)

  4. reviewing pending release blocker bugs (ennael, 20:23:34)
    1. https://bugs.mageia.org/show_bug.cgi?id=15898 (ennael, 20:24:42)
    2. https://bugs.mageia.org/show_bug.cgi?id=15805 (ennael, 20:29:23)
    3. https://bugs.mageia.org/show_bug.cgi?id=15734 (ennael, 20:31:26)
    4. https://bugs.mageia.org/show_bug.cgi?id=15710 (ennael, 20:45:23)
    5. https://bugs.mageia.org/show_bug.cgi?id=15689 (ennael, 20:50:27)
    6. https://bugs.mageia.org/show_bug.cgi?id=15684 (ennael, 20:56:39)
    7. https://bugs.mageia.org/show_bug.cgi?id=15653 (ennael, 20:58:57)
    8. https://bugs.mageia.org/show_bug.cgi?id=15583 (ennael, 21:12:20)
    9. https://bugs.mageia.org/show_bug.cgi?id=15257 (MrsB, 21:19:29)
    10. https://bugs.mageia.org/show_bug.cgi?id=15253 (MrsB, 21:24:08)
    11. https://bugs.mageia.org/show_bug.cgi?id=15168 (MrsB, 21:26:16)
    12. https://bugs.mageia.org/show_bug.cgi?id=12305 (MrsB, 21:29:47)
    13. http://comments.gmane.org/gmane.linux.kernel.initramfs/4111 (MrsB, 21:33:03)

  5. Anything else? (MrsB, 21:39:52)
    1. I'm feeling sleepy (Stormi, 21:40:21)


Meeting ended at 21:41:59 UTC (full logs).

Action items

  1. Akien will put up an initial press contacts list and post instructions to atelier@, council@ an maybe some other channels
  2. Atelier, write that blog annoucement... :)
  3. Schultz should give directions and deadlines for Atelier stuff: blog announcement, website, press contacts, (optionally) pre-release PR, get translations done for the PR, website blog announcement in time
  4. Atelier prepare blog posts about games, UEFI, and other mga5-related subjects (to be chosen) and publish at least one this very week


Action items, by person

  1. Akien
    1. Akien will put up an initial press contacts list and post instructions to atelier@, council@ an maybe some other channels
  2. UNASSIGNED
    1. Atelier, write that blog annoucement... :)
    2. Schultz should give directions and deadlines for Atelier stuff: blog announcement, website, press contacts, (optionally) pre-release PR, get translations done for the PR, website blog announcement in time
    3. Atelier prepare blog posts about games, UEFI, and other mga5-related subjects (to be chosen) and publish at least one this very week


People present (lines said)

  1. Stormi (114)
  2. MrsB (101)
  3. Akien (99)
  4. ennael (61)
  5. schultzandroid (35)
  6. Luigi12_work (34)
  7. DavidWHodgins (33)
  8. tmb (26)
  9. [mbot (21)
  10. marja (17)
  11. wilcal (8)
  12. Inigo_Montoya (8)
  13. Sebsebsebb (7)
  14. barjac (5)
  15. Latte (3)
  16. stormi (0)


Generated by MeetBot 0.1.4.