#mageia-meeting Meeting

Meeting started by ennael at 20:11:56 UTC (full logs).

Meeting summary

  1. quick financial review (ennael, 20:12:42)
    1. ACTION: check if there are some other needs in teams, especially for sysadmins (ennael, 20:23:56)
    2. ACTION: review existing solutions to get a store for Mageia (ennael, 20:24:09)

  2. i18n/docteam merge (ennael, 20:26:41)
  3. Mgaeia 5 beta 3 (ennael, 20:31:01)


Meeting ended at 21:09:03 UTC (full logs).

Action items

  1. check if there are some other needs in teams, especially for sysadmins
  2. review existing solutions to get a store for Mageia


People present (lines said)

  1. ennael (62)
  2. MrsB (47)
  3. wilcal (42)
  4. DavidWHodgins (32)
  5. marja11 (16)
  6. Akien (15)
  7. lebarhon (11)
  8. sebsebseb (10)
  9. Inigo_Montoya (2)


Generated by MeetBot 0.1.4.