#mageia-meeting Meeting

Meeting started by ennael at 20:42:12 UTC (full logs).

Meeting summary

  1. goodies (ennael, 20:43:03)
    1. ACTION: finalize goodies purchase and look for shipping address (ennael, 21:02:09)
    2. ACTION: see with atelier to work on a brand new flyer for Mageia (ennael, 21:02:31)

  2. gnome / groupon (ennael, 21:02:40)
  3. Mageia 5 todo list (ennael, 21:14:54)
    1. https://bugs.mageia.org/show_bug.cgi?id=14069 (wilcal, 21:27:34)

  4. Mageia 3 EOL (ennael, 21:38:28)


Meeting ended at 21:50:59 UTC (full logs).

Action items

  1. finalize goodies purchase and look for shipping address
  2. see with atelier to work on a brand new flyer for Mageia


People present (lines said)

  1. ennael (55)
  2. wilcal (51)
  3. grenoya (37)
  4. Akien (28)
  5. DavidWHodgins (12)
  6. Schultz (11)
  7. t_m_b (5)
  8. Inigo_Montoya (3)
  9. filip__ (3)
  10. tmb (2)
  11. [mbot (2)


Generated by MeetBot 0.1.4.