#mageia-meeting Meeting

Meeting started by ennael at 20:34:43 UTC (full logs).

Meeting summary

  1. quick financial review (ennael, 20:36:08)
  2. beta 1 release and Mageia 5 planning (ennael, 20:53:04)
    1. AGREED: 16/12 for beta 2 | 06/01 for RC | "internal release" at Jan 23rd | and final release for fosdem (grenoya, 21:16:52)
    2. AGREED: artwoek/i18n/l10n freeze 6th of December (grenoya, 21:19:28)
    3. AGREED: release freeze on 9th of December (grenoya, 21:19:35)

  3. teams review (ennael, 21:21:24)
    1. http://mageia.madb.org/tools/updates (MrsB, 21:26:30)
    2. atelier review (ennael, 21:31:03)
    3. i18n team (ennael, 21:36:46)

  4. sysadmin review (grenoya, 21:52:11)
    1. packagers review (ennael, 22:06:44)


Meeting ended at 22:18:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ennael (103)
  2. MrsB (75)
  3. filip (43)
  4. Akien (36)
  5. tmb (34)
  6. grenoya (34)
  7. wilcal (17)
  8. DavidWHodgins (13)
  9. leuhmanu (4)
  10. Inigo_Montoya` (3)
  11. [mbot (2)


Generated by MeetBot 0.1.4.