#mageia-meeting Meeting

Meeting started by ennael at 19:52:18 UTC (full logs).

Meeting summary

  1. Mageia 5 debrief: what is going on, what do we need, priorities... (ennael, 19:59:57)
    1. ACTION: ennael and malo will finalize information on Mageia 5 specs by the end of this week (ennael, 20:13:07)
    2. ACTION: ennael and malo will propose a new planning to stay realistic (ennael, 20:13:34)
    3. http://people.mageia.org/g/mga-council.html (MrsB, 20:15:55)
    4. http://1-mageia.rhcloud.com/en/5/ (filip_, 20:20:08)
    5. http://www.mageialinux-online.org/forum/topic-17857+preparation-fonds-ecran-mageia-5.php (papoteur, 20:26:33)

  2. Mageia spends money: back on needs list (ennael, 20:49:38)
  3. next blog posts (ennael, 21:03:31)
    1. ACTION: next blog posts: tmb interview, QA team post (ennael, 21:09:35)


Meeting ended at 21:18:05 UTC (full logs).

Action items

  1. ennael and malo will finalize information on Mageia 5 specs by the end of this week
  2. ennael and malo will propose a new planning to stay realistic
  3. next blog posts: tmb interview, QA team post


Action items, by person

  1. ennael
    1. ennael and malo will finalize information on Mageia 5 specs by the end of this week
    2. ennael and malo will propose a new planning to stay realistic
  2. tmb
    1. next blog posts: tmb interview, QA team post


People present (lines said)

  1. ennael (94)
  2. MrsB (50)
  3. grenoya (26)
  4. filip_ (24)
  5. papoteur (12)
  6. tmb (12)
  7. lebarhon_ (6)
  8. [mbot (4)
  9. doktor5000 (3)
  10. wilcal (3)
  11. Inigo_Montoya (2)


Generated by MeetBot 0.1.4.