#mageia-meeting Meeting

Meeting started by ennael at 19:42:24 UTC (full logs).

Meeting summary

  1. mageia 5 planning (ennael, 19:43:17)
    1. ACTION: check with sysadmins rabbit server status (ennael, 19:48:34)
    2. https://wiki.mageia.org/en/Category:ProposedFeatureMageia5 (Akien, 19:57:40)
    3. https://pad.riseup.net/p/mageia_openssl (ennael, 20:19:56)
    4. ACTION: reactivate our blog: heartbleed, release process, i18n translation platform (ennael, 20:31:31)
    5. ACTION: all teams will post their main objectives in coming week on council ML (ennael, 20:46:34)
    6. ACTION: next council meeting will propose team review based at least on the way they work on these objectives (ennael, 20:47:01)

  2. financial review (ennael, 20:50:39)
    1. ACTION: mail council about your needs for coming year so that we can plan financial expenses (ennael, 21:01:58)


Meeting ended at 21:07:20 UTC (full logs).

Action items

  1. check with sysadmins rabbit server status
  2. reactivate our blog: heartbleed, release process, i18n translation platform
  3. all teams will post their main objectives in coming week on council ML
  4. next council meeting will propose team review based at least on the way they work on these objectives
  5. mail council about your needs for coming year so that we can plan financial expenses


People present (lines said)

  1. ennael (126)
  2. Akien (57)
  3. MrsB (46)
  4. wilcal (30)
  5. sebsebseb (28)
  6. grenoya (10)
  7. leuhmanu (10)
  8. malo (6)
  9. doktor5000__ (2)
  10. Inigo_Montoya` (2)
  11. [mbot (2)
  12. Remmy (1)


Generated by MeetBot 0.1.4.