#mageia-meeting Meeting

Meeting started by ennael at 19:40:35 UTC (full logs).

Meeting summary

    1. council meetings are back every 2 weeks unless something unexpected happens (ennael, 19:43:59)

  1. teams review: what is currently happening, planning, problems... (ennael, 19:44:55)
    1. qa team review (ennael, 19:46:27)
    2. http://mageia.madb.org/tools/updates (MrsB, 19:51:19)
    3. qa team has been overloaded just before and after release with isos testing and updates (ennael, 19:51:42)
    4. ACTION: time has come again to give a hand to qa team for updates (ennael, 19:52:02)
    5. ACTION: each team works on a blog post to explain what they are doing in Mageia project (ennael, 19:57:59)
    6. ACTION: add a feature proposal for automated testing for qa (ennael, 20:07:42)
    7. atelier team review (ennael, 20:11:33)
    8. conversion of www.mageia.org to gettext is done (ennael, 20:14:07)
    9. web meeting will happen on Thursday 19 UTC for web team (ennael, 20:23:00)
    10. ACTION: ask sysadmin to get meetbot on the chan (ennael, 20:24:02)
    11. docteam team review (ennael, 20:29:02)
    12. ACTION: ennael will give a hand to organize a common meeting for i18n and docteam to join efforts (ennael, 20:37:59)
    13. ACTION: pending work for docteam https://wiki.mageia.org/en/Calenco_Draktools (ennael, 20:39:53)
    14. ACTION: send a reminder for sysadmin team about multilanguage wiki (ennael, 20:48:28)
    15. secteam review (ennael, 20:51:10)
    16. packagers team (ennael, 21:03:36)


Meeting ended at 21:19:07 UTC (full logs).

Action items

  1. time has come again to give a hand to qa team for updates
  2. each team works on a blog post to explain what they are doing in Mageia project
  3. add a feature proposal for automated testing for qa
  4. ask sysadmin to get meetbot on the chan
  5. ennael will give a hand to organize a common meeting for i18n and docteam to join efforts
  6. pending work for docteam https://wiki.mageia.org/en/Calenco_Draktools
  7. send a reminder for sysadmin team about multilanguage wiki


Action items, by person

  1. ennael
    1. ennael will give a hand to organize a common meeting for i18n and docteam to join efforts
  2. UNASSIGNED
    1. time has come again to give a hand to qa team for updates
    2. each team works on a blog post to explain what they are doing in Mageia project
    3. add a feature proposal for automated testing for qa
    4. ask sysadmin to get meetbot on the chan
    5. pending work for docteam https://wiki.mageia.org/en/Calenco_Draktools
    6. send a reminder for sysadmin team about multilanguage wiki


People present (lines said)

  1. ennael (104)
  2. MrsB (65)
  3. filip__ (21)
  4. lebarhon (19)
  5. Luigi12_work (18)
  6. sebsebseb (13)
  7. leuhmanu (12)
  8. grenoya (12)
  9. wilcal (12)
  10. DavidWHodgins (5)
  11. coincoin (4)
  12. Inigo_Montoya (2)
  13. malo (2)
  14. [mbot (1)


Generated by MeetBot 0.1.4.