#mageia-meeting Meeting

Meeting started by ennael at 20:39:30 UTC (full logs).

Meeting summary

  1. legal and privacy (ennael, 20:40:21)
    1. http://www.cnil.fr/vos-obligations/informations-legales/?tx_cnilmention_pi1%5Bprofil%5D=11&tx_cnilmention_pi1%5Bmodele%5D=17&tx_cnilmention_pi1%5Bsubmit2%5D=Valider (ennael, 20:56:18)
    2. ACTION: filip_ removes GA from www.mageia.org (ennael, 21:12:19)
    3. ACTION: ennael removed GA from blogs en and fr (ennael, 21:12:32)
    4. ACTION: filip_ will list all web sites that use GA (ennael, 21:16:59)
    5. ACTION: tmb will remove GA from wiki (ennael, 21:20:12)

  2. Mageia 5: planning and specifications (ennael, 21:25:26)
  3. teams and board vote (ennael, 21:41:48)
    1. Anybody wishing to candidate to join the board please send a mail to board-public before the end of the week (MrsB, 22:00:22)

  4. sysadmin needs for teams (ennael, 22:04:54)
  5. mga-security (ennael, 22:31:33)
    1. ACTION: tmb will set up ftp for marcom and docteam by end of week (March 16th, 2014) (tmb, 22:35:32)
    2. ACTION: tmb will set up ftp for marcom and docteam by end of week (March 16th, 2014) (tmb, 22:35:55)
    3. ACTION: coling will set up git space for marcom (tmb, 22:37:03)


Meeting ended at 22:46:43 UTC (full logs).

Action items

  1. filip_ removes GA from www.mageia.org
  2. ennael removed GA from blogs en and fr
  3. filip_ will list all web sites that use GA
  4. tmb will remove GA from wiki
  5. tmb will set up ftp for marcom and docteam by end of week (March 16th, 2014)
  6. tmb will set up ftp for marcom and docteam by end of week (March 16th, 2014)
  7. coling will set up git space for marcom


Action items, by person

  1. coling
    1. coling will set up git space for marcom
  2. ennael
    1. ennael removed GA from blogs en and fr
  3. filip_
    1. filip_ removes GA from www.mageia.org
    2. filip_ will list all web sites that use GA
  4. tmb
    1. tmb will remove GA from wiki
    2. tmb will set up ftp for marcom and docteam by end of week (March 16th, 2014)
    3. tmb will set up ftp for marcom and docteam by end of week (March 16th, 2014)


People present (lines said)

  1. ennael (162)
  2. MrsB (80)
  3. DavidWHodgins (62)
  4. trishf42 (48)
  5. tmb (48)
  6. Akien (46)
  7. filip_ (30)
  8. sebsebseb (12)
  9. doktor5000_ (9)
  10. leuhmanu (6)
  11. [mbot (6)
  12. coling (4)
  13. Inigo_Montoya (4)


Generated by MeetBot 0.1.4.