#mageia-meeting Meeting

Meeting started by ennael at 19:37:39 UTC (full logs).

Meeting summary

  1. Mageia days (ennael, 19:39:19)
    1. https://wiki.mageia.org/en/MageiaDays1 (ennael, 19:40:21)
    2. it is possible to have a room for ± 30 people at RMLL (marja, 19:54:15)

  2. Coming events for Mageia (ennael, 19:56:23)
    1. ACTION: work on blog posts for SL and Linuxtag (ennael and obgr_netbook ) (ennael, 20:03:19)
    2. ACTION: work on a way to setup an inventory about Mageia goodies (ennael, 20:03:40)

  3. Mageia 3 release (ennael, 20:05:12)
    1. https://ethercalc.org/mga3a1-DVD-32-KDE.html (MrsB, 20:14:29)
    2. ACTION: mail dev ML to get some more packagers for tests on isos (ennael, 20:22:03)
    3. https://wiki.mageia.org/en/Marketing_sandbox#List_of_websites_for_publicising_releases (trishf42, 20:33:26)
    4. https://wiki.mageia.org/en/Press_release_contact_list (trishf42, 20:34:21)
    5. ACTION: plan short review on wednesday and friday on QA ML (ennael, 20:48:05)


Meeting ended at 20:50:17 UTC (full logs).

Action items

  1. work on blog posts for SL and Linuxtag (ennael and obgr_netbook )
  2. work on a way to setup an inventory about Mageia goodies
  3. mail dev ML to get some more packagers for tests on isos
  4. plan short review on wednesday and friday on QA ML


Action items, by person

  1. ennael
    1. work on blog posts for SL and Linuxtag (ennael and obgr_netbook )
  2. obgr_netbook
    1. work on blog posts for SL and Linuxtag (ennael and obgr_netbook )
  3. UNASSIGNED
    1. work on a way to setup an inventory about Mageia goodies
    2. mail dev ML to get some more packagers for tests on isos
    3. plan short review on wednesday and friday on QA ML


People present (lines said)

  1. ennael (119)
  2. trishf42 (33)
  3. MrsB (31)
  4. obgr_netbook (26)
  5. malo (24)
  6. sebsebseb (17)
  7. marja (14)
  8. boklm (11)
  9. tmb (7)
  10. DavidWHodgins (6)
  11. Akien (2)
  12. Inigo_Montoya (2)
  13. [mbot (2)
  14. leuhmanu (1)


Generated by MeetBot 0.1.4.