#mageia-meeting Meeting

Meeting started by ennael at 19:25:10 UTC (full logs).

Meeting summary

  1. Mageia 3 review: beta 4, todo list (ennael, 19:25:38)
    1. ACTION: tmb will push beta 4 live isos on mirrors and MrsB will post on the blog (ennael, 19:36:21)
    2. http://tinyurl.com/bszn9hf (MrsB, 19:40:41)

  2. ML migration (ennael, 19:54:34)
    1. ACTION: remaining tasks: gmame configuration, get archives of the old ML to be stored on Mageia servers (ennael, 19:57:40)
    2. ACTION: ML will be used *only* with identity account, using several mail addresses or change it through sympa interface will be disabled (ennael, 20:05:49)
    3. https://bugs.mageia.org/show_bug.cgi?id=9660 (Remmy, 20:11:14)


Meeting ended at 20:20:05 UTC (full logs).

Action items

  1. tmb will push beta 4 live isos on mirrors and MrsB will post on the blog
  2. remaining tasks: gmame configuration, get archives of the old ML to be stored on Mageia servers
  3. ML will be used *only* with identity account, using several mail addresses or change it through sympa interface will be disabled


Action items, by person

  1. MrsB
    1. tmb will push beta 4 live isos on mirrors and MrsB will post on the blog
  2. tmb
    1. tmb will push beta 4 live isos on mirrors and MrsB will post on the blog
  3. UNASSIGNED
    1. remaining tasks: gmame configuration, get archives of the old ML to be stored on Mageia servers
    2. ML will be used *only* with identity account, using several mail addresses or change it through sympa interface will be disabled


People present (lines said)

  1. ennael (66)
  2. boklm (25)
  3. MrsB (20)
  4. tmb (11)
  5. blino (10)
  6. Remmy (9)
  7. leuhmanu (4)
  8. [mbot (3)
  9. coincoin (2)
  10. Inigo_Montoya` (2)
  11. malo (2)
  12. sebsebseb (1)


Generated by MeetBot 0.1.4.