#mageia-meeting Meeting

Meeting started by ennael at 20:01:02 UTC (full logs).

Meeting summary

  1. Mageia 3 beta 3 review (ennael, 20:02:17)
    1. tests on live isos are still in progress but it's working much better with last one (ennael, 20:07:42)
    2. https://bugs.mageia.org/show_bug.cgi?id=9122 (leuhmanu, 20:13:04)
    3. live media will be released in time ( we hope so) while other one may be delayed until fixed (ennael, 20:13:24)

  2. Mageia 3 artwork (ennael, 20:17:09)
  3. Elections: 2012 report, board, teams (ennael, 20:31:04)
    1. ACTION: each team will send an email to council ML with the final result (ennael, 20:45:04)

  4. Coming events and blog posts (ennael, 20:46:38)
    1. https://distro-recipes.org/en/ (ennael, 20:59:34)


Meeting ended at 21:10:39 UTC (full logs).

Action items

  1. each team will send an email to council ML with the final result


People present (lines said)

  1. ennael (146)
  2. trishf42 (80)
  3. obgr_seneca (40)
  4. MrsB (36)
  5. marja (16)
  6. tmb (11)
  7. maat (9)
  8. sebsebsebeeepc (8)
  9. leuhmanu (6)
  10. boklm (5)
  11. [mbot (3)
  12. Max__ (3)
  13. DavidWHodgins (3)
  14. sebsebseb (3)
  15. Inigo_Montoya (2)


Generated by MeetBot 0.1.4.