#mageia-meeting Meeting

Meeting started by ennael at 20:10:09 UTC (full logs).

Meeting summary

  1. Mageia 3 artwork (ennael, 20:13:17)
    1. http://ge.tt/9soMVeV/v/0?c (marja, 20:22:39)
    2. http://people.hupstream.com/~ennael/Miracle%20_v1.png (ennael, 20:23:23)
    3. http://people.hupstream.com/~ennael/Miracle%20_v2.png (ennael, 20:23:31)
    4. http://people.hupstream.com/~ennael/Miracle_v2.png (ennael, 20:24:18)
    5. ACTION: Miracle_v1 is the official background to be finalized (ennael, 20:43:01)
    6. ACTION: other backgrounds and pictures will be used for extra backgrounds (ennael, 20:43:20)
    7. https://bugs.mageia.org/show_bug.cgi?id=8539 (leuhmanu, 20:50:14)
    8. https://forums.mageia.org/en/viewtopic.php?f=15&t=4038 and https://forums.mageia.org/en/viewtopic.php?f=11&t=4105 (marja, 20:56:11)

  2. local communities management (ennael, 20:57:10)
    1. ACTION: trishf42 will manage Mageia world tour of communities (ennael, 21:04:13)
    2. https://wiki.mageia.org/en/Working_with_local_communities (ennael, 21:07:53)

  3. secure boot query (trishf42, 21:11:42)
    1. AGREED: there will be no implementation of Secure Boot in Mageia 3, but it will be considered when planning features for Mageia 4. (trishf42, 21:17:35)

  4. moderation of the G+ Mageia community (trishf42, 21:18:14)
    1. http://piratepad.net/oIb38Pf98E (trishf42, 21:21:36)
    2. ACTION: trishf42 to put guidelines up on G+ as corrected by MrsB. (trishf42, 21:53:47)


Meeting ended at 21:55:06 UTC (full logs).

Action items

  1. Miracle_v1 is the official background to be finalized
  2. other backgrounds and pictures will be used for extra backgrounds
  3. trishf42 will manage Mageia world tour of communities
  4. trishf42 to put guidelines up on G+ as corrected by MrsB.


Action items, by person

  1. MrsB
    1. trishf42 to put guidelines up on G+ as corrected by MrsB.
  2. trishf42
    1. trishf42 will manage Mageia world tour of communities
    2. trishf42 to put guidelines up on G+ as corrected by MrsB.
  3. UNASSIGNED
    1. Miracle_v1 is the official background to be finalized
    2. other backgrounds and pictures will be used for extra backgrounds


People present (lines said)

  1. ennael (152)
  2. trishf42 (101)
  3. sebsebsebeeepc (43)
  4. MrsB (42)
  5. marja (42)
  6. leuhmanu (21)
  7. Max__ (17)
  8. tmb (10)
  9. [mbot (7)
  10. boklm (4)
  11. doktor5000_ (4)
  12. maat (3)
  13. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.