#mageia-meeting Meeting

Meeting started by ennael at 19:04:16 UTC (full logs).

Meeting summary

  1. Alpha 2 release (ennael, 19:05:01)
    1. alpha 3 will be planned for 12th of november (ennael, 19:10:36)
    2. ACTION: tmb will have a look to lock rsync for alpha3 and MrsB will give access (ennael, 19:21:25)
    3. ACTION: work on a howto to help new testers for isos (ennael, 19:29:25)
    4. http://bn.parinux.org/p/howto_qa_iso (ennael, 19:30:39)

  2. Duckduckgo (ennael, 19:35:53)
  3. forums (doktor5000, 19:49:23)
    1. lemonldap was proposed as single-sign-on solution (doktor5000, 19:57:49)


Meeting ended at 20:01:35 UTC (full logs).

Action items

  1. tmb will have a look to lock rsync for alpha3 and MrsB will give access
  2. work on a howto to help new testers for isos


Action items, by person

  1. MrsB
    1. tmb will have a look to lock rsync for alpha3 and MrsB will give access
  2. tmb
    1. tmb will have a look to lock rsync for alpha3 and MrsB will give access


People present (lines said)

  1. ennael (93)
  2. MrsB (47)
  3. marja (20)
  4. tmb (17)
  5. DavidWHodgins (17)
  6. doktor5000 (15)
  7. maat|lin (15)
  8. Inigo_Montoya (3)
  9. doktor5000__ (1)
  10. coincoin (1)
  11. [mbot (1)
  12. coling (1)
  13. sebsebseb (1)


Generated by MeetBot 0.1.4.