#mageia-meeting Meeting

Meeting started by ennael at 19:06:19 UTC (full logs).

Meeting summary

  1. general review for Mageia.Org (ennael, 19:09:51)
    1. http://blog.mageia.org/en/2012/03/13/general-assembly-and-first-year-review-for-mageia-org/ (ennael, 19:14:08)

  2. blog posts planning (ennael, 19:18:30)
    1. https://wiki.mageia.org/en/Blog_articles_planning (ennael, 19:24:45)
    2. ACTION: plan blog posts for coming 4 weeks at least (ennael, 19:29:05)
    3. https://wiki.mageia.org/en/Blog_articles_planning (MrsB, 19:34:07)
    4. https://wiki.mageia.org/en/Blog_articles_planning (ennael, 19:34:12)

  3. updates policy and management (ennael, 19:35:01)
  4. Features proposals finalization (ennael, 20:11:37)
    1. ACTION: teams will have until 12h utc for last reviews for Mageia 3 features (ennael, 20:20:31)


Meeting ended at 20:27:20 UTC (full logs).

Action items

  1. plan blog posts for coming 4 weeks at least
  2. teams will have until 12h utc for last reviews for Mageia 3 features


People present (lines said)

  1. ennael (124)
  2. MrsB (37)
  3. tmb (25)
  4. marja11 (25)
  5. sebsebseb (21)
  6. Max__ (12)
  7. Stormi (6)
  8. DavidWHodgins (4)
  9. coincoin (3)
  10. Inigo_Montoya (2)
  11. [mbot (2)
  12. maat|lin (2)


Generated by MeetBot 0.1.4.