#mageia-meeting Meeting

Meeting started by ennael at 19:02:34 UTC (full logs).

Meeting summary

  1. local communities organization (ennael, 19:03:02)
    1. ACTION: "local" wiil be the short name, "Local Community Team" as the long one and local-discuss for the ml (ennael, 19:06:21)
    2. ACTION: boklm create the ml (obgr_seneca, 19:11:49)
    3. ACTION: obgr_seneca create a portal page and contact the existing communities (obgr_seneca, 19:12:12)

  2. Forums (ennael, 19:14:59)
    1. the technical side of the forums administration will be in sysadmin team and isadora and doktor5000 agreed to take moderator positions (ennael, 19:25:18)
    2. cleaning will be done in moderators sot that they are now chosen by peer recognition if needed (ennael, 19:25:58)

  3. Mageia 2 artwork (ennael, 19:36:50)
    1. https://bugs.mageia.org/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&priority=release_blocker&query_format=advanced&order=bug_id%20DESC&query_based_on= (marja, 19:49:21)
    2. ACTION: ennael will mail information about installer and mcc backgrounds (ennael, 19:54:58)
    3. https://bugs.mageia.org/show_bug.cgi?id=5202 (obgr_seneca, 19:57:03)
    4. ACTION: Max__ will report on council ML progress as soon as there are some (ennael, 20:01:58)

  4. Mageia 2 release planning (ennael, 20:03:41)
    1. ACTION: final status on release planning will be given on wednesday (ennael, 20:08:48)
    2. ACTION: marcom will propose first texts during next meeting (ennael, 20:16:03)


Meeting ended at 20:19:21 UTC (full logs).

Action items

  1. "local" wiil be the short name, "Local Community Team" as the long one and local-discuss for the ml
  2. boklm create the ml
  3. obgr_seneca create a portal page and contact the existing communities
  4. ennael will mail information about installer and mcc backgrounds
  5. Max__ will report on council ML progress as soon as there are some
  6. final status on release planning will be given on wednesday
  7. marcom will propose first texts during next meeting


Action items, by person

  1. boklm
    1. boklm create the ml
  2. ennael
    1. ennael will mail information about installer and mcc backgrounds
  3. Max__
    1. Max__ will report on council ML progress as soon as there are some
  4. obgr_seneca
    1. obgr_seneca create a portal page and contact the existing communities
  5. UNASSIGNED
    1. "local" wiil be the short name, "Local Community Team" as the long one and local-discuss for the ml
    2. final status on release planning will be given on wednesday
    3. marcom will propose first texts during next meeting


People present (lines said)

  1. ennael (137)
  2. obgr_seneca (65)
  3. marja (25)
  4. sebsebseb (23)
  5. Max__ (19)
  6. coling (15)
  7. trishf42 (14)
  8. boklm (11)
  9. coincoin (5)
  10. leuhmanu (4)
  11. Inigo_Montoya (3)
  12. rda_ (2)


Generated by MeetBot 0.1.4.