#mageia-meeting Meeting

Meeting started by ennael at 20:04:10 UTC (full logs).

Meeting summary

  1. Votes organization (council, board, teams) (ennael, 20:05:06)
    1. ACTION: prepare blog post for board elections next week (ennael, 20:09:40)
    2. i18n elections: obgr_seneca as team leader and akien as deputy (ennael, 20:14:31)
    3. qa election is planned week 12 (ennael, 20:15:39)
    4. bugsquad leuhmanu as team leader and marja as deputy (ennael, 20:17:10)
    5. webteam is sleeping for now (ennael, 20:17:22)
    6. bug squad elections: leuhmanu as team leader and marja as deputy (obgr_seneca, 20:17:23)
    7. docteam, elections on february 14th, marja team leader, obgr_seneca deputy (ennael, 20:19:17)
    8. ACTION: reminder for elections for sysadmin team (ennael, 20:20:34)
    9. packagers team: elections planned on week 12 (ennael, 20:21:26)
    10. marcom Trish is leader and sebsebseb deputy (ennael, 20:22:26)
    11. ACTION: ping teaage and Max about artwork elections (obgr_seneca, 20:23:13)

  2. Forum team: reorganize and be more efficient (ennael, 20:26:59)
    1. https://forums.mageia.org/en/viewtopic.php?t=2025&f=18 (ennael, 20:28:21)
    2. ACTION: obgr_seneca talk to isadora and doktor5000 about forums team (obgr_seneca, 20:41:41)

  3. Mageia 2: countdown (organization, integration, cross teams work) (ennael, 20:45:33)
    1. ACTION: marcom works on web pages for announcement : home page (redesigned from the ground) and 2 main page (ennael, 20:50:17)
    2. ACTION: marcom works on media list to spread Mageia (ennael, 20:50:35)
    3. ACTION: marcom will work with packagers/devs to improve release notes (ennael, 20:54:22)
    4. ACTION: QA will start upgrade tests this week (ennael, 20:57:40)
    5. ACTION: ennael mail the artist of the winner graphics and see with artwork (obgr_seneca, 21:00:25)
    6. http://www.flickr.com/photos/71386382@N08/6775521648/in/pool-1880694@N24/ (ennael, 21:00:44)
    7. ACTION: mail sysadmin team for Mageia 2 (ennael, 21:06:49)

  4. Discussions with Mandriva (ennael, 21:10:25)
    1. https://ml.mageia.org/l/arc/council/2012-03/msg00078.html (ennael, 21:12:02)
    2. https://ml.mageia.org/l/arc/council/2012-03/msg00078.html (rda_, 21:12:23)
    3. ACTION: ennael mail council as soon as we have a go (or no go) for further discussion on -discuss (ennael, 21:32:27)
    4. a meeting is planned with mdv team to speak further about all this (ennael, 21:33:02)


Meeting ended at 21:45:01 UTC (full logs).

Action items

  1. prepare blog post for board elections next week
  2. reminder for elections for sysadmin team
  3. ping teaage and Max about artwork elections
  4. obgr_seneca talk to isadora and doktor5000 about forums team
  5. marcom works on web pages for announcement : home page (redesigned from the ground) and 2 main page
  6. marcom works on media list to spread Mageia
  7. marcom will work with packagers/devs to improve release notes
  8. QA will start upgrade tests this week
  9. ennael mail the artist of the winner graphics and see with artwork
  10. mail sysadmin team for Mageia 2
  11. ennael mail council as soon as we have a go (or no go) for further discussion on -discuss


Action items, by person

  1. ennael
    1. ennael mail the artist of the winner graphics and see with artwork
    2. ennael mail council as soon as we have a go (or no go) for further discussion on -discuss
  2. obgr_seneca
    1. obgr_seneca talk to isadora and doktor5000 about forums team
  3. UNASSIGNED
    1. prepare blog post for board elections next week
    2. reminder for elections for sysadmin team
    3. ping teaage and Max about artwork elections
    4. marcom works on web pages for announcement : home page (redesigned from the ground) and 2 main page
    5. marcom works on media list to spread Mageia
    6. marcom will work with packagers/devs to improve release notes
    7. QA will start upgrade tests this week
    8. mail sysadmin team for Mageia 2


People present (lines said)

  1. ennael (209)
  2. obgr_seneca (70)
  3. sebsebseb (59)
  4. trishf42 (30)
  5. rda_ (25)
  6. Stormi (22)
  7. marja (11)
  8. coincoin (9)
  9. blino (9)
  10. coling (6)
  11. leuhmanu (3)
  12. Inigo_Montoya (3)
  13. tmb (2)


Generated by MeetBot 0.1.4.