#mageia-meeting Meeting

Meeting started by ennael at 20:22:08 UTC (full logs).

Meeting summary

  1. gsoc 2012 (ennael, 20:22:16)
    1. http://www.google-melange.com/document/show/gsoc_program/google/gsoc2012/faqs#timeline (misc, 20:26:16)
    2. ACTION: boklm finish GSOC 2012 application and send it before 0903 (misc, 20:37:35)
    3. ACTION: boklm finish GSOC 2012 application and send it before 09/03 (misc, 20:37:44)
    4. boklm finish GSOC 2012 application and send it before 09/03 (misc, 20:38:01)

  2. council and board vote (ennael, 20:41:15)
    1. the financial and activity reports are approved by current board (ennael, 20:43:18)
    2. ACTION: misc will send an email to ask for candidates (ennael, 20:50:35)
    3. ACTION: cadidates will have to mail 9th the latest (motivations and presentation) (ennael, 20:51:14)
    4. ACTION: elections for board members 12-14th of march (ennael, 20:54:37)
    5. ACTION: ennael will send an email to organize elections in all teams (ennael, 21:04:57)
    6. ACTION: teams elections will be over before end of march (ennael, 21:05:55)

  3. artwork contest (ennael, 21:18:00)
    1. for background, each of us choose a favorite and 2/3 others (misc, 21:29:15)
    2. the image would be used everywhere (misc, 21:29:28)


Meeting ended at 21:35:54 UTC (full logs).

Action items

  1. boklm finish GSOC 2012 application and send it before 0903
  2. boklm finish GSOC 2012 application and send it before 09/03
  3. misc will send an email to ask for candidates
  4. cadidates will have to mail 9th the latest (motivations and presentation)
  5. elections for board members 12-14th of march
  6. ennael will send an email to organize elections in all teams
  7. teams elections will be over before end of march


Action items, by person

  1. boklm
    1. boklm finish GSOC 2012 application and send it before 0903
    2. boklm finish GSOC 2012 application and send it before 09/03
  2. ennael
    1. ennael will send an email to organize elections in all teams
  3. misc
    1. misc will send an email to ask for candidates
  4. UNASSIGNED
    1. cadidates will have to mail 9th the latest (motivations and presentation)
    2. elections for board members 12-14th of march
    3. teams elections will be over before end of march


People present (lines said)

  1. ennael (103)
  2. misc (52)
  3. marja (22)
  4. obgr_seneca (21)
  5. trishf42 (18)
  6. boklm (7)
  7. Stormi_ (4)
  8. Inigo_Montoya (3)
  9. coincoin (1)
  10. doktor5000_ (1)
  11. rda_ (1)


Generated by MeetBot 0.1.4.